<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="http://kxt.org/wp-content/themes/kxt-joints/favicon.png">
			<link href="http://kxt.org/wp-content/themes/kxt-joints/assets/images/apple-icon-touch.png" rel="apple-touch-icon" />
			<!--[if IE]>
				<link rel="shortcut icon" href="http://kxt.org/wp-content/themes/kxt-joints/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="http://kxt.org/wp-content/themes/kxt-joints/assets/images/win8-tile-icon.png">
	    	<meta name="theme-color" content="#121212">
	    
		<link rel="pingback" href="http://kxt.org/xmlrpc.php">

		<title>The Paul Slavens Show: Listener Suggestion Blog | KXT 91.7</title>

<!-- All in One SEO Pack 2.3.13.1 by Michael Torbert of Semper Fi Web Design[1056,1127] -->
<meta name="description"  content="This is where you can make suggestions for the next Paul Slavens Show." />

<meta name="keywords"  content="dallas,denton,fort worth,kera,local music,music,paul slavens,texas" />

<link rel="canonical" href="http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/" />
<meta property="og:title" content="The Paul Slavens Show: Listener Suggestion Blog | KXT 91.7" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/" />
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/11/AIOSEO-default.jpg" />
<meta property="og:site_name" content="KXT 91.7" />
<meta property="fb:admins" content="178752513342" />
<meta property="og:description" content="This is where you can make suggestions for the next Paul Slavens Show." />
<meta property="article:published_time" content="2018-01-07T19:22:18Z" />
<meta property="article:modified_time" content="2018-01-07T19:22:18Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="The Paul Slavens Show: Listener Suggestion Blog | KXT 91.7" />
<meta name="twitter:description" content="This is where you can make suggestions for the next Paul Slavens Show." />
<meta name="twitter:image" content="http://kxt.org/wp-content/uploads/2017/11/AIOSEO-default.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="http://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="http://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; The Paul Slavens Show: Listener Suggestion Blog Comments Feed" href="http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='kera_banners_style-css'  href='http://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.8.4' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://kxt.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='http://kxt.org/wp-content/themes/kxt-joints/vendor/motion-ui/dist/motion-ui.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='http://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/css/foundation.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='http://kxt.org/wp-content/themes/kxt-joints/assets/css/style.css?ver=1515385099' type='text/css' media='all' />
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.8.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://kxt.org/wp-json/' />
<link rel='shortlink' href='http://kxt.org/?p=150722' />
<link rel="alternate" type="application/json+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2018%2F01%2Fthe-paul-slavens-show-listener-suggestion-blog-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2018%2F01%2Fthe-paul-slavens-show-listener-suggestion-blog-2%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><!-- Start of SAM 2.9.8.125 scripts -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-1660313271872742');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPSecondary_300x250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_audio_180x150');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_ROS_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPBottom_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HP_Pencil_970x50');
</script>
<script type='text/javascript'>
  GA_googleFetchAds();
</script>
<!-- End of SAM 2.9.8.125 scripts -->
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="http://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />

		<!-- Drop Google Analytics here -->
		<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<!-- end analytics -->

	</head>
	<script>
			jQuery(function(){
			  var $searchbar  = jQuery('#searchbar');
			  
			  jQuery('.icon-search').on('click', function(e){
				e.preventDefault();
				
				if(jQuery(this).attr('id') == 'searchtoggl') {
				  $searchbar.slideToggle(300, function(){
					// callback after search bar animation
				  });
				}
			  });
			});
	</script>
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-150722 single-format-standard">

		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas data-position="right">

	<ul id="menu-main" class="vertical menu" data-accordion-menu><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="http://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-149070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149070"><a href="http://kxt.org/schedule/">On the Air</a>
<ul class="vertical menu">
	<li id="menu-item-149071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="http://kxt.org/schedule/">Schedule</a></li>
	<li id="menu-item-149097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="http://kxt.org/kxt-mornings-with-brad-dolbeer/">KXT Mornings with Brad Dolbeer</a></li>
	<li id="menu-item-149213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149213"><a href="http://kxt.org/afternoons-with-dave-emmert/">Afternoons with Dave Emmert</a></li>
	<li id="menu-item-149103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="http://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li id="menu-item-149104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="http://kxt.org/the-local-show/">The Local Show with Amy Miller</a></li>
	<li id="menu-item-149113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="http://kxt.org/world-cafe/">World Cafe</a></li>
	<li id="menu-item-149099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="http://kxt.org/etown-2/">eTown</a></li>
	<li id="menu-item-149105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149105"><a href="http://kxt.org/acoustic-cafe/">Acoustic Café</a></li>
	<li id="menu-item-149101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149101"><a href="http://kxt.org/live-from-here-with-chris-thile/">Live From Here with Chris Thile</a></li>
	<li id="menu-item-149106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="http://kxt.org/american-routes/">American Routes</a></li>
	<li id="menu-item-149098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="http://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li id="menu-item-149100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="http://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
	<li id="menu-item-149107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="http://kxt.org/about/">Who We Are</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
<li id="menu-item-149405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="http://kxt.org/live/">Live Sessions</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Concerts</a>
<ul class="vertical menu">
	<li id="menu-item-149109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li id="menu-item-149108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149108"><a href="http://kxt.org/sun-sets/">KXT Sun Sets</a></li>
	<li id="menu-item-149102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="http://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-14" class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>	
	<ul class="utility-nav">
		<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
		<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
		<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
		<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
		<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
		<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
	</ul>
	<div id="searchbar-mobile" class="clearfix">
		<form id="searchform" method="get" action="/">
		  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
		  <input type="search" name="s" id="s-mobile" placeholder="Search" autocomplete="off">
		  
		</form>
	</div>
</div>			
			<div class="off-canvas-content" data-off-canvas-content>
				
				<header class="header" role="banner">
						
					 <!-- This navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					 <!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="top-bar" id="top-bar-menu">
	<div class="top-bar-left-kxt large-12 row show-for-medium">
		<div class="large-1 medium-1 column header-logo">
			<a href="http://kxt.org"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png"></a>
		</div>
		<div class="large-11 medium-11 column text-right">
			<ul class="utility-nav">
				<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
				<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
				<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg" width="100%"></a></li>
				<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_blank" title="Facebook"> </a></li>
				<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_blank" title="Twitter"> </a></li>
				<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_blank" title="Instagram"> </a></li>
				<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_blank" title='YouTube'> </a></li>
				<li class="header-social"><a href="" class="icon-search" target="_blank" title='Search' id="searchtoggl"> </a>
					<div id="searchbar" class="clearfix">
						<form id="searchform" method="get" action="/">
						  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
						  <input type="search" name="s" id="s" placeholder="Search" autocomplete="off">
						  
						</form>
					</div>
				</li>
				
				
			</ul>
			<ul id="menu-main-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="http://kxt.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149070"><a href="http://kxt.org/schedule/">On the Air</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="http://kxt.org/schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="http://kxt.org/kxt-mornings-with-brad-dolbeer/">KXT Mornings with Brad Dolbeer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149213"><a href="http://kxt.org/afternoons-with-dave-emmert/">Afternoons with Dave Emmert</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="http://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="http://kxt.org/the-local-show/">The Local Show with Amy Miller</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="http://kxt.org/world-cafe/">World Cafe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="http://kxt.org/etown-2/">eTown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149105"><a href="http://kxt.org/acoustic-cafe/">Acoustic Café</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149101"><a href="http://kxt.org/live-from-here-with-chris-thile/">Live From Here with Chris Thile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="http://kxt.org/american-routes/">American Routes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="http://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="http://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="http://kxt.org/about/">Who We Are</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="http://kxt.org/live/">Live Sessions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Concerts</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149108"><a href="http://kxt.org/sun-sets/">KXT Sun Sets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="http://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>		</div>
	</div>
	<div class="text-center header-logo show-for-small-only">
		<a href="/"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png" alt="KXT 91.7 FM" title="KXT 91.7 FM" style="width:15%;"></a>
	</div>
	<div class="top-bar-right float-right text-center show-for-small-only">
		<ul class="menu">
			<!--<li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li>-->
			<li><a data-toggle="off-canvas">Menu</a></li>
		</ul>
	</div>
</div>	 	
				</header> <!-- end .header -->
							
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="large-8 medium-8 columns" role="main">
		<ul id="crumbs" class="breadcrumbs"><li><a href="http://kxt.org">Home</a></li><li><a href="http://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a> </li><li> <a href="http://kxt.org/content/the-paul-slavens-show/" rel="category tag">The Paul Slavens Show</a></li><li>The Paul Slavens Show: Listener Suggestion Blog</li></ul>		
		    		    	<article id="post-150722" class="post-150722 post type-post status-publish format-standard hentry category-blog category-the-paul-slavens-show tag-dallas tag-denton tag-fort-worth tag-kera tag-local-music tag-music tag-paul-slavens tag-texas kxt-related-people-paul-slavens" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
	<header class="article-header">	
		<h1 class="entry-title single-title" itemprop="headline">The Paul Slavens Show: Listener Suggestion Blog</h1>
		<p class="post-info">
January 7, 2018</p>			
		<!-- ShareThis Block -->
		<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
		<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=8fa93970-e3c7-41a2-a43c-8da4743c82d0&product=sharethis-wordpress"></script>
		<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"8fa93970-e3c7-41a2-a43c-8da4743c82d0"});var st_type="wordpress4.8.1";</script>

		<div class="large-12 st_wrapper">
		<span class='st_sharethis' st_title='The Paul Slavens Show: Listener Suggestion Blog' st_url='http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/'></span>
		<span class='st_facebook' st_title='The Paul Slavens Show: Listener Suggestion Blog' st_url='http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/'></span>
		<span st_username='kxtradio' class='st_twitter' st_title='The Paul Slavens Show: Listener Suggestion Blog' st_url='http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/'></span>
		<span class='st_email' st_title='The Paul Slavens Show: Listener Suggestion Blog' st_url='http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/'></span>
		<span class='st_pinterest' st_title='The Paul Slavens Show: Listener Suggestion Blog' st_url='http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/'></span>
		<span class='st_plusone' st_title='The Paul Slavens Show: Listener Suggestion Blog' st_url='http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/'></span>
		</div>
		<!-- End ShareThis Block -->
		
    </header> <!-- end article header -->
					
    <section class="entry-content" itemprop="articleBody">
		<p>This is where you can leave your polite comments and music suggestions for the next show! I tend to keep my picks to under 6 minutes, but feel free to suggest what you like.</p>
<p>We love when you post links to videos for the songs you suggest. Please make sure to check the lyrics to make sure they are clean.</p>
	</section> <!-- end article section -->
						
	<footer class="article-footer">
				<p class="tags"><span class="tags-title">Tags:</span> <a href="http://kxt.org/tag/dallas/" rel="tag">dallas</a>, <a href="http://kxt.org/tag/denton/" rel="tag">denton</a>, <a href="http://kxt.org/tag/fort-worth/" rel="tag">Fort Worth</a>, <a href="http://kxt.org/tag/kera/" rel="tag">KERA</a>, <a href="http://kxt.org/tag/local-music/" rel="tag">Local Music</a>, <a href="http://kxt.org/tag/music/" rel="tag">music</a>, <a href="http://kxt.org/tag/paul-slavens/" rel="tag">Paul Slavens</a>, <a href="http://kxt.org/tag/texas/" rel="tag">texas</a></p>	
	</footer> <!-- end article footer -->
						
	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-50907">
        <div id="dsq-comment-header-50907" class="dsq-comment-header">
            <cite id="dsq-cite-50907">
                <span id="dsq-author-user-50907">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50907" class="dsq-comment-body">
            <div id="dsq-comment-message-50907" class="dsq-comment-message"><p>I am here in the studio waiting for you to join in.  Cant wait to hear your great suggestions.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50912">
        <div id="dsq-comment-header-50912" class="dsq-comment-header">
            <cite id="dsq-cite-50912">
                <span id="dsq-author-user-50912">Brad Quinn</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50912" class="dsq-comment-body">
            <div id="dsq-comment-message-50912" class="dsq-comment-message"><p>Good for a chuckle&#8230;<br />
<a href="https://www.youtube.com/watch?v=kLQ4Exa8qFM" rel="nofollow">https://www.youtube.com/watch?v=kLQ4Exa8qFM</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-50938">
        <div id="dsq-comment-header-50938" class="dsq-comment-header">
            <cite id="dsq-cite-50938">
                <span id="dsq-author-user-50938">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50938" class="dsq-comment-body">
            <div id="dsq-comment-message-50938" class="dsq-comment-message"><p>whoa</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-50913">
        <div id="dsq-comment-header-50913" class="dsq-comment-header">
            <cite id="dsq-cite-50913">
                <span id="dsq-author-user-50913">david</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50913" class="dsq-comment-body">
            <div id="dsq-comment-message-50913" class="dsq-comment-message"><p>Judy Collins &#8211; In My Life<br />
<a href="https://youtu.be/iRYMdAQWsmc" rel="nofollow">https://youtu.be/iRYMdAQWsmc</a><br />
Mourn &#8211; Gertrudis, Get Through This<br />
<a href="https://youtu.be/_GV4uM0sJuo" rel="nofollow">https://youtu.be/_GV4uM0sJuo</a><br />
Quasi &#8211; I Give Up<br />
<a href="https://youtu.be/SQfADo3BP70" rel="nofollow">https://youtu.be/SQfADo3BP70</a><br />
Karen O And The Kids &#8211; Heads Up<br />
<a href="https://youtu.be/m3nq1zibPjI" rel="nofollow">https://youtu.be/m3nq1zibPjI</a><br />
Nirvana &#8211; Something In The Way (Live At The BBC)<br />
<a href="https://youtu.be/3_bZCw2R50Q" rel="nofollow">https://youtu.be/3_bZCw2R50Q</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-50937">
        <div id="dsq-comment-header-50937" class="dsq-comment-header">
            <cite id="dsq-cite-50937">
                <span id="dsq-author-user-50937">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50937" class="dsq-comment-body">
            <div id="dsq-comment-message-50937" class="dsq-comment-message"><p>great list !!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50914">
        <div id="dsq-comment-header-50914" class="dsq-comment-header">
            <cite id="dsq-cite-50914">
                <span id="dsq-author-user-50914">crumptyjackCJ</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50914" class="dsq-comment-body">
            <div id="dsq-comment-message-50914" class="dsq-comment-message"><p>R.I.P. Ray Thomas<br />
The Moody Blues &#8211;  Eternity Road<br />
<a href="https://youtu.be/Q_t4gwjV9dg" rel="nofollow">https://youtu.be/Q_t4gwjV9dg</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-50927">
        <div id="dsq-comment-header-50927" class="dsq-comment-header">
            <cite id="dsq-cite-50927">
                <span id="dsq-author-user-50927">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50927" class="dsq-comment-body">
            <div id="dsq-comment-message-50927" class="dsq-comment-message"><p>thanks for the heads up</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-50915">
        <div id="dsq-comment-header-50915" class="dsq-comment-header">
            <cite id="dsq-cite-50915">
                <span id="dsq-author-user-50915">Fred Erickson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50915" class="dsq-comment-body">
            <div id="dsq-comment-message-50915" class="dsq-comment-message"><p>Family &#8211; Larf and Sing<br />
<a href="https://www.amazon.com/dp/B01MYASW7B/ref=ap_ws_tlw_trk3" rel="nofollow">https://www.amazon.com/dp/B01MYASW7B/ref=ap_ws_tlw_trk3</a></p>
<p>Moby Grape &#8211; It&#8217;s a Beautiful Day Today<br />
<a href="https://www.youtube.com/watch?v=vviAimAmY38" rel="nofollow">https://www.youtube.com/watch?v=vviAimAmY38</a></p>
<p>Bulgarian State Television Female Choir &#8211; Strati na Angelaki Doumasche (Haidnk Song)<br />
<a href="https://www.amazon.com/dp/B00122OD4E/ref=dm_ws_tlw_trk4" rel="nofollow">https://www.amazon.com/dp/B00122OD4E/ref=dm_ws_tlw_trk4</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-50936">
        <div id="dsq-comment-header-50936" class="dsq-comment-header">
            <cite id="dsq-cite-50936">
                <span id="dsq-author-user-50936">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50936" class="dsq-comment-body">
            <div id="dsq-comment-message-50936" class="dsq-comment-message"><p>thanks for these</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50916">
        <div id="dsq-comment-header-50916" class="dsq-comment-header">
            <cite id="dsq-cite-50916">
                <span id="dsq-author-user-50916">Tipper</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50916" class="dsq-comment-body">
            <div id="dsq-comment-message-50916" class="dsq-comment-message"><p>Labi Siffre &#8211; Crying, Laughing, Loving¡ Lying<br />
 https://youtu.be/GZLYqqIgGi0<br />
Lavender Diamond &#8211; I Don&#8217;t Know<br />
 https://youtu.be/wkfHeWfHXBU<br />
The Moments &#8211; Rocky Raccoon<br />
 https://youtu.be/ZLOeilT-Xe8<br />
Junior Kimbrough &#8211; Meet Me in the City<br />
 https://youtu.be/ZLOeilT-Xe8<br />
Bobby Bare &#8211; Four Strong Winds<br />
 https://youtu.be/wHPnMny68tc</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-50917">
        <div id="dsq-comment-header-50917" class="dsq-comment-header">
            <cite id="dsq-cite-50917">
                <span id="dsq-author-user-50917">Rafael</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50917" class="dsq-comment-body">
            <div id="dsq-comment-message-50917" class="dsq-comment-message"><p>Hello There!<br />
Tomasz Stanko-Grande Finale<br />
<a href="https://www.youtube.com/watch?v=g7RXcvDT9SU" rel="nofollow">https://www.youtube.com/watch?v=g7RXcvDT9SU</a><br />
Mott The Hoople-Lay Down<br />
<a href="https://www.youtube.com/watch?v=w01KV4TgHME" rel="nofollow">https://www.youtube.com/watch?v=w01KV4TgHME</a><br />
Fleet Foxes-Mykonos<br />
<a href="https://www.youtube.com/watch?v=DT-dxG4WWf4" rel="nofollow">https://www.youtube.com/watch?v=DT-dxG4WWf4</a><br />
Led Zeppelin-Traveling Riverside Blues<br />
<a href="https://www.youtube.com/watch?v=RSht5j3Cnh0" rel="nofollow">https://www.youtube.com/watch?v=RSht5j3Cnh0</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-50935">
        <div id="dsq-comment-header-50935" class="dsq-comment-header">
            <cite id="dsq-cite-50935">
                <span id="dsq-author-user-50935">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50935" class="dsq-comment-body">
            <div id="dsq-comment-message-50935" class="dsq-comment-message"><p>thanks for some nice choices</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-50918">
        <div id="dsq-comment-header-50918" class="dsq-comment-header">
            <cite id="dsq-cite-50918">
                <span id="dsq-author-user-50918">Steve</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50918" class="dsq-comment-body">
            <div id="dsq-comment-message-50918" class="dsq-comment-message"><p>The Veils &#8211; Axolotl (Roadhouse Mix)<br />
<a href="https://www.youtube.com/watch?v=y2np0kebeWo" rel="nofollow">https://www.youtube.com/watch?v=y2np0kebeWo</a><br />
Jabu &#8211; Let Me Know<br />
<a href="https://www.youtube.com/watch?v=9czzvHkLby4" rel="nofollow">https://www.youtube.com/watch?v=9czzvHkLby4</a><br />
Joy Division &#8211; As You Said<br />
<a href="https://www.youtube.com/watch?v=7f-5XD-9dm0" rel="nofollow">https://www.youtube.com/watch?v=7f-5XD-9dm0</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-50934">
        <div id="dsq-comment-header-50934" class="dsq-comment-header">
            <cite id="dsq-cite-50934">
                <span id="dsq-author-user-50934">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50934" class="dsq-comment-body">
            <div id="dsq-comment-message-50934" class="dsq-comment-message"><p>thanks so much</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-50919">
        <div id="dsq-comment-header-50919" class="dsq-comment-header">
            <cite id="dsq-cite-50919">
                <span id="dsq-author-user-50919">Colonel Burns</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50919" class="dsq-comment-body">
            <div id="dsq-comment-message-50919" class="dsq-comment-message"><p>Check this one out. Mid-60’s psych rock from Southern Cal who recorded only a handful<br />
of tracks after moving to London (under direction/management of John Peel) and disbanding shortly thereafter due to draft/visa issues. Notice the heavy use of steel guitar.</p>
<p><a href="https://g.co/kgs/KGsLsb" rel="nofollow">https://g.co/kgs/KGsLsb</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-50933">
        <div id="dsq-comment-header-50933" class="dsq-comment-header">
            <cite id="dsq-cite-50933">
                <span id="dsq-author-user-50933">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50933" class="dsq-comment-body">
            <div id="dsq-comment-message-50933" class="dsq-comment-message"><p>thanks.  can I get a download of this?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-50944">
        <div id="dsq-comment-header-50944" class="dsq-comment-header">
            <cite id="dsq-cite-50944">
                <span id="dsq-author-user-50944">Colonel Burns</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50944" class="dsq-comment-body">
            <div id="dsq-comment-message-50944" class="dsq-comment-message"><p>Sure!!! I’ve got it. Do I Dropbox it to you?</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50920">
        <div id="dsq-comment-header-50920" class="dsq-comment-header">
            <cite id="dsq-cite-50920">
                <span id="dsq-author-user-50920">C.j. Kross</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50920" class="dsq-comment-body">
            <div id="dsq-comment-message-50920" class="dsq-comment-message"><p><a href="https://youtu.be/xYol-vW_brI" rel="nofollow">https://youtu.be/xYol-vW_brI</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-50925">
        <div id="dsq-comment-header-50925" class="dsq-comment-header">
            <cite id="dsq-cite-50925">
                <span id="dsq-author-user-50925">Colonel Burns</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50925" class="dsq-comment-body">
            <div id="dsq-comment-message-50925" class="dsq-comment-message"><p>Love this studio album. Glen Campbell at his finest!!!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-50928">
        <div id="dsq-comment-header-50928" class="dsq-comment-header">
            <cite id="dsq-cite-50928">
                <span id="dsq-author-user-50928">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50928" class="dsq-comment-body">
            <div id="dsq-comment-message-50928" class="dsq-comment-message"><p>far out !!!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-50921">
        <div id="dsq-comment-header-50921" class="dsq-comment-header">
            <cite id="dsq-cite-50921">
                <span id="dsq-author-user-50921">Tipper</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50921" class="dsq-comment-body">
            <div id="dsq-comment-message-50921" class="dsq-comment-message"><p>Think I  messed up the Junior Kimbrough link earlier&#8230;</p>
<p>Junior Kimbrough &#8211; Meet Me in the City<br />
<a href="https://youtu.be/iAU7KEskmyU" rel="nofollow">https://youtu.be/iAU7KEskmyU</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-50932">
        <div id="dsq-comment-header-50932" class="dsq-comment-header">
            <cite id="dsq-cite-50932">
                <span id="dsq-author-user-50932">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50932" class="dsq-comment-body">
            <div id="dsq-comment-message-50932" class="dsq-comment-message"><p>I will get it</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-50922">
        <div id="dsq-comment-header-50922" class="dsq-comment-header">
            <cite id="dsq-cite-50922">
                <span id="dsq-author-user-50922">Debbie Steed</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50922" class="dsq-comment-body">
            <div id="dsq-comment-message-50922" class="dsq-comment-message"><p>Chris Mills &#8211; Signal/Noise. (It is on Youtube.)</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-50931">
        <div id="dsq-comment-header-50931" class="dsq-comment-header">
            <cite id="dsq-cite-50931">
                <span id="dsq-author-user-50931">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50931" class="dsq-comment-body">
            <div id="dsq-comment-message-50931" class="dsq-comment-message"><p>I will look, but if it isnt available for download I wont be able to play it.<br />
thanks</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-50923">
        <div id="dsq-comment-header-50923" class="dsq-comment-header">
            <cite id="dsq-cite-50923">
                <span id="dsq-author-user-50923">Regan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50923" class="dsq-comment-body">
            <div id="dsq-comment-message-50923" class="dsq-comment-message"><p>Nina Simone- I&#8217;ll look around<br />
<a href="https://www.youtube.com/watch?v=fKcPi1A0d9s" rel="nofollow">https://www.youtube.com/watch?v=fKcPi1A0d9s</a></p>
<p>Wicked Dub Division meets North East Ska Jazz Orchestra &#8211; Mama [Official Video 2017]<br />
<a href="https://www.youtube.com/watch?v=KpYaj-hsIkA" rel="nofollow">https://www.youtube.com/watch?v=KpYaj-hsIkA</a></p>
<p>North East Ska*Jazz Orchestra &#8211; &#8220;Take Five&#8221;<br />
<a href="https://www.youtube.com/watch?v=wJl0fpUc4U8" rel="nofollow">https://www.youtube.com/watch?v=wJl0fpUc4U8</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-50930">
        <div id="dsq-comment-header-50930" class="dsq-comment-header">
            <cite id="dsq-cite-50930">
                <span id="dsq-author-user-50930">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50930" class="dsq-comment-body">
            <div id="dsq-comment-message-50930" class="dsq-comment-message"><p>cant go wrong with Nina</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-50924">
        <div id="dsq-comment-header-50924" class="dsq-comment-header">
            <cite id="dsq-cite-50924">
                <span id="dsq-author-user-50924">C.j. Kross</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50924" class="dsq-comment-body">
            <div id="dsq-comment-message-50924" class="dsq-comment-message"><p><a href="https://youtu.be/dmCjc5FSmsY" rel="nofollow">https://youtu.be/dmCjc5FSmsY</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-50926">
        <div id="dsq-comment-header-50926" class="dsq-comment-header">
            <cite id="dsq-cite-50926">
                <span id="dsq-author-user-50926">Chris</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50926" class="dsq-comment-body">
            <div id="dsq-comment-message-50926" class="dsq-comment-message"><p>Paul Rodgers &#8211; Morning After The Night Before<br />
From his solo album. Jangly 60&#8217;s guitar sound.  He plays the guitars on this song.<br />
<a href="https://www.youtube.com/watch?v=g0CPAQHRi0g" rel="nofollow">https://www.youtube.com/watch?v=g0CPAQHRi0g</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-50929">
        <div id="dsq-comment-header-50929" class="dsq-comment-header">
            <cite id="dsq-cite-50929">
                <span id="dsq-author-user-50929">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50929" class="dsq-comment-body">
            <div id="dsq-comment-message-50929" class="dsq-comment-message"><p>danke</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50939">
        <div id="dsq-comment-header-50939" class="dsq-comment-header">
            <cite id="dsq-cite-50939">
                <span id="dsq-author-user-50939">graywyvern</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50939" class="dsq-comment-body">
            <div id="dsq-comment-message-50939" class="dsq-comment-message"><p>sebadoh &#8220;hillbilly ii.&#8221; <a href="https://www.youtube.com/watch?v=xJs7Hhrzon8" rel="nofollow">https://www.youtube.com/watch?v=xJs7Hhrzon8</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-50940">
        <div id="dsq-comment-header-50940" class="dsq-comment-header">
            <cite id="dsq-cite-50940">
                <span id="dsq-author-user-50940">graywyvern</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50940" class="dsq-comment-body">
            <div id="dsq-comment-message-50940" class="dsq-comment-message"><p>lene lovich &#8220;one lonely heart&#8221; <a href="https://www.youtube.com/watch?v=nRZfnAR1fcc" rel="nofollow">https://www.youtube.com/watch?v=nRZfnAR1fcc</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50941">
        <div id="dsq-comment-header-50941" class="dsq-comment-header">
            <cite id="dsq-cite-50941">
                <span id="dsq-author-user-50941">graywyvern</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50941" class="dsq-comment-body">
            <div id="dsq-comment-message-50941" class="dsq-comment-message"><p>norah jones &#8220;i&#8217;ve got to see you again&#8221; <a href="https://www.youtube.com/watch?v=el9cknEVlc0" rel="nofollow">https://www.youtube.com/watch?v=el9cknEVlc0</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-50942">
        <div id="dsq-comment-header-50942" class="dsq-comment-header">
            <cite id="dsq-cite-50942">
                <span id="dsq-author-user-50942">graywyvern</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50942" class="dsq-comment-body">
            <div id="dsq-comment-message-50942" class="dsq-comment-message"><p>future sound of london &#8220;antique toy&#8221; <a href="https://www.youtube.com/watch?v=XtP9r8FlSCg" rel="nofollow">https://www.youtube.com/watch?v=XtP9r8FlSCg</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50943">
        <div id="dsq-comment-header-50943" class="dsq-comment-header">
            <cite id="dsq-cite-50943">
                <span id="dsq-author-user-50943">crumptyjackCJ</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50943" class="dsq-comment-body">
            <div id="dsq-comment-message-50943" class="dsq-comment-message"><p>Fairport Convention &#8211; Genesis Hall (with Sandy Denny)<br />
<a href="https://youtu.be/uvUqGxwpdio" rel="nofollow">https://youtu.be/uvUqGxwpdio</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-50945">
        <div id="dsq-comment-header-50945" class="dsq-comment-header">
            <cite id="dsq-cite-50945">
                <span id="dsq-author-user-50945">crumptyjackCJ</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50945" class="dsq-comment-body">
            <div id="dsq-comment-message-50945" class="dsq-comment-message"><p>The Low Anthem &#8211; To Ohio<br />
<a href="https://youtu.be/WGxaRpN5Eb4" rel="nofollow">https://youtu.be/WGxaRpN5Eb4</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50946">
        <div id="dsq-comment-header-50946" class="dsq-comment-header">
            <cite id="dsq-cite-50946">
                <span id="dsq-author-user-50946">crumptyjackCJ</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50946" class="dsq-comment-body">
            <div id="dsq-comment-message-50946" class="dsq-comment-message"><p>Queen &#8211; Bring Back That Leroy Brown<br />
<a href="https://youtu.be/ztySK1LKdLE" rel="nofollow">https://youtu.be/ztySK1LKdLE</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-50947">
        <div id="dsq-comment-header-50947" class="dsq-comment-header">
            <cite id="dsq-cite-50947">
                <span id="dsq-author-user-50947">Thomas Lake</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50947" class="dsq-comment-body">
            <div id="dsq-comment-message-50947" class="dsq-comment-message"><p>Santana- She&#8217;s Not There<br />
<a href="https://www.youtube.com/watch?v=xoz8iXjfH4Y" rel="nofollow">https://www.youtube.com/watch?v=xoz8iXjfH4Y</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50948">
        <div id="dsq-comment-header-50948" class="dsq-comment-header">
            <cite id="dsq-cite-50948">
                <span id="dsq-author-user-50948">Thomas Lake</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50948" class="dsq-comment-body">
            <div id="dsq-comment-message-50948" class="dsq-comment-message"><p>Volbeat &#8211; Lonesome Rider ft. Sarah Blackwood<br />
<a href="https://www.youtube.com/watch?v=7WdO9KhcUKE" rel="nofollow">https://www.youtube.com/watch?v=7WdO9KhcUKE</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-50949">
        <div id="dsq-comment-header-50949" class="dsq-comment-header">
            <cite id="dsq-cite-50949">
                <span id="dsq-author-user-50949">Thomas Lake</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50949" class="dsq-comment-body">
            <div id="dsq-comment-message-50949" class="dsq-comment-message"><p>Belle and Sebastian &#8211; Legal Man<br />
<a href="https://www.youtube.com/watch?v=h-LvqprQnsI" rel="nofollow">https://www.youtube.com/watch?v=h-LvqprQnsI</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-50950">
        <div id="dsq-comment-header-50950" class="dsq-comment-header">
            <cite id="dsq-cite-50950">
                <span id="dsq-author-user-50950">Thomas Lake</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50950" class="dsq-comment-body">
            <div id="dsq-comment-message-50950" class="dsq-comment-message"><p>Just for fun:<br />
Elvis Presley, A Whole Lotta Rosie<br />
<a href="https://www.youtube.com/watch?v=kOGkmoijhYI" rel="nofollow">https://www.youtube.com/watch?v=kOGkmoijhYI</a></p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-50951">
        <div id="dsq-comment-header-50951" class="dsq-comment-header">
            <cite id="dsq-cite-50951">
                <span id="dsq-author-user-50951">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50951" class="dsq-comment-body">
            <div id="dsq-comment-message-50951" class="dsq-comment-message"><p>I love the King</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-50952">
        <div id="dsq-comment-header-50952" class="dsq-comment-header">
            <cite id="dsq-cite-50952">
                <span id="dsq-author-user-50952">Thomas Lake</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50952" class="dsq-comment-body">
            <div id="dsq-comment-message-50952" class="dsq-comment-message"><p>The Roger Webb Sound &#8211; Moon Bird<br />
<a href="https://www.youtube.com/watch?v=B2KAipyP8mc" rel="nofollow">https://www.youtube.com/watch?v=B2KAipyP8mc</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-50953">
        <div id="dsq-comment-header-50953" class="dsq-comment-header">
            <cite id="dsq-cite-50953">
                <span id="dsq-author-user-50953">J Paul Slavens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-50953" class="dsq-comment-body">
            <div id="dsq-comment-message-50953" class="dsq-comment-message"><p>THanks as always for the great contribution you make to the show. xo<br />
See you next Sunday</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://kxt.org/2018/01/the-paul-slavens-show-listener-suggestion-blog-2/';
var disqus_identifier = '150722 http://kxt.org/?p=150722';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kxt917';
var disqus_title = "The Paul Slavens Show: Listener Suggestion Blog";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=150722';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	
													
</article> <!-- end article -->		    	
		    
		</main> <!-- end #main -->

		<div class="large-4 column sidebar-area">
			<div id="sidebar1" class="sidebar small-centered large-12 text-center" role="complementary">

	
		<div id="text-27" class="widget widget_text">			<div class="textwidget"><div style="padding: 0;"><a href="/insider/"><img src="/wp-content/uploads/2017/10/insider-signup-1.jpg" alt="Sign up for KXT E-Newsletter" width="100%" border="0" /></a></div></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><p><a href="/donate/" target="_blank" class="donateBtn">KXT is Listener Supported<br /><span>Donate</span></a></p></div>
		</div><div id="simple_ads_manager_zone_widget-5" class="widget simple_ads_manager_zone_widget"><div id='c6841_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div><div id="text-29" class="widget widget_text"><h4 class="widgettitle">Now Playing on KXT 91.7</h4>			<div class="textwidget"><div id="tgnowplaying" style="width: 100%; height: 480px;"></div></div>
		</div><div id="simple_ads_manager_zone_widget-6" class="widget simple_ads_manager_zone_widget"><div id='c3673_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div><div id="text-30" class="widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; background-color: #eaeaea; padding-bottom: 10px; " data-id="17990487" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>
	
</div>		</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-12 medium-12">
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">About KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-left" class="footer-menu"><li id="menu-item-149146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149146"><a href="http://kxt.org/about/">Who We Are</a></li>
<li id="menu-item-149147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149147"><a href="http://kxt.org/schedule/">On-Air Schedule</a></li>
<li id="menu-item-149148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149148"><a target="_blank" href="https://www.vuhaus.com/happening/dallas">KXT On VuHaus</a></li>
<li id="menu-item-149149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149149"><a href="http://kxt.org/app/">KXT Mobile App</a></li>
<li id="menu-item-149150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149150"><a href="http://kxt.org/kxt-contest-rules/">KXT Contest Rules</a></li>
</ul>								</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Connect with KXT</h4>
								<ul class="utility-nav">
									<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
									<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
									<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg"></a></li>
									<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
									<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
									<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
									<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
								</ul>
								<nav role="navigation">
									<ul id="menu-footer-center" class="footer-menu"><li id="menu-item-149151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149151"><a href="http://kxt.org/submissions/">Music Submissions</a></li>
<li id="menu-item-149152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149152"><a href="http://kxt.org/request/">Suggest a Song</a></li>
</ul>								</nav>
								<h4 class="widget-title widgettitle">KXT Content Partners</h4>
									<nav>
									<ul class="partner-logos">
										<li><a href="http://www.artandseek.org" target="_new"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/art-and-seek.svg" alt="Art&Seek"></a></li>
										<li><a href="http://www.prx.org" target="_new"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/prx-logo.svg" alt="PRX"></a></li>
										<li><a href="http://www.nprmusic.org" target="_new"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/npr-music.svg" alt="NPR Music"></a></li>
									</ul>
									</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Support KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-right" class="footer-menu"><li id="menu-item-149154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149154"><a target="_blank" href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=4B5B3368-1DC8-4425-BB77-80447E2AFBCD&#038;source=#/home">Donate</a></li>
<li id="menu-item-149155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149155"><a href="http://kxt.org/street-team/">Volunteer</a></li>
<li id="menu-item-149156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149156"><a href="http://kxt.org/vehicle/">Vehicle Donation Program</a></li>
<li id="menu-item-149157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149157"><a href="http://www.kera.org/members/member-rewards/">KXT Member Rewards</a></li>
<li id="menu-item-149158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149158"><a target="_blank" href="https://www.sponsorkxt.org/">Corporate Sponsorship</a></li>
</ul>								</nav>
								
							</div>
							
	    				</div>
						<div class="large-12 medium-12 columns">
							
						</div>
					</div> <!-- end #inner-footer -->
					
				</footer> <!-- end .footer -->
				<div class="post-footer">
					<div class="large-12 row columns">
						<p class="source-org copyright">&copy; 2018 North Texas Public Broadcasting, Inc. | <a href="/privacy">Privacy/Terms of Use</a> | <a href="/kxt-contest-rules">KXT Contest Rules</a> | <a href="http://www.kera.org/about/employment/" target="_new">Jobs</a> | <a href="/contact">Contact</a></p>
					</div>
				</div>
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kxt917';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"17990487.3a81a9f.213675c27dac41739ad48082aef712b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/kxt.org\/paul-slavens\/":[0,0,""],"http:\/\/kxt.org\/?page_id=76907":[0,0,""],"http:\/\/kxt.org\/allen-roberts\/":[0,0,""],"http:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"http:\/\/kxt.org\/joe-kozera\/":[0,0,""],"http:\/\/kxt.org\/ontheroad\/":[0,0,""],"http:\/\/kxt.org\/?page_id=130849":[0,0,""],"http:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"http:\/\/kxt.org\/summercut\/":[0,0,""],"http:\/\/kxt.org\/kxt2014\/":[0,0,""],"http:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"http:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""]},"siteURL":"http:\/\/kxt.org","siteURLq":"http:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/kxt-joints/vendor/what-input/dist/what-input.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/kxt-joints/assets/js/scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3/dist/isotope.pkgd.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script>
window.tgmplibs="_video";
</script>
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
        zindex: 5000,
        theme: ["#2C2C2C"],
        position: "bottom",
        debug: false,
        ios_frame: 5,
        autostart: false,
        infoTrayOnLoad: false,
        useTritonPlayer: false,
        promptZag: false,
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script type="text/javascript"  class="_tgmp_p" async src="//mpl.tunegenie.com/js/loader2.min.js"></script>
	</body>
</html> <!-- end page -->