<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Watch &#8216;American Epic&#8217; on KERA | KXT 91.7</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>		<script type="text/javascript">
		var ajaxurl = 'http://kxt.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- All in One SEO Pack 2.3.13.1 by Michael Torbert of Semper Fi Web Design[337,387] -->
<meta name="description"  content="Watch the historic recording session unfold this Tuesday, June 6 on KERA TV." />

<meta name="keywords"  content="documentary,jack white,kera,kera tv,taj mahal" />

<link rel="canonical" href="http://kxt.org/2017/06/watch-american-epic-on-kera/" />
<meta property="og:title" content="Watch &#8216;American Epic&#8217; on KERA | KXT 91.7" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://kxt.org/2017/06/watch-american-epic-on-kera/" />
<meta property="og:image" content="http://kxt.org/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="KXT 91.7" />
<meta property="og:description" content="Watch the historic recording session unfold this Tuesday, June 6 on KERA TV." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Watch &#8216;American Epic&#8217; on KERA | KXT 91.7" />
<meta name="twitter:description" content="Watch the historic recording session unfold this Tuesday, June 6 on KERA TV." />
<meta name="twitter:image" content="http://kxt.org/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="http://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="http://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Watch &#8216;American Epic&#8217; on KERA Comments Feed" href="http://kxt.org/2017/06/watch-american-epic-on-kera/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='kera_banners_style-css'  href='http://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='eleven40-theme-css'  href='http://kxt.org/wp-content/themes/eleven40/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://kxt.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/widget-context/debug/debug.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://kxt.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kxt.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kxt.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Win Tickets + Dinner for 2 at Luck Dallas' href='http://kxt.org/2017/06/win-tickets-dinner-for-2-at-luck-dallas/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://kxt.org/?p=147177' />
<link rel="alternate" type="application/json+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F06%2Fwatch-american-epic-on-kera%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F06%2Fwatch-american-epic-on-kera%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><!-- Start of SAM 2.9.8.125 scripts -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-1660313271872742');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPSecondary_300x250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_audio_180x150');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_ROS_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPBottom_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HP_Pencil_970x50');
</script>
<script type='text/javascript'>
  GA_googleFetchAds();
</script>
<!-- End of SAM 2.9.8.125 scripts -->
<link rel="icon" href="http://kxt.org/wp-content/themes/eleven40/images/favicon.ico" />
<link rel="pingback" href="http://kxt.org/xmlrpc.php" />
<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

<script type="text/javascript">
	// Make ColorBox responsive
	jQuery.colorbox.settings.maxWidth  = '100%';
	jQuery.colorbox.settings.maxHeight = '100%';

	// ColorBox resize function
	var resizeTimer;
	function resizeColorBox()
	{
		if (resizeTimer) clearTimeout(resizeTimer);
		resizeTimer = setTimeout(function() {
				if (jQuery('#cboxOverlay').is(':visible')) {
						jQuery.colorbox.load(true);
				}
		}, 300);
	}

	// Resize ColorBox when resizing window or changing mobile device orientation
	jQuery(window).resize(resizeColorBox);
	window.addEventListener("orientationchange", resizeColorBox, false);
</script>
<link href="https://plus.google.com/u/0/b/113806343133803233704/113806343133803233704/" rel="publisher" />
<!--ad code just for mobile ad & pencil homepage-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1058955/KXT_Mobile_Site_320_50', [320, 50], 'div-gpt-ad-1412867459257-0').addService(googletag.pubads());
googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1412953919388-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true); 
googletag.enableServices();
});
</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="http://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="449160118469131"/>
<meta property="og:url" content="http://kxt.org/2017/06/watch-american-epic-on-kera/"/>
<meta property="og:title" content="Watch &#8216;American Epic&#8217; on KERA"/>
<meta property="og:site_name" content="KXT 91.7"/>
<meta property="og:description" content="Watch the historic recording session unfold this Tuesday, June 6 on KERA TV."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://kxt.pounceinc.com/wp-content/uploads/2012/10/kxt_only_200.gif"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/05/Home-Special-Event-Carousel.jpg"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/05/Ep-1-Main.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>
<body class="post-template-default single single-post postid-147177 single-format-standard header-image content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://kxt.org/">KXT 91.7</a></p><p id="description">Independent Music Radio for North Texas</p></div><div class="widget-area header-widget-area"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu genesis-nav-menu js-superfish"><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="http://kxt.org/"><span itemprop="name">Home</span></a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen"><span itemprop="name">Listen</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists"><span itemprop="name">Playlists</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/live"><span itemprop="name">Live Sessions</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/concerts"><span itemprop="name">Concerts</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="/content/blog"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate"><span itemprop="name">Donate</span></a></li>
</ul></div></div></div>
</div></div></div> <div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="http://kxt.org/"><span>Home</span></a> / <a href="http://kxt.org/content/blog/"><span>KXT Music Blog</span></a> / Watch &#8216;American Epic&#8217; on KERA</div><div class="post-147177 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-documentary tag-jack-white tag-kera tag-kera-tv tag-taj-mahal entry gs-1 gs-odd gs-even gs-featured-content-entry"><h1 class="entry-title">Watch &#8216;American Epic&#8217; on KERA</h1>
<div class="post-info"><span class="date published time" title="2017-06-06T12:34:53+00:00">June 6, 2017</span>  </div><div class="sharethis_button_group"><span class='st_sharethis' st_title='Watch &#8216;American Epic&#8217; on KERA' st_url='http://kxt.org/2017/06/watch-american-epic-on-kera/'></span><span class='st_facebook' st_title='Watch &#8216;American Epic&#8217; on KERA' st_url='http://kxt.org/2017/06/watch-american-epic-on-kera/'></span><span st_username='kxtradio' class='st_twitter' st_title='Watch &#8216;American Epic&#8217; on KERA' st_url='http://kxt.org/2017/06/watch-american-epic-on-kera/'></span><span class='st_email' st_title='Watch &#8216;American Epic&#8217; on KERA' st_url='http://kxt.org/2017/06/watch-american-epic-on-kera/'></span><span class='st_pinterest' st_title='Watch &#8216;American Epic&#8217; on KERA' st_url='http://kxt.org/2017/06/watch-american-epic-on-kera/'></span><span class='st_plusone' st_title='Watch &#8216;American Epic&#8217; on KERA' st_url='http://kxt.org/2017/06/watch-american-epic-on-kera/'></span></div>
 <div class="entry-content"><h3 style="text-align: center;">Calling all music history buffs! This one&#8217;s for you.</h3>
<p><img class="aligncenter size-full wp-image-147178" src="http://kxt.org/wp-content/uploads/2017/05/Home-Special-Event-Carousel.jpg" alt="Home-Special Event Carousel" width="623" height="303" srcset="http://kxt.org/wp-content/uploads/2017/05/Home-Special-Event-Carousel.jpg 623w, http://kxt.org/wp-content/uploads/2017/05/Home-Special-Event-Carousel-300x146.jpg 300w" sizes="(max-width: 623px) 100vw, 623px" /></p>
<p>This May and June on <strong><a href="http://www.kera.org/">KERA TV</a></strong>, travel the country in search of unknown 1920s artists, when the music of ordinary Americans was recorded for the first time. Airing Tuesdays May 16-June 6, <em><strong><a href="http://www.pbs.org/wnet/american-epic/">American Epic</a></strong></em> is narrated by Robert Redford and features <strong><a href="http://jackwhiteiii.com/">Jack White</a></strong>, <strong><a href="https://www.nasirjones.com/#!">Nas</a></strong>, <strong><a href="http://www.tajblues.com/">Taj Mahal</a></strong> and more. Here&#8217;s what we can look forward to in the multi-part documentary:</p>
<h3><em>American Epic: The Big Bang</em></h3>
<p><strong>Tuesday, May 16 at 8pm on KERA TV</strong></p>
<p>Travel to 1920s Tennessee as the Carter Family, Jimmie Rodgers and the Memphis Jug Band make their first records with producer Ralph Peer on a revolutionary portable recording machine, creating the first recordings of R&amp;B and country songs.</p>
<h3><em>American Epic: Blood and Soil</em></h3>
<p><strong>Tuesday, May 23 at 8pm on KERA TV</strong></p>
<p>Travel to the rural South as Elder Burch, Charley Patton and others record early Delta blues, gospel and protest songs. The Great Flood of 1927 devastates Mississippi River communities, leading to northern migration and Chicago Blues by Howlin’ Wolf.</p>
<h3><em>American Epic: Out of the Many, the One</em></h3>
<p><strong>Tuesday, May 30 at 8pm on KERA TV</strong></p>
<p>Discover how America’s diverse cultures contribute to its musical styles: from the Hopi tribe to Hawaii’s Joseph Kekuku to Mexican-American Lydia Mendoza and the Cajun Breaux Family. Mississippi John Hurt’s blues inspires a generation of musicians.</p>
<h3><em>American Epic: Sessions</em></h3>
<p><strong>Tuesday, June 6 at 7pm on KERA TV</strong></p>
<p>Witness a historic recording session led by Jack White and T Bone Burnett with top artists, including Willie Nelson, Elton John, Nas, Taj Mahal, Alabama Shakes, Beck and Los Lobos, as they recreate America’s musical past using a recording lathe.</p>
<div style="width: 1920px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-147177-1" width="1920" height="1080" poster="http://kxt.org/wp-content/uploads/2017/05/Home-Special-Event-Carousel.jpg" preload="metadata" controls="controls"><source type="video/mp4" src="http://kxt.org/wp-content/uploads/2017/05/American-Epic-101_TUE-8pm_fb.mp4?_=1" /><a href="http://kxt.org/wp-content/uploads/2017/05/American-Epic-101_TUE-8pm_fb.mp4">http://kxt.org/wp-content/uploads/2017/05/American-Epic-101_TUE-8pm_fb.mp4</a></video></div>
<p>&nbsp;</p>
<h2 style="text-align: center;"></h2>
<h2 style="text-align: center;">Enjoying the show? Tweet us at <span style="color: #6f2c91;"><a style="color: #6f2c91;" href="https://twitter.com/kxtradio">@kxtradio</a></span>!</h2>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://kxt.org/2017/06/watch-american-epic-on-kera/"
    dc:identifier="http://kxt.org/2017/06/watch-american-epic-on-kera/"
    dc:title="Watch &#8216;American Epic&#8217; on KERA"
    trackback:ping="http://kxt.org/2017/06/watch-american-epic-on-kera/trackback/" />
</rdf:RDF>-->
<div class="post-meta"><span class="categories">Filed Under: <a href="http://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a></span> <span class="tags">Tagged With: <a href="http://kxt.org/tag/documentary/" rel="tag">Documentary</a>, <a href="http://kxt.org/tag/jack-white/" rel="tag">jack white</a>, <a href="http://kxt.org/tag/kera/" rel="tag">KERA</a>, <a href="http://kxt.org/tag/kera-tv/" rel="tag">KERA TV</a>, <a href="http://kxt.org/tag/taj-mahal/" rel="tag">Taj Mahal</a></span></div></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://kxt.org/2017/06/watch-american-epic-on-kera/';
var disqus_identifier = '147177 http://kxt.org/?p=147177';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kxt917';
var disqus_title = "Watch &#8216;American Epic&#8217; on KERA";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=147177';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://kxt.org/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="simple_ads_manager_zone_widget-3" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c7161_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="padding:0"><a href="/insider/"><img src="/wp-content/uploads/2016/01/kxt_enews-1.jpg" width="100%" alt="Sign up for KXT E-Newsletter" border="0" /></a></div></div>
		</div></div>
<div id="simple_ads_manager_zone_widget-4" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c2950_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="rss-just-better-4" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">keranews.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://keranews.org/post/top-stories-governor-greg-abbott-calling-special-legislative-session' title='The top local stories this evening from KERA News: Governor Greg Abbott is calling state lawmakers back to the capitol for a special session. First, lawmakers must resolve so-called sunset legislation that&rsquo;s required to keep open certain state agencies, like the Texas Medical Board....'>Top Stories: Governor Greg Abbott Is Calling A Special Legislative Session</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/looking-big-picture-holistic-approach-pulling-families-out-poverty' title='One nonprofit program is trying to help families think beyond a single crisis&mdash;and make real plans for the future. Catholic Charities Fort Worth launched its Padua program just over two years ago. It&rsquo;s named for Saint Anthony of Padua&mdash;who was devoted to the sick and poor. Corinne Weaver of Catholic Charities breaks down some of the early results....'>Looking At The Big Picture: A Holistic Approach To Pulling Families Out Of Poverty</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/gov-greg-abbott-signs-statewide-ban-texting-while-driving' title='Gov. Greg Abbott on Tuesday signed into law a bill that creates a statewide ban on texting while driving....'>Gov. Greg Abbott Signs Statewide Ban On Texting While Driving</a></li></ul></div>
</div></div>
<div id="rss-just-better-5" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">artandseek.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://artandseek.org/2017/06/07/a-look-ahead-at-the-weeks-artseek-picks-80/' title='Mark your calendars. Here are some great Art&amp;Seek picks for the coming week....'>A Look Ahead At The Week&rsquo;s Art&amp;Seek Picks</a></li><li> <a class='title' target='_self' href='http://artandseek.org/2017/06/06/review-inherit-the-wind-at-the-dallas-theater-center/' title='The drama based on the infamous &#039;Scopes monkey trial&#039; got its start in Dallas - because Broadway producers wouldn&#039;t touch it. Now the Dallas Theater Center tries to take a fresh look at the 1955 classic....'>Review: ‘Inherit The Wind’ At The Dallas Theater Center</a></li><li> <a class='title' target='_self' href='http://artandseek.org/2017/06/06/artseek-jr-even-more-summer-programs-for-your-little-campers/' title='Back by popular demand, even MORE summer camps for the kiddos!...'>Art&amp;Seek Jr: Even MORE Summer Programs For Your Little Campers</a></li></ul></div>
</div></div>
<div id="rss-just-better-6" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">nprmusic.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_blank' href='http://www.npr.org/sections/allsongs/2017/06/06/531747843/torres-talks-confronting-desire-and-self-honesty-with-her-new-song-and-video-ski?utm_medium=RSS&#038;utm_campaign=rock' title='Mackenzie Scott playing her guitar while hands caress her body and disappear --the video for &quot;Skim&quot; is an intense and provocative look at human interaction, tackling issues of desire and control....'>Torres Talks Confronting Desire And Self-Honesty With Her New Song And Video, &#039;Skim&#039;</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/sections/allsongs/2017/06/06/531099885/lost-balloons-sweet-little-psych-pop-song-paint-just-doesnt-want-to-end?utm_medium=RSS&#038;utm_campaign=rock' title='The cross-continental duo of Jeff Burke (The Marked Men, Radioactivity) and Yusuke Okada (Suspicious Beasts) make hazy, flowery &#039;60s psych with a bit of &#039;80s jangle....'>Lost Balloons&#039; Sweet Little Psych-Pop Song &#039;Paint&#039; Just Doesn&#039;t Want To End</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/sections/world-cafe/2017/06/06/531740313/world-cafes-best-of-2017-so-far?utm_medium=RSS&#038;utm_campaign=rock' title='It&#039;s been a pretty stellar year for new music. Enjoy a playlist of some the best so far, including The War On Drugs, Hurray for the Riff Raff, Gorillaz and more....'>World Cafe&#039;s Best of 2017 (So Far)</a></li></ul></div>
<!-- COMMENTED OUT 12.3.15 <p style="text-align:center; font-size: 0.8em">powered by <a target="_blank" href="http://www.stefonthenet.com/rss-just-better-plugin-for-wordpress/">RSS Just Better</a> 1.4 plugin</p> --></div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fkxtradio&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false&amp;appId=449160118469131" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe>  
</div>     </div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About KXT 91.7</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="/about">Who We Are</a></li>
<li id="menu-item-124978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124978"><a href="/schedule">On-Air Schedule</a></li>
<li id="menu-item-138809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138809"><a href="http://www.vuhaus.com/happening/dallas">KXT on VuHaus</a></li>
<li id="menu-item-126550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126550"><a href="/app">KXT Mobile App</a></li>
<li id="menu-item-124979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124979"><a href="/member-rewards">KXT Member Rewards</a></li>
<li id="menu-item-135848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135848"><a href="http://kxt.org/insider">Sign up for the KXT Insider</a></li>
<li id="menu-item-124977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124977"><a href="/street-team">Volunteer</a></li>
<li id="menu-item-125000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125000"><a href="http://sponsorkxt.org">Corporate Sponsorship</a></li>
<li id="menu-item-126495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126495"><a href="/vehicle">Vehicle Donation</a></li>
<li id="menu-item-124980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124980"><a href="/submissions">Music Submissions</a></li>
<li id="menu-item-129739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129739"><a href="/request/">Requests</a></li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with KXT 91.7</h4>
<ul class="alignleft"><li class="social-dribbble"><a href="/listen" ><img  src="http://kxt.org/wp-content/themes/eleven40/images/speaker16x16.png"></a></li><li class="social-email"><a href="/insider" >&#xe80b;</a></li><li class="social-facebook"><a href="http://facebook.com/kxtradio" >&#xe802;</a></li><li class="social-twitter"><a href="http://twitter.com/kxtradio" >&#xe80d;</a></li><li class="social-youtube"><a href="http://youtube.com/kxtradio" >&#xe804;</a></li></ul></div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">KXT Content Partners</h4>
			<div class="textwidget"><div class="content_partners">
<ul>
<li><a href="http://www.kera.org"><img src="/wp-content/uploads/2016/01/kera_white_kxt-copy.png"></a></li>
<li><a href="http://keranews.org"><img src="/wp-content/uploads/2016/01/keranews_white_kxt-copy.png"></a></li>
<li><a href="http://artandseek.org"><img src="/wp-content/themes/eleven40/images/partner_logos/artandseek_logo.png"></a></li>
<li><a href="http://prx.org"><img src="/wp-content/themes/eleven40/images/partner_logos/prx-logo_large.png"></a></li>
<li><a href="http://nprmusic.org"><img src="/wp-content/themes/eleven40/images/partner_logos/npr_music_logo.png"></a></li>
<li><a href="http://nv1.org"><img src="/wp-content/themes/eleven40/images/partner_logos/native_voice_1_logo.png"></a></li>
</ul>
</div></div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="twitter-2" class="widget widget_twitter"><div class="widget-wrap"><div><h4 class="widget-title widgettitle"><span class='twitterwidget twitterwidget-title'>Tweets from @kxtradio</span></h4>
<ul><li><span class='entry-content'>7pm tonight on <a href="http://twitter.com/keratx" class="twitter-user">@keratx</a>, witness a historic recording session w/ <a href="http://twitter.com/search?q=%23JackWhite" class="twitter-hashtag">#JackWhite</a>, <a href="http://twitter.com/WillieNelson" class="twitter-user">@WillieNelson</a>, <a href="http://twitter.com/Alabama_Shakes" class="twitter-user">@Alabama_Shakes</a> and more… <a href="https://t.co/aiNOWG030U">https://t.co/aiNOWG030U</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/872165443909238784">about 14 hours ago</a></span></span></li><li><span class='entry-content'>This week on <a href="http://twitter.com/WorldCafe" class="twitter-user">@WorldCafe</a>, <a href="http://twitter.com/TaliaSchlanger" class="twitter-user">@TaliaSchlanger</a> looks back @ this year’s releases, plus <a href="http://twitter.com/BJLeiderman" class="twitter-user">@BJLeiderman</a>, <a href="http://twitter.com/govtmuleband" class="twitter-user">@govtmuleband</a> &amp; more… <a href="https://t.co/IkGkwpKcdA">https://t.co/IkGkwpKcdA</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/872116371349360640">about 17 hours ago</a></span></span></li><li><span class='entry-content'><a href="http://twitter.com/PATD_Smiles" class="twitter-user">@PATD_Smiles</a> <a href="http://twitter.com/localafus" class="twitter-user">@localafus</a> <a href="http://twitter.com/lolomusic" class="twitter-user">@lolomusic</a> <a href="http://twitter.com/dallasarboretum" class="twitter-user">@dallasarboretum</a> Hi, Hailey! Tickets to tonight's <a href="http://twitter.com/search?q=%23KXTSunSets" class="twitter-hashtag">#KXTSunSets</a> are no longer avai… <a href="https://t.co/P8xemuWSMn">https://t.co/P8xemuWSMn</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/872092464554934273">about 19 hours ago</a></span> <span class="in-reply-to-meta"><a href="http://twitter.com/PATD_Smiles/statuses/872091548867076098" class="reply-to">in reply to PATD_Smiles</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/kxtradio" class="twitter-follow-button" title="Follow @kxtradio" data-lang="en">@kxtradio</a></div></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap">&copy 2017  North Texas Public Broadcasting, Inc.&nbsp;&nbsp;&nbsp;<a href="/privacy"><strong>Privacy/Terms of Use</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/kxt-contest-rules/"><strong>KXT Contest Rules</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.kera.org/about/employment"><strong>Jobs</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/contact"><strong>Contact</strong></a> </div></div><!-- Specific - Viant Pixel  -->
<script>document.write("<scr"+"ipt src='http://mpp.vindicosuite.com/mpp/?y=2&t=j&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>&u="+escape(parent.document.location)+"&r="+escape(parent.document.referrer)+"'></scri"+"pt>");</script><NOSCRIPT><IMG SRC="http://mpp.vindicosuite.com/mpp/?y=2&t=i&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>" width=0 height=0 border=0></NOSCRIPT></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kxt917';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id="mobileAdBottom">
<!-- KXT_Mobile_Site_320x50 -->
<div id='div-gpt-ad-1412867459257-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412867459257-0'); });
</script>
</div>
</div><link rel='stylesheet' id='mediaelement-css'  href='http://kxt.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://kxt.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"17990487.3a81a9f.213675c27dac41739ad48082aef712b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/kxt.org\/paul-slavens\/":[0,0,""],"http:\/\/kxt.org\/?page_id=76907":[0,0,""],"http:\/\/kxt.org\/allen-roberts\/":[0,0,""],"http:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"http:\/\/kxt.org\/joe-kozera\/":[0,0,""],"http:\/\/kxt.org\/ontheroad\/":[0,0,""],"http:\/\/kxt.org\/?page_id=130849":[0,0,""],"http:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"http:\/\/kxt.org\/summercut\/":[0,0,""],"http:\/\/kxt.org\/kxt2014\/":[0,0,""],"http:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"http:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""]},"siteURL":"http:\/\/kxt.org","siteURLq":"http:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script>
window.tgmplibs="_video";
</script>
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
        zindex: 5000,
        theme: ["#2C2C2C"],
        position: "bottom",
        debug: false,
        ios_frame: 1,
        autostart: false,
        infoTrayOnLoad: false,
        useTritonPlayer: false,
        promptZag: false,
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script type="text/javascript"  class="_tgmp_p" async src="//mpl.tunegenie.com/js/loader2.min.js"></script>
</body></html>
