<!doctype html>

  <html class="no-js"  lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.png">
			<link href="https://kxt.org/wp-content/themes/kxt-joints/assets/images/apple-icon-touch.png" rel="apple-touch-icon" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://kxt.org/wp-content/themes/kxt-joints/assets/images/win8-tile-icon.png">
	    	<meta name="theme-color" content="#121212">
	    
		<link rel="pingback" href="https://kxt.org/xmlrpc.php">

		<title>McKinney musician KellyMarie clocks into &quot;The Office&quot; | KXT 91.7</title>

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="KellyMarie clocks in to explore the emotions behind the characters in the NBC sitcom." />

<meta name="keywords"  content="kellymarie,the office" />

<link rel="canonical" href="https://kxt.org/2022/08/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom/" />
<meta property="og:title" content="McKinney musician KellyMarie clocks into &quot;The Office&quot; | KXT 91.7" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kxt.org/2022/08/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom/" />
<meta property="og:image" content="https://kxt.org/wp-content/uploads/2022/08/Kelly-33-1024x683.jpg" />
<meta property="og:site_name" content="KXT 91.7" />
<meta property="fb:admins" content="178752513342" />
<meta property="og:description" content="KellyMarie clocks in to explore the emotions behind the characters in the NBC sitcom." />
<meta property="article:published_time" content="2022-08-11T19:59:02Z" />
<meta property="article:modified_time" content="2022-08-11T19:59:02Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="McKinney musician KellyMarie clocks into &quot;The Office&quot; | KXT 91.7" />
<meta name="twitter:description" content="KellyMarie clocks in to explore the emotions behind the characters in the NBC sitcom." />
<meta name="twitter:image" content="https://kxt.org/wp-content/uploads/2022/08/Kelly-33-1024x683.jpg" />
<meta itemprop="image" content="https://kxt.org/wp-content/uploads/2022/08/Kelly-33-1024x683.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="https://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="https://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; A McKinney musician&#8217;s new album is inspired by &#8220;The Office&#8221; sitcom Comments Feed" href="https://kxt.org/2022/08/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.20"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kera_banners_style-css'  href='https://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.9.20' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://kxt.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='kera-toggle-shortcode-styles-css'  href='https://kxt.org/wp-content/plugins/kera-toggle-shortcode/styles.css?ver=0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-shortcodes-styles-css'  href='https://kxt.org/wp-content/plugins/kxt-shortcodes/styles.css?ver=0.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-slick-styles-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='st-widget-css'  href='https://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/motion-ui/dist/motion-ui.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/css/foundation.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/assets/css/style.css?ver=1660294115' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.20'></script>
<link rel='https://api.w.org/' href='https://kxt.org/wp-json/' />
<link rel='shortlink' href='https://kxt.org/?p=164610' />
<link rel="alternate" type="application/json+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2022%2F08%2Fa-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2022%2F08%2Fa-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="https://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="https://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />
<link rel="dns-prefetch" href="//api.tunegenie.com">
<link rel="preconnect" href="https://api.tunegenie.com">

		<!-- Drop Google Analytics here -->
		<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<!-- end analytics -->
		
		<!-- Ad definition -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
			googletag.defineSlot('/1058955/KXT_ROS_300_250', [300, 250], 'div-gpt-ad-1558117775595-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPSecondary_300x250', [300, 250], 'sam-dfp-1660313271872742-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_audio_180x150', [180, 150], 'sam-dfp-1660313271872742-1').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPBottom_300_250', [300, 250], 'sam-dfp-1660313271872742-3').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1551386210130-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		  
		</script>
		<!-- end ad definition-->
		
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125820895-3"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-125820895-3');
		</script>
		
		<link rel="stylesheet" href="https://use.typekit.net/iqa8djo.css">
	</head>
	<script>
			jQuery(function(){
			  var $searchbar  = jQuery('#searchbar');
			  
			  jQuery('.icon-search').on('click', function(e){
				e.preventDefault();
				
				if(jQuery(this).attr('id') == 'searchtoggl') {
				  $searchbar.slideToggle(300, function(){
					// callback after search bar animation
				  });
				}
			  });
			});
	</script>
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body data-rsssl=1 class="post-template-default single single-post postid-164610 single-format-standard">

		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas data-position="right">

	<ul id="menu-main" class="vertical menu" data-accordion-menu><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-158887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158887"><a href="#">On the Air</a>
<ul class="vertical menu">
	<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
	<li id="menu-item-149071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li id="menu-item-149107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li id="menu-item-149097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="https://kxt.org/kxt-mornings-with-brad/">KXT Mornings With Brad</a></li>
	<li id="menu-item-149104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show</a></li>
	<li id="menu-item-149103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li id="menu-item-149098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li id="menu-item-158493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li id="menu-item-149106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li id="menu-item-149113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li id="menu-item-149099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li id="menu-item-149100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Events</a>
<ul class="vertical menu">
	<li id="menu-item-149109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li id="menu-item-149102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-149405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li id="menu-item-14" class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>	
	<ul class="utility-nav">
		<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
		<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
		<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
		<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
		<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
		<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
	</ul>
	<div id="searchbar-mobile" class="clearfix">
		<form id="searchform" method="get" action="/">
		  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
		  <input type="search" name="s" id="s-mobile" placeholder="Search" autocomplete="off">
		  
		</form>
	</div>
</div>			
			<div class="off-canvas-content" data-off-canvas-content>
				
				<header class="header" role="banner">
						
					 <!-- This navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					 <!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="top-bar" id="top-bar-menu">
	<div class="top-bar-left-kxt large-12 row show-for-medium">
		<div class="large-1 medium-1 column header-logo">
			<a href="https://kxt.org"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png"></a>
		</div>
		<div class="large-11 medium-11 column text-right">
			<ul class="utility-nav">
				<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
				<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
				<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg" width="100%"></a></li>
				<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_blank" title="Facebook"> </a></li>
				<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_blank" title="Twitter"> </a></li>
				<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_blank" title="Instagram"> </a></li>
				<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_blank" title='YouTube'> </a></li>
				<li class="header-social"><a href="" class="icon-search" target="_blank" title='Search' id="searchtoggl"> </a>
					<div id="searchbar" class="clearfix">
						<form id="searchform" method="get" action="/">
						  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
						  <input type="search" name="s" id="s" placeholder="Search" autocomplete="off">
						  
						</form>
					</div>
				</li>
				
				
			</ul>
			<ul id="menu-main-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158887"><a href="#">On the Air</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="https://kxt.org/kxt-mornings-with-brad/">KXT Mornings With Brad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Events</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>		</div>
	</div>
	<div class="text-center header-logo show-for-small-only">
		<a href="/"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png" alt="KXT 91.7 FM" title="KXT 91.7 FM" style="width:15%;"></a>
	</div>
	<div class="top-bar-right float-right text-center show-for-small-only">
		<ul class="menu">
			<!--<li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li>-->
			<li><a data-toggle="off-canvas">Menu</a></li>
		</ul>
	</div>
</div>	 	
				</header> <!-- end .header -->
				<!-- /1058955/KXT_HP_Pencil_970x50 -->
				<div class="large-12 text-center kxt-adslot1">
					<div id='div-gpt-ad-1551386210130-0' style='min-height:50px; width:970px;margin:auto;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551386210130-0'); });
					</script>
					</div>
				</div>
							
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="large-8 medium-8 columns" role="main">
		<ul id="crumbs" class="breadcrumbs"><li><a href="https://kxt.org">Home</a></li><li><a href="https://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a> </li><li> <a href="https://kxt.org/content/local-music/" rel="category tag">Local Music</a></li><li>A McKinney musician&#8217;s new album is inspired by &#8220;The Office&#8221; sitcom</li></ul>		
		    		    	<article id="post-164610" class="post-164610 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-local-music tag-kellymarie tag-the-office kxt-related-people-preston-jones" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
	<header class="article-header">	
		<h1 class="entry-title single-title" itemprop="headline">A McKinney musician&#8217;s new album is inspired by &#8220;The Office&#8221; sitcom</h1>
		<p class="post-info">
August 11, 2022 by <a href="https://kxt.org/author/pjones/" title="Posts by Preston Jones" rel="author">Preston Jones</a> 
</p>			
		<!-- ShareThis Block -->
		<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
		<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=8fa93970-e3c7-41a2-a43c-8da4743c82d0&product=sharethis-wordpress"></script>
		<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"8fa93970-e3c7-41a2-a43c-8da4743c82d0"});var st_type="wordpress4.8.1";</script>

		<div class="large-12 st_wrapper">
		<span class='st_sharethis' st_title='A McKinney musician&#8217;s new album is inspired by &#8220;The Office&#8221; sitcom' st_url='https://kxt.org/2022/08/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom/'></span>
		<span class='st_facebook' st_title='A McKinney musician&#8217;s new album is inspired by &#8220;The Office&#8221; sitcom' st_url='https://kxt.org/2022/08/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom/'></span>
		<span st_username='kxtradio' class='st_twitter' st_title='A McKinney musician&#8217;s new album is inspired by &#8220;The Office&#8221; sitcom' st_url='https://kxt.org/2022/08/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom/'></span>
		<span class='st_email' st_title='A McKinney musician&#8217;s new album is inspired by &#8220;The Office&#8221; sitcom' st_url='https://kxt.org/2022/08/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom/'></span>
		<span class='st_pinterest' st_title='A McKinney musician&#8217;s new album is inspired by &#8220;The Office&#8221; sitcom' st_url='https://kxt.org/2022/08/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom/'></span>
		<span class='st_plusone' st_title='A McKinney musician&#8217;s new album is inspired by &#8220;The Office&#8221; sitcom' st_url='https://kxt.org/2022/08/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom/'></span>
		</div>
		<!-- End ShareThis Block -->
		
    </header> <!-- end article header -->
					
    <section class="entry-content" itemprop="articleBody">
		<div id="attachment_164611" style="width: 6730px" class="wp-caption alignnone"><img class="size-full wp-image-164611" src="https://kxt.org/wp-content/uploads/2022/08/Kelly-33.jpg" alt="KellyMarie, wearing a dress, sits inside a office" width="6720" height="4480" srcset="https://kxt.org/wp-content/uploads/2022/08/Kelly-33.jpg 6720w, https://kxt.org/wp-content/uploads/2022/08/Kelly-33-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/08/Kelly-33-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/08/Kelly-33-1024x683.jpg 1024w" sizes="(max-width: 6720px) 100vw, 6720px" /><p class="wp-caption-text">KellyMarie. Photo: Azzaro Photography</p></div>
<p>First things first: Yes, <a href="https://www.kellymariemusic.com/" target="_blank" rel="noopener">KellyMarie</a> has a favorite episode.</p>
<p>It’s the logical question for a singer-songwriter whose debut album, <em>This Is My Album</em>, out Friday, is a 12-song cycle inspired by <a href="https://www.nbc.com/the-office/about" target="_blank" rel="noopener">“The Office,”</a> a NBC sitcom that has been off the airwaves for nearly a decade. (Her favorite episode? Season two’s “The Injury,” which finds Michael Scott, played by Steve Carell, having burned his foot on a George Foreman Grill.)</p>
<p><em>This Is My Album</em> is not what you might expect when you hear the words “songs inspired by ‘The Office’” — it’s sleek, airy pop, full of lush melodies and the McKinney-based musician’s arresting voice.</p>
<p>“I tell people [about the album] and they’re like, “What?” KellyMarie said during a recent conversation. “It’s real music.”</p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/ihwvb9ISNI0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><em>Album</em> follows her 2018 EP <em>On a Whim</em>, a title which, in a bit of serendipity only a TV writer could admire, more or less describes how KellyMarie decided to write songs based upon characters and situations from “The Office.”</p>
<p>“I’ve been watching the show for years and years and years — I watch it every night before bed,” she said. “I don’t know if I’m a super-fan, but I just really enjoy it. During lockdown [in 2020], I was really missing writing music. I just had that void &#8230; wanting to write, and I was like, ‘Hey, write about what you love.’”</p>
<p>A line from the character Pam Beasley (played by Jenna Fischer) — “We just never got the timing right” — set KellyMarie on her path: “‘I’m gonna write an album about the emotions behind the characters of this humorous show that I love so much,’” she recalled thinking.</p>
<p>“Timing Right” begat 11 other compositions, ranging from “Jim’s Song” to “Beach Day” to “Christmas Party,” all of which KellyMarie co-produced with Chris Jacobie and Jacob Hildebrand. She even traveled to New Jersey recently to perform at <a href="https://www.dundercon.com/" target="_blank" rel="noopener">DunderCon</a>, which bills itself as “an interactive ‘Office’ fandom experience.”</p>
<p>“Crazy — it was so fun,” she said of her DunderCon appearance. “They loved the music, and it was really encouraging.”</p>
<p>As for what’s next, KellyMarie hopes to fill up her calendar with performances — she has a date set for Plano’s McCall Plaza on Aug. 20. She’ll also continue to ponder why “The Office” resonates so deeply with herself and others, long after it first aired.</p>
<p>“It’s kind of simple,” she said. “There’s not too much drama in it. I think it’s heartwarming, and it’s sweet. &#8230; They all love each other — you can tell.”</p>
<p><em>Preston Jones is a North Texas freelance writer and regular contributor to KXT. Email him at </em><a href="/cdn-cgi/l/email-protection#d8a8aabdabacb7b698b3a0acf6b7aabf"><em><span class="__cf_email__" data-cfemail="b7c7c5d2c4c3d8d9f7dccfc399d8c5d0">[email&#160;protected]</span></em></a><em> or find him on Twitter (</em><a href="https://twitter.com/prestonjones"><em>@prestonjones</em></a><em>). Our work is made possible by our generous, music-loving members. If you like how we lift up local music, consider becoming a KXT sustaining member </em><a href="https://www.pledgecart.org/pledgeCart3/?campaign=7E641B24-EF44-4353-910E-6E0E44B5A9C9&amp;source=116715"><em>right here.</em></a></p>
	</section> <!-- end article section -->
						
	<footer class="article-footer">
				<p class="tags"><span class="tags-title">Tags:</span> <a href="https://kxt.org/tag/kellymarie/" rel="tag">kellymarie</a>, <a href="https://kxt.org/tag/the-office/" rel="tag">The Office</a></p>	
	</footer> <!-- end article footer -->
						
	
<div id="disqus_thread"></div>
	
													
</article> <!-- end article -->		    	
		    
		</main> <!-- end #main -->

		<div class="large-4 column sidebar-area">
			<div id="sidebar1" class="sidebar small-centered large-12 text-center" role="complementary">

	
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_ROS_300_250 -->
<div id='div-gpt-ad-1558117775595-0' style='margin:auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558117775595-0'); });
</script>
</div></div></div><div id="text-31" class="widget widget_text"><h4 class="widgettitle">Now Playing on KXT 91.7</h4>			<div class="textwidget"><div id="tgnowplaying" style="width: 100%; height: 480px;"></div>
</div>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_HPBottom_300_250 -->
<div id='sam-dfp-1660313271872742-3' style='margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('sam-dfp-1660313271872742-3'); });
</script>
</div></div></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><div style="padding: 15px 0;"><a href="/insider/"><img src="/wp-content/uploads/2020/03/0320-KXTInsider-SignUp-300x100.jpg" alt="Sign up for KXT E-Newsletter" width="100%" border="0" /></a></div></div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(234,234,234);width: 100%;" data-feedid="sbi_17841400194610281#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/kxtradio/" target="_blank" rel="noopener nofollow" title="@kxtradio" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >kxtradio</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17941318670223597" data-date="1660058670">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/ChCyAsPDIOE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/298394184_584814676558217_2606162009093666458_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=37HjGhu8KP4AX9Lvtty&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_1JsQfJ1NiV4YYcRZaWpzTPRifmAAHOwFEKdaWnhno0A&#038;oe=62FAB8CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/298394184_584814676558217_2606162009093666458_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=37HjGhu8KP4AX9Lvtty&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_1JsQfJ1NiV4YYcRZaWpzTPRifmAAHOwFEKdaWnhno0A&amp;oe=62FAB8CD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/298394184_584814676558217_2606162009093666458_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=37HjGhu8KP4AX9Lvtty&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_1JsQfJ1NiV4YYcRZaWpzTPRifmAAHOwFEKdaWnhno0A&amp;oe=62FAB8CD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/298394184_584814676558217_2606162009093666458_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=37HjGhu8KP4AX9Lvtty&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_1JsQfJ1NiV4YYcRZaWpzTPRifmAAHOwFEKdaWnhno0A&amp;oe=62FAB8CD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/298394184_584814676558217_2606162009093666458_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=37HjGhu8KP4AX9Lvtty&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_1JsQfJ1NiV4YYcRZaWpzTPRifmAAHOwFEKdaWnhno0A&amp;oe=62FAB8CD&quot;}">
            <span class="sbi-screenreader">In this KXT Live Session, North Texas joined force</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In this KXT Live Session, North Texas joined forces with Houston as we welcomed Gulf Coast soul royalty @thesuffers, where they took us to the ‘Good Times’ and then some! 

Find the full in-studio performance at the link in our bio. 🎤">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17930002874388551" data-date="1659704754">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cg4P1CNMSzh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/297515480_3217056688531134_6751612737061337029_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TYtvwFjMoFkAX9keH_q&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9pyEaBf8GgXrTv7i590Sbtu_tDdyCTEUt0JlSSgQ4ciA&#038;oe=62FA1DD1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/297515480_3217056688531134_6751612737061337029_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TYtvwFjMoFkAX9keH_q&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9pyEaBf8GgXrTv7i590Sbtu_tDdyCTEUt0JlSSgQ4ciA&amp;oe=62FA1DD1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/297515480_3217056688531134_6751612737061337029_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TYtvwFjMoFkAX9keH_q&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9pyEaBf8GgXrTv7i590Sbtu_tDdyCTEUt0JlSSgQ4ciA&amp;oe=62FA1DD1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/297515480_3217056688531134_6751612737061337029_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TYtvwFjMoFkAX9keH_q&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9pyEaBf8GgXrTv7i590Sbtu_tDdyCTEUt0JlSSgQ4ciA&amp;oe=62FA1DD1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/297515480_3217056688531134_6751612737061337029_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TYtvwFjMoFkAX9keH_q&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9pyEaBf8GgXrTv7i590Sbtu_tDdyCTEUt0JlSSgQ4ciA&amp;oe=62FA1DD1&quot;}">
            <span class="sbi-screenreader">⚡ Get Loud with KXT presented by @texascounterfi</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⚡ Get Loud with KXT presented by @texascounterfitters! ⚡ 

This year, as part of our annual Local Music Month, we are celebrating our North Texas music scene bigger and louder than ever on Friday, October 21 at @klydewarrenpark with performances from @joshuaraywalker and @lunalunaband.
 
This event is FREE but we recommend RSVP’ing at the link in our bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17960896165882785" data-date="1659554813">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cgzx15VPp8D/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/297444917_802513997443623_2958922824088619127_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gAD7dx-m_HwAX8geRP7&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8ygDroSOeK_JtvGJxwaKDkLPbSv2kQDQ3YV4iLBvKlIA&#038;oe=62FB91C6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/297444917_802513997443623_2958922824088619127_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gAD7dx-m_HwAX8geRP7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8ygDroSOeK_JtvGJxwaKDkLPbSv2kQDQ3YV4iLBvKlIA&amp;oe=62FB91C6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/297444917_802513997443623_2958922824088619127_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gAD7dx-m_HwAX8geRP7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8ygDroSOeK_JtvGJxwaKDkLPbSv2kQDQ3YV4iLBvKlIA&amp;oe=62FB91C6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/297444917_802513997443623_2958922824088619127_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gAD7dx-m_HwAX8geRP7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8ygDroSOeK_JtvGJxwaKDkLPbSv2kQDQ3YV4iLBvKlIA&amp;oe=62FB91C6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/297444917_802513997443623_2958922824088619127_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gAD7dx-m_HwAX8geRP7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8ygDroSOeK_JtvGJxwaKDkLPbSv2kQDQ3YV4iLBvKlIA&amp;oe=62FB91C6&quot;}">
            <span class="sbi-screenreader">@cashaleymusic took a moment to fill us in on his </span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@cashaleymusic took a moment to fill us in on his next album and what it’s like to perform with his wife and children. 

🔘Find more at the link in our bio. 

#localmusic #cashaley #newmusic #publicradio #music">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17938177025129930" data-date="1659534716">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CgzKOyovorz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/297120901_1099827503958495_3831197569801138927_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_ilRshMQRI0AX8t5eEC&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_FKio-b7coNUrLG-JL0juKBJDyT_VrU8th_BWvMY2cOQ&#038;oe=62FAF1AD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/297120901_1099827503958495_3831197569801138927_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_ilRshMQRI0AX8t5eEC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_FKio-b7coNUrLG-JL0juKBJDyT_VrU8th_BWvMY2cOQ&amp;oe=62FAF1AD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/297120901_1099827503958495_3831197569801138927_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_ilRshMQRI0AX8t5eEC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_FKio-b7coNUrLG-JL0juKBJDyT_VrU8th_BWvMY2cOQ&amp;oe=62FAF1AD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/297120901_1099827503958495_3831197569801138927_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_ilRshMQRI0AX8t5eEC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_FKio-b7coNUrLG-JL0juKBJDyT_VrU8th_BWvMY2cOQ&amp;oe=62FAF1AD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/297120901_1099827503958495_3831197569801138927_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_ilRshMQRI0AX8t5eEC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_FKio-b7coNUrLG-JL0juKBJDyT_VrU8th_BWvMY2cOQ&amp;oe=62FAF1AD&quot;}">
            <span class="sbi-screenreader">👀 We have a special announcement coming your wa</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="👀 We have a special announcement coming your way this Friday at 8am! 👀">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915933117550517" data-date="1659119374">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CgmzTiHNdRU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/296096409_835834827388161_6419286135925809012_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FBl4qxVwGLUAX9PeW83&#038;_nc_oc=AQkA82wX8mFayz_g34vrKBY4JqTKxhrgB72MwtJBxKbw6Sr4RCS8Qow5dIGDBCDISjo&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9k9VzkvuArS8xxV7hGu1abgiuuOHQQAyJo1tqiWKzNvg&#038;oe=62FAC6BB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/296096409_835834827388161_6419286135925809012_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FBl4qxVwGLUAX9PeW83&amp;_nc_oc=AQkA82wX8mFayz_g34vrKBY4JqTKxhrgB72MwtJBxKbw6Sr4RCS8Qow5dIGDBCDISjo&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9k9VzkvuArS8xxV7hGu1abgiuuOHQQAyJo1tqiWKzNvg&amp;oe=62FAC6BB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/296096409_835834827388161_6419286135925809012_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FBl4qxVwGLUAX9PeW83&amp;_nc_oc=AQkA82wX8mFayz_g34vrKBY4JqTKxhrgB72MwtJBxKbw6Sr4RCS8Qow5dIGDBCDISjo&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9k9VzkvuArS8xxV7hGu1abgiuuOHQQAyJo1tqiWKzNvg&amp;oe=62FAC6BB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/296096409_835834827388161_6419286135925809012_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FBl4qxVwGLUAX9PeW83&amp;_nc_oc=AQkA82wX8mFayz_g34vrKBY4JqTKxhrgB72MwtJBxKbw6Sr4RCS8Qow5dIGDBCDISjo&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9k9VzkvuArS8xxV7hGu1abgiuuOHQQAyJo1tqiWKzNvg&amp;oe=62FAC6BB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/296096409_835834827388161_6419286135925809012_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FBl4qxVwGLUAX9PeW83&amp;_nc_oc=AQkA82wX8mFayz_g34vrKBY4JqTKxhrgB72MwtJBxKbw6Sr4RCS8Qow5dIGDBCDISjo&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9k9VzkvuArS8xxV7hGu1abgiuuOHQQAyJo1tqiWKzNvg&amp;oe=62FAC6BB&quot;}">
            <span class="sbi-screenreader">Beyoncé is back! The Houston-born superstar&#039;s fi</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beyoncé is back! The Houston-born superstar&#039;s first studio album in six years is a tribute to the pioneers of the dance floor.

“Thank you to all of the pioneers who originate culture, to all of the fallen angels whose contributions have gone unrecognized for far too long,” Beyoncé wrote on her site. 🐎 

Our thoughts on &quot;Renaissance&quot; at the link in our bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17894965793650736" data-date="1659043468">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/Cgkiebrvm3S/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/295914454_1956709591386691_4663601023565643237_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=k8xtXxQ_ov4AX9YDvGK&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-F26f5M1TPrCsTDQQTF_PQ6aa8_lWHcsXaA6mGhqRJsg&#038;oe=62FB9212" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/295914454_1956709591386691_4663601023565643237_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k8xtXxQ_ov4AX9YDvGK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-F26f5M1TPrCsTDQQTF_PQ6aa8_lWHcsXaA6mGhqRJsg&amp;oe=62FB9212&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/295914454_1956709591386691_4663601023565643237_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k8xtXxQ_ov4AX9YDvGK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-F26f5M1TPrCsTDQQTF_PQ6aa8_lWHcsXaA6mGhqRJsg&amp;oe=62FB9212&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/295914454_1956709591386691_4663601023565643237_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k8xtXxQ_ov4AX9YDvGK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-F26f5M1TPrCsTDQQTF_PQ6aa8_lWHcsXaA6mGhqRJsg&amp;oe=62FB9212&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/295914454_1956709591386691_4663601023565643237_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k8xtXxQ_ov4AX9YDvGK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-F26f5M1TPrCsTDQQTF_PQ6aa8_lWHcsXaA6mGhqRJsg&amp;oe=62FB9212&quot;}">
            <span class="sbi-screenreader">Packed with crunchy riffs, “Shark Attack” by @</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Packed with crunchy riffs, “Shark Attack” by @phanto.melo hits like a riptide washing somewhere near the shoreline of Wavves’ “King of the Beaach” era. 
 
The music video features the trio in a triple threat wrestling match each playing their own campy character.

Find our conversation with @phanto.melo + watch the full music video at the link in our bio. 

#musicvideo #phantomelo #localmusic #surfrock #wavves">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18176164846213234" data-date="1658786766">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cgc4592NVVz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/295442200_183935820667234_8146431388642809621_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7qh60jKTwDgAX8xU0RS&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9RW_nlpmAWBstSfXZdswCFZX3o2R_3Ilpl_WIQaIxgIQ&#038;oe=62FBC1EB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/295442200_183935820667234_8146431388642809621_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7qh60jKTwDgAX8xU0RS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9RW_nlpmAWBstSfXZdswCFZX3o2R_3Ilpl_WIQaIxgIQ&amp;oe=62FBC1EB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/295442200_183935820667234_8146431388642809621_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7qh60jKTwDgAX8xU0RS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9RW_nlpmAWBstSfXZdswCFZX3o2R_3Ilpl_WIQaIxgIQ&amp;oe=62FBC1EB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/295442200_183935820667234_8146431388642809621_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7qh60jKTwDgAX8xU0RS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9RW_nlpmAWBstSfXZdswCFZX3o2R_3Ilpl_WIQaIxgIQ&amp;oe=62FBC1EB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/295442200_183935820667234_8146431388642809621_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7qh60jKTwDgAX8xU0RS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9RW_nlpmAWBstSfXZdswCFZX3o2R_3Ilpl_WIQaIxgIQ&amp;oe=62FBC1EB&quot;}">
            <span class="sbi-screenreader">🎧 Tune in to 91.7 FM or stream at KXT.org this </span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎧 Tune in to 91.7 FM or stream at KXT.org this Wednesday, July 27 at 3pm to hear our KXT Live Session with @TheSuffers ahead of their performance at @sundownatgranada. 

 Tickets to their show are still available at the link in our bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17949955976018523" data-date="1658349581">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CgP3C8DvF_J/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/295066536_817822239220277_5200868970588236753_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Unjqxuf0FtAAX9oOrie&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9FjFz50gMl0gM8X277N3tTHbA21w1WawQX5Baksg4pSA&#038;oe=62FA2843" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/295066536_817822239220277_5200868970588236753_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Unjqxuf0FtAAX9oOrie&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9FjFz50gMl0gM8X277N3tTHbA21w1WawQX5Baksg4pSA&amp;oe=62FA2843&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/295066536_817822239220277_5200868970588236753_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Unjqxuf0FtAAX9oOrie&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9FjFz50gMl0gM8X277N3tTHbA21w1WawQX5Baksg4pSA&amp;oe=62FA2843&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/295066536_817822239220277_5200868970588236753_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Unjqxuf0FtAAX9oOrie&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9FjFz50gMl0gM8X277N3tTHbA21w1WawQX5Baksg4pSA&amp;oe=62FA2843&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/295066536_817822239220277_5200868970588236753_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Unjqxuf0FtAAX9oOrie&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9FjFz50gMl0gM8X277N3tTHbA21w1WawQX5Baksg4pSA&amp;oe=62FA2843&quot;}">
            <span class="sbi-screenreader">Battle Grounds is hosted every second Thursday at </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Battle Grounds is hosted every second Thursday at @ruinsdeepellum, bringing street dance culture to the heart of Deep Ellum. 

Head to the link in our bio for more photos + video.

(📸: Jessica Waffles / @wafflesweekly) 

#dallas #deepellum #dfw">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/kxtradio/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400194610281#8" data-resized="{&quot;17949955976018523&quot;:{&quot;id&quot;:&quot;295066536_817822239220277_5200868970588236753_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18176164846213234&quot;:{&quot;id&quot;:&quot;295442200_183935820667234_8146431388642809621_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894965793650736&quot;:{&quot;id&quot;:&quot;295914454_1956709591386691_4663601023565643237_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17915933117550517&quot;:{&quot;id&quot;:&quot;296096409_835834827388161_6419286135925809012_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17938177025129930&quot;:{&quot;id&quot;:&quot;297120901_1099827503958495_3831197569801138927_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17960896165882785&quot;:{&quot;id&quot;:&quot;297444917_802513997443623_2958922824088619127_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17930002874388551&quot;:{&quot;id&quot;:&quot;297515480_3217056688531134_6751612737061337029_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17941318670223597&quot;:{&quot;id&quot;:&quot;298394184_584814676558217_2606162009093666458_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</div>
	
</div>		</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-12 medium-12">
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">About KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-left" class="footer-menu"><li id="menu-item-149146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149146"><a href="https://kxt.org/about/">Who We Are</a></li>
<li id="menu-item-149147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149147"><a href="https://kxt.org/schedule/">On-Air Schedule</a></li>
<li id="menu-item-149148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149148"><a target="_blank" href="https://www.vuhaus.com/happening/dallas">KXT On NPR Music</a></li>
<li id="menu-item-157387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157387"><a href="https://www.kera.org/about/community-advisory-board/">Community Advisory Board</a></li>
<li id="menu-item-149149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149149"><a href="https://kxt.org/app/">KXT Mobile App</a></li>
<li id="menu-item-151535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151535"><a href="https://kxt.org/kxt-contest-rules/">KXT Contest Rules</a></li>
<li id="menu-item-153322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153322"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/KKXT">FCC Public Inspection File</a></li>
</ul>								</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Connect with KXT</h4>
								<ul class="utility-nav">
									<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
									<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
									<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg"></a></li>
									<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
									<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
									<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
									<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
								</ul>
								<nav role="navigation">
									<ul id="menu-footer-center" class="footer-menu"><li id="menu-item-149151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149151"><a href="https://kxt.org/submissions/">Music Submissions</a></li>
<li id="menu-item-149152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149152"><a href="https://kxt.org/request/">Suggest A Song</a></li>
</ul>								</nav>
								<h4 class="widget-title widgettitle">KXT Content Partners</h4>
									<nav>
									<ul class="partner-logos">
										<li><a href="http://www.artandseek.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/art-and-seek.svg" alt="Art&Seek"></a></li>
										<li><a href="http://www.prx.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/prx-logo.svg" alt="PRX"></a></li>
										<li><a href="http://www.nprmusic.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/npr-music.svg" alt="NPR Music"></a></li>
									</ul>
									</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Support KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-right" class="footer-menu"><li id="menu-item-149154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149154"><a target="_blank" href="/donate">Donate</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158183"><a href="https://kxt.org/ba/">Volunteer</a></li>
<li id="menu-item-149156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149156"><a href="https://kxt.org/vehicle/">Vehicle Donation Program</a></li>
<li id="menu-item-149157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149157"><a href="http://www.kera.org/members/member-rewards/">KXT Member Rewards</a></li>
<li id="menu-item-149158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149158"><a target="_blank" href="https://www.sponsorkxt.org/">Corporate Sponsorship</a></li>
</ul>								</nav>
								
							</div>
							
	    				</div>
						<div class="large-12 medium-12 columns">
							
						</div>
					</div> <!-- end #inner-footer -->
					
				</footer> <!-- end .footer -->
				<div class="post-footer">
					<div class="large-12 row columns">
						<p class="source-org copyright">&copy; 2022 North Texas Public Broadcasting, Inc. | <a href="https://www.kera.org/about/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://www.kera.org/about/terms-of-use/" target="_blank">Terms of Use</a> | <a href="/kxt-contest-rules">KXT Contest Rules</a> | <a href="http://www.kera.org/about/employment/" target="_new">Jobs</a> | <a href="/contact">Contact</a></p>
					</div>
				</div>
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://kxt.org/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kxt917"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"164610 https:\/\/kxt.org\/?p=164610","disqusShortname":"kxt917","disqusTitle":"A McKinney musician\u2019s new album is inspired by \u201cThe Office\u201d sitcom","disqusUrl":"https:\/\/kxt.org\/2022\/08\/a-mckinney-musicians-new-album-is-inspired-by-the-office-sitcom\/","postId":"164610"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-toggle-shortcode//js/front-facing.js?ver=0.1'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3/dist/isotope.pkgd.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=4.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/donate\/":[1,0,""],"\/joe-kozera\/":[0,1,""],"https:\/\/kxt.org\/kxt-community-advisory-board\/":[1,0,""],"https:\/\/kxt.org\/paul-slavens\/":[0,0,""],"https:\/\/kxt.org\/?page_id=76907":[0,0,""],"https:\/\/kxt.org\/allen-roberts\/":[0,0,""],"https:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"https:\/\/kxt.org\/joe-kozera\/":[0,0,""],"https:\/\/kxt.org\/ontheroad\/":[0,0,""],"https:\/\/kxt.org\/?page_id=130849":[0,0,""],"https:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"https:\/\/kxt.org\/summercut\/":[0,0,""],"https:\/\/kxt.org\/kxt2014\/":[0,0,""],"https:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"https:\/\/kxt.org\/2018\/03\/kxt-sun-sets-2018\/":[0,0,""],"https:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""],"https:\/\/kxt.org\/2019\/05\/become-a-kxt-brand-ambassador\/":[0,0,""],"https:\/\/kxt.org\/2019\/10\/kxt-turns-10\/":[0,0,""],"https:\/\/kxt.org\/getloud\/":[0,0,""]},"siteURL":"https:\/\/kxt.org","siteURLq":"https:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/what-input/dist/what-input.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/assets/js/scripts.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/kxt.org\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/kxt.org\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.7'></script>
<script type="text/javascript">
  if ('serviceWorker' in navigator) {
    // google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-7150119-1', 'auto', 'm2gTracker');
    navigator.serviceWorker.getRegistrations().then(function (registrations) {
      if (registrations.length) {
        for(let registration of registrations) {
          var tg_brand = "kkxt";
          // unregister old version
          if (registration.active.scriptURL.endsWith('tg-sw.js') || registration.active.scriptURL.endsWith('tg2-sw.js')) {
            registration.unregister().then(function(success) {
              if (success) {
                ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister', 'wordpress');
                console.log('removed service worker');
              }
            }).catch(function(err) {
              ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister/error', 'wordpress');
              console.log('remove sw failed.');
            });
          }
        }
      }
    }).catch(function(err) {
      console.log('get registrations failed: ' + error);
    });
  }
</script>
<!-- TuneGenie WP plugin 2.0.0 -->
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
    tgmp_rc.podcasts(document.getElementById('tgpodcasts'));
    tgmp_rc.podcast(document.getElementsByClassName('tgpodcast'));
	
	jQuery('#tgnowplaying iframe').attr('scrolling', 'no'); //custom code added by [JMB] on 03/12/2020 to remove double scrollbar on now playing iframe
}


</script>
<script type="text/javascript"  class="_tgmp_p" async src="https://b3.tunegenie.com/js/loader2.min.js"></script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,180286,195060);</script>
<!-- / https://optinmonster.com -->
	</body>
</html> <!-- end page -->