<!doctype html>

  <html class="no-js"  lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="http://kxt.org/wp-content/themes/kxt-joints/favicon.png">
			<link href="http://kxt.org/wp-content/themes/kxt-joints/assets/images/apple-icon-touch.png" rel="apple-touch-icon" />
			<!--[if IE]>
				<link rel="shortcut icon" href="http://kxt.org/wp-content/themes/kxt-joints/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="http://kxt.org/wp-content/themes/kxt-joints/assets/images/win8-tile-icon.png">
	    	<meta name="theme-color" content="#121212">
	    
		<link rel="pingback" href="http://kxt.org/xmlrpc.php">

		<title>Win Tickets To See Lord Huron | KXT 91.7</title>

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Design[1140,1193] -->
<meta name="description"  content="Lord Huron heads to The Bomb Factory in Deep Ellum on Friday, September 28." />

<meta name="keywords"  content="giveaway,lord huron,the bomb factory" />

<link rel="canonical" href="http://kxt.org/2018/08/win-tickets-to-see-lord-huron/" />
<meta property="og:title" content="Win Tickets To See Lord Huron | KXT 91.7" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kxt.org/2018/08/win-tickets-to-see-lord-huron/" />
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2018/08/Lord-Huron-1200x628.jpg" />
<meta property="og:site_name" content="KXT 91.7" />
<meta property="fb:admins" content="178752513342" />
<meta property="og:description" content="Lord Huron heads to The Bomb Factory in Deep Ellum on Friday, September 28." />
<meta property="article:published_time" content="2018-08-28T15:00:25Z" />
<meta property="article:modified_time" content="2018-08-28T15:00:25Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Win Tickets To See Lord Huron | KXT 91.7" />
<meta name="twitter:description" content="Lord Huron heads to The Bomb Factory in Deep Ellum on Friday, September 28." />
<meta name="twitter:image" content="http://kxt.org/wp-content/uploads/2018/08/Lord-Huron-1200x628.jpg" />
<meta itemprop="image" content="http://kxt.org/wp-content/uploads/2018/08/Lord-Huron-1200x628.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="http://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="http://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Win Tickets To See Lord Huron Comments Feed" href="http://kxt.org/2018/08/win-tickets-to-see-lord-huron/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='kera_banners_style-css'  href='http://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://kxt.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kxt-shortcodes-styles-css'  href='http://kxt.org/wp-content/plugins/kxt-shortcodes/styles.css?ver=0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-slick-styles-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='st-widget-css'  href='http://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='http://kxt.org/wp-content/themes/kxt-joints/vendor/motion-ui/dist/motion-ui.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='http://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/css/foundation.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='http://kxt.org/wp-content/themes/kxt-joints/assets/css/style.css?ver=1535563288' type='text/css' media='all' />
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://kxt.org/wp-json/' />
<link rel='shortlink' href='http://kxt.org/?p=154380' />
<link rel="alternate" type="application/json+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2018%2F08%2Fwin-tickets-to-see-lord-huron%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2018%2F08%2Fwin-tickets-to-see-lord-huron%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><!-- Start of SAM 2.9.8.125 scripts -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-1660313271872742');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPSecondary_300x250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_audio_180x150');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_ROS_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPBottom_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HP_Pencil_970x50');
</script>
<script type='text/javascript'>
  GA_googleFetchAds();
</script>
<!-- End of SAM 2.9.8.125 scripts -->
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="http://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />

		<!-- Drop Google Analytics here -->
		<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<!-- end analytics -->

	</head>
	<script>
			jQuery(function(){
			  var $searchbar  = jQuery('#searchbar');
			  
			  jQuery('.icon-search').on('click', function(e){
				e.preventDefault();
				
				if(jQuery(this).attr('id') == 'searchtoggl') {
				  $searchbar.slideToggle(300, function(){
					// callback after search bar animation
				  });
				}
			  });
			});
	</script>
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-154380 single-format-standard">

		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas data-position="right">

	<ul id="menu-main" class="vertical menu" data-accordion-menu><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="http://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-149070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149070"><a href="http://kxt.org/schedule/">On the Air</a>
<ul class="vertical menu">
	<li id="menu-item-149071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="http://kxt.org/schedule/">Schedule</a></li>
	<li id="menu-item-149097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="http://kxt.org/kxt-mornings-with-brad-dolbeer/">KXT Mornings with Brad Dolbeer</a></li>
	<li id="menu-item-149213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149213"><a href="http://kxt.org/afternoons-with-dave-emmert/">Afternoons with Dave Emmert</a></li>
	<li id="menu-item-149103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="http://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li id="menu-item-149104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="http://kxt.org/the-local-show/">The KXT Local Show with Amy Miller</a></li>
	<li id="menu-item-149113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="http://kxt.org/world-cafe/">World Cafe</a></li>
	<li id="menu-item-149099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="http://kxt.org/etown-2/">eTown</a></li>
	<li id="menu-item-149105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149105"><a href="http://kxt.org/acoustic-cafe/">Acoustic Café</a></li>
	<li id="menu-item-149101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149101"><a href="http://kxt.org/live-from-here-with-chris-thile/">Live From Here with Chris Thile</a></li>
	<li id="menu-item-149106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="http://kxt.org/american-routes/">American Routes</a></li>
	<li id="menu-item-149098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="http://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li id="menu-item-149100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="http://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
	<li id="menu-item-149107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="http://kxt.org/about/">Who We Are</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
<li id="menu-item-151073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151073"><a href="/content/local-music/">Local Music</a></li>
<li id="menu-item-149405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="http://kxt.org/live/">Live Sessions</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Concerts</a>
<ul class="vertical menu">
	<li id="menu-item-149109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li id="menu-item-149108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149108"><a href="http://kxt.org/sun-sets/">KXT Sun Sets</a></li>
	<li id="menu-item-149102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="http://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-14" class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>	
	<ul class="utility-nav">
		<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
		<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
		<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
		<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
		<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
		<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
	</ul>
	<div id="searchbar-mobile" class="clearfix">
		<form id="searchform" method="get" action="/">
		  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
		  <input type="search" name="s" id="s-mobile" placeholder="Search" autocomplete="off">
		  
		</form>
	</div>
</div>			
			<div class="off-canvas-content" data-off-canvas-content>
				
				<header class="header" role="banner">
						
					 <!-- This navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					 <!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="top-bar" id="top-bar-menu">
	<div class="top-bar-left-kxt large-12 row show-for-medium">
		<div class="large-1 medium-1 column header-logo">
			<a href="http://kxt.org"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png"></a>
		</div>
		<div class="large-11 medium-11 column text-right">
			<ul class="utility-nav">
				<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
				<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
				<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg" width="100%"></a></li>
				<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_blank" title="Facebook"> </a></li>
				<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_blank" title="Twitter"> </a></li>
				<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_blank" title="Instagram"> </a></li>
				<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_blank" title='YouTube'> </a></li>
				<li class="header-social"><a href="" class="icon-search" target="_blank" title='Search' id="searchtoggl"> </a>
					<div id="searchbar" class="clearfix">
						<form id="searchform" method="get" action="/">
						  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
						  <input type="search" name="s" id="s" placeholder="Search" autocomplete="off">
						  
						</form>
					</div>
				</li>
				
				
			</ul>
			<ul id="menu-main-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="http://kxt.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149070"><a href="http://kxt.org/schedule/">On the Air</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="http://kxt.org/schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="http://kxt.org/kxt-mornings-with-brad-dolbeer/">KXT Mornings with Brad Dolbeer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149213"><a href="http://kxt.org/afternoons-with-dave-emmert/">Afternoons with Dave Emmert</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="http://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="http://kxt.org/the-local-show/">The KXT Local Show with Amy Miller</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="http://kxt.org/world-cafe/">World Cafe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="http://kxt.org/etown-2/">eTown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149105"><a href="http://kxt.org/acoustic-cafe/">Acoustic Café</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149101"><a href="http://kxt.org/live-from-here-with-chris-thile/">Live From Here with Chris Thile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="http://kxt.org/american-routes/">American Routes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="http://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="http://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="http://kxt.org/about/">Who We Are</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151073"><a href="/content/local-music/">Local Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="http://kxt.org/live/">Live Sessions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Concerts</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149108"><a href="http://kxt.org/sun-sets/">KXT Sun Sets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="http://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>		</div>
	</div>
	<div class="text-center header-logo show-for-small-only">
		<a href="/"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png" alt="KXT 91.7 FM" title="KXT 91.7 FM" style="width:15%;"></a>
	</div>
	<div class="top-bar-right float-right text-center show-for-small-only">
		<ul class="menu">
			<!--<li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li>-->
			<li><a data-toggle="off-canvas">Menu</a></li>
		</ul>
	</div>
</div>	 	
				</header> <!-- end .header -->
							
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="large-8 medium-8 columns" role="main">
		<ul id="crumbs" class="breadcrumbs"><li><a href="http://kxt.org">Home</a></li><li><a href="http://kxt.org/content/giveaways/" rel="category tag">Giveaways</a></li><li>Win Tickets To See Lord Huron</li></ul>		
		    		    	<article id="post-154380" class="post-154380 post type-post status-publish format-standard has-post-thumbnail hentry category-giveaways tag-giveaway tag-lord-huron tag-the-bomb-factory" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
	<header class="article-header">	
		<h1 class="entry-title single-title" itemprop="headline">Win Tickets To See Lord Huron</h1>
		<p class="post-info">
August 28, 2018</p>			
		<!-- ShareThis Block -->
		<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
		<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=8fa93970-e3c7-41a2-a43c-8da4743c82d0&product=sharethis-wordpress"></script>
		<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"8fa93970-e3c7-41a2-a43c-8da4743c82d0"});var st_type="wordpress4.8.1";</script>

		<div class="large-12 st_wrapper">
		<span class='st_sharethis' st_title='Win Tickets To See Lord Huron' st_url='http://kxt.org/2018/08/win-tickets-to-see-lord-huron/'></span>
		<span class='st_facebook' st_title='Win Tickets To See Lord Huron' st_url='http://kxt.org/2018/08/win-tickets-to-see-lord-huron/'></span>
		<span st_username='kxtradio' class='st_twitter' st_title='Win Tickets To See Lord Huron' st_url='http://kxt.org/2018/08/win-tickets-to-see-lord-huron/'></span>
		<span class='st_email' st_title='Win Tickets To See Lord Huron' st_url='http://kxt.org/2018/08/win-tickets-to-see-lord-huron/'></span>
		<span class='st_pinterest' st_title='Win Tickets To See Lord Huron' st_url='http://kxt.org/2018/08/win-tickets-to-see-lord-huron/'></span>
		<span class='st_plusone' st_title='Win Tickets To See Lord Huron' st_url='http://kxt.org/2018/08/win-tickets-to-see-lord-huron/'></span>
		</div>
		<!-- End ShareThis Block -->
		
    </header> <!-- end article header -->
					
    <section class="entry-content" itemprop="articleBody">
		<div id="attachment_154381" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-154381" src="http://kxt.org/wp-content/uploads/2018/08/Lord-Huron-1200x628-1024x536.jpg" alt="" width="600" height="314" srcset="http://kxt.org/wp-content/uploads/2018/08/Lord-Huron-1200x628-1024x536.jpg 1024w, http://kxt.org/wp-content/uploads/2018/08/Lord-Huron-1200x628-300x157.jpg 300w, http://kxt.org/wp-content/uploads/2018/08/Lord-Huron-1200x628-768x402.jpg 768w, http://kxt.org/wp-content/uploads/2018/08/Lord-Huron-1200x628.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Photo courtesy of the artist&#8217;s management</p></div>
<p>Enter before midnight on Monday, September 3 for the chance to win tickets to see <strong><a href="http://artandseek.org/calendar/event/88726/lord-huron" target="_blank" rel="noopener">Lord Huron</a> </strong>on Friday, September 28 at The Bomb Factory in Dallas. Winners will be notified by 5pm CT on Tuesday, September 4. Official KXT contest rules can be found <a href="http://kxt.org/kxt-contest-rules/" target="_blank" rel="noopener">here</a>. Good luck!</p>
<div id='wufoo-z69r53w15e4eb3'>
Fill out my <a href='http://kera.wufoo.com/forms/z69r53w15e4eb3'>online form</a>.
</div>
<script type='text/javascript'>var z69r53w15e4eb3;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'kera',    
'formHash'      : 'z69r53w15e4eb3',    
'autoResize'    :  true,   
'height'        : '508',      
'async'         :  true,          
'header'        : 'hide',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { z69r53w15e4eb3 = new WufooForm();z69r53w15e4eb3.initialize(options);z69r53w15e4eb3.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe height="508" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://kera.wufoo.com/embed/z69r53w15e4eb3/def/entsource=wordpress"><a href="https://kera.wufoo.com/forms/z69r53w15e4eb3/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript>
	</section> <!-- end article section -->
						
	<footer class="article-footer">
				<p class="tags"><span class="tags-title">Tags:</span> <a href="http://kxt.org/tag/giveaway/" rel="tag">giveaway</a>, <a href="http://kxt.org/tag/lord-huron/" rel="tag">Lord Huron</a>, <a href="http://kxt.org/tag/the-bomb-factory/" rel="tag">The Bomb Factory</a></p>	
	</footer> <!-- end article footer -->
						
	
<div id="disqus_thread"></div>
	
													
</article> <!-- end article -->		    	
		    
		</main> <!-- end #main -->

		<div class="large-4 column sidebar-area">
			<div id="sidebar1" class="sidebar small-centered large-12 text-center" role="complementary">

	
		<div id="text-27" class="widget widget_text">			<div class="textwidget"><div style="padding: 0;"><a href="/insider/"><img src="/wp-content/uploads/2017/10/insider-signup-1.jpg" alt="Sign up for KXT E-Newsletter" width="100%" border="0" /></a></div></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><p><a href="/donate/" target="_blank" class="donateBtn">KXT is Listener Supported<br /><span>Donate</span></a></p></div>
		</div><div id="simple_ads_manager_zone_widget-5" class="widget simple_ads_manager_zone_widget"><div id='c3283_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div><div id="text-31" class="widget widget_text"><h4 class="widgettitle">Now Playing on KXT 91.7</h4>			<div class="textwidget"><div id="tgnowplaying" style="width: 100%; height: 480px;"></div>
</div>
		</div><div id="simple_ads_manager_zone_widget-6" class="widget simple_ads_manager_zone_widget"><div id='c9872_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div><div id="text-30" class="widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; background-color: #eaeaea; padding-bottom: 10px; " data-id="17990487" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;17990487&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;false&quot;,&quot;callback&quot;: &quot;MjEzNjc1YzI3ZGFjND.E3MzlhZDQ4MDgyYWVmNzEyYjI=&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>
	
</div>		</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-12 medium-12">
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">About KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-left" class="footer-menu"><li id="menu-item-149146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149146"><a href="http://kxt.org/about/">Who We Are</a></li>
<li id="menu-item-149147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149147"><a href="http://kxt.org/schedule/">On-Air Schedule</a></li>
<li id="menu-item-149148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149148"><a target="_blank" href="https://www.vuhaus.com/happening/dallas">KXT On VuHaus</a></li>
<li id="menu-item-149149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149149"><a href="http://kxt.org/app/">KXT Mobile App</a></li>
<li id="menu-item-151535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151535"><a href="http://kxt.org/kxt-contest-rules/">KXT Contest Rules</a></li>
<li id="menu-item-153322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153322"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/kkxt">FCC Public Inspection File</a></li>
</ul>								</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Connect with KXT</h4>
								<ul class="utility-nav">
									<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
									<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
									<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg"></a></li>
									<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
									<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
									<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
									<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
								</ul>
								<nav role="navigation">
									<ul id="menu-footer-center" class="footer-menu"><li id="menu-item-149151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149151"><a href="http://kxt.org/submissions/">Music Submissions</a></li>
<li id="menu-item-149152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149152"><a href="http://kxt.org/request/">Suggest a Song</a></li>
</ul>								</nav>
								<h4 class="widget-title widgettitle">KXT Content Partners</h4>
									<nav>
									<ul class="partner-logos">
										<li><a href="http://www.artandseek.org" target="_new"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/art-and-seek.svg" alt="Art&Seek"></a></li>
										<li><a href="http://www.prx.org" target="_new"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/prx-logo.svg" alt="PRX"></a></li>
										<li><a href="http://www.nprmusic.org" target="_new"><img src="http://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/npr-music.svg" alt="NPR Music"></a></li>
									</ul>
									</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Support KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-right" class="footer-menu"><li id="menu-item-149154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149154"><a target="_blank" href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=4B5B3368-1DC8-4425-BB77-80447E2AFBCD&#038;source=#/home">Donate</a></li>
<li id="menu-item-149155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149155"><a href="http://kxt.org/street-team/">Volunteer</a></li>
<li id="menu-item-149156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149156"><a href="http://kxt.org/vehicle/">Vehicle Donation Program</a></li>
<li id="menu-item-149157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149157"><a href="http://www.kera.org/members/member-rewards/">KXT Member Rewards</a></li>
<li id="menu-item-149158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149158"><a target="_blank" href="https://www.sponsorkxt.org/">Corporate Sponsorship</a></li>
</ul>								</nav>
								
							</div>
							
	    				</div>
						<div class="large-12 medium-12 columns">
							
						</div>
					</div> <!-- end #inner-footer -->
					
				</footer> <!-- end .footer -->
				<div class="post-footer">
					<div class="large-12 row columns">
						<p class="source-org copyright">&copy; 2018 North Texas Public Broadcasting, Inc. | <a href="/privacy">Privacy/Terms of Use</a> | <a href="/kxt-contest-rules">KXT Contest Rules</a> | <a href="http://www.kera.org/about/employment/" target="_new">Jobs</a> | <a href="/contact">Contact</a></p>
					</div>
				</div>
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://kxt.org/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kxt917"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"154380 http:\/\/kxt.org\/?p=154380","disqusShortname":"kxt917","disqusTitle":"Win Tickets To See Lord Huron","disqusUrl":"http:\/\/kxt.org\/2018\/08\/win-tickets-to-see-lord-huron\/","postId":"154380"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"17990487.M2E4MWE5Zg==.MjEzNjc1YzI3ZGFjND.E3MzlhZDQ4MDgyYWVmNzEyYjI=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.9'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3/dist/isotope.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/donate\/":[1,0,""],"http:\/\/kxt.org\/paul-slavens\/":[0,0,""],"http:\/\/kxt.org\/?page_id=76907":[0,0,""],"http:\/\/kxt.org\/allen-roberts\/":[0,0,""],"http:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"http:\/\/kxt.org\/joe-kozera\/":[0,0,""],"http:\/\/kxt.org\/ontheroad\/":[0,0,""],"http:\/\/kxt.org\/?page_id=130849":[0,0,""],"http:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"http:\/\/kxt.org\/summercut\/":[0,0,""],"http:\/\/kxt.org\/kxt2014\/":[0,0,""],"http:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"http:\/\/kxt.org\/2018\/03\/kxt-sun-sets-2018\/":[0,0,""],"http:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""],"http:\/\/kxt.org\/2018\/05\/become-a-kxt-brand-ambassador\/":[0,0,""]},"siteURL":"http:\/\/kxt.org","siteURLq":"http:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/kxt-joints/vendor/what-input/dist/what-input.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/kxt-joints/assets/js/scripts.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script type="text/javascript"  class="_tgmp_p" async src="//mpl.tunegenie.com/js/loader2.min.js"></script>
	</body>
</html> <!-- end page -->