<!doctype html>

  <html class="no-js"  lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.png">
			<link href="https://kxt.org/wp-content/themes/kxt-joints/assets/images/apple-icon-touch.png" rel="apple-touch-icon" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://kxt.org/wp-content/themes/kxt-joints/assets/images/win8-tile-icon.png">
	    	<meta name="theme-color" content="#121212">
	    
		<link rel="pingback" href="https://kxt.org/xmlrpc.php">

		<title>Win tickets: KXT 91.7 Presents Bartees Strange | KXT 91.7</title>

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Win a pair of tickets to KXT 91.7 Presents Bartees Strange!" />

<meta name="keywords"  content="bartees strange,deep ellum art co,giveaway,spune" />

<link rel="canonical" href="https://kxt.org/2022/11/win-tickets-kxt-91-7-presents-bartees-strange/" />
<meta property="og:title" content="Win tickets: KXT 91.7 Presents Bartees Strange" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kxt.org/2022/11/win-tickets-kxt-91-7-presents-bartees-strange/" />
<meta property="og:image" content="https://kxt.org/wp-content/uploads/2022/11/NOV30_BarteesStrange_1920x1080.jpg" />
<meta property="og:site_name" content="KXT 91.7" />
<meta property="fb:admins" content="178752513342" />
<meta property="og:description" content="Win a pair of tickets to KXT 91.7 Presents Bartees Strange!" />
<meta property="article:published_time" content="2022-11-07T15:30:37Z" />
<meta property="article:modified_time" content="2022-11-09T16:22:24Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Win tickets: KXT 91.7 Presents Bartees Strange" />
<meta name="twitter:description" content="Win a pair of tickets to KXT 91.7 Presents Bartees Strange!" />
<meta name="twitter:image" content="https://kxt.org/wp-content/uploads/2022/11/NOV30_BarteesStrange_1920x1080.jpg" />
<meta itemprop="image" content="https://kxt.org/wp-content/uploads/2022/11/NOV30_BarteesStrange_1920x1080.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="https://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="https://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Win tickets: KXT 91.7 Presents Bartees Strange Comments Feed" href="https://kxt.org/2022/11/win-tickets-kxt-91-7-presents-bartees-strange/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.22"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kera_banners_style-css'  href='https://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.9.22' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://kxt.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='kera-toggle-shortcode-styles-css'  href='https://kxt.org/wp-content/plugins/kera-toggle-shortcode/styles.css?ver=0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-shortcodes-styles-css'  href='https://kxt.org/wp-content/plugins/kxt-shortcodes/styles.css?ver=0.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-slick-styles-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='st-widget-css'  href='https://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/motion-ui/dist/motion-ui.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/css/foundation.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/assets/css/style.css?ver=1668132681' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.22'></script>
<link rel='https://api.w.org/' href='https://kxt.org/wp-json/' />
<link rel='shortlink' href='https://kxt.org/?p=166167' />
<link rel="alternate" type="application/json+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2022%2F11%2Fwin-tickets-kxt-91-7-presents-bartees-strange%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2022%2F11%2Fwin-tickets-kxt-91-7-presents-bartees-strange%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="https://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="https://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />
<link rel="dns-prefetch" href="//api.tunegenie.com">
<link rel="preconnect" href="https://api.tunegenie.com">

		<!-- Drop Google Analytics here -->
		<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<!-- end analytics -->
		
		<!-- Ad definition -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
			googletag.defineSlot('/1058955/KXT_ROS_300_250', [300, 250], 'div-gpt-ad-1558117775595-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPSecondary_300x250', [300, 250], 'sam-dfp-1660313271872742-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_audio_180x150', [180, 150], 'sam-dfp-1660313271872742-1').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPBottom_300_250', [300, 250], 'sam-dfp-1660313271872742-3').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1551386210130-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_Website_Mobile_320x50', [320, 50], 'div-gpt-ad-1664810862108-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		  
		</script>
		<!-- end ad definition-->
		
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125820895-3"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-125820895-3');
		</script>
		
		
		<link rel="stylesheet" href="https://use.typekit.net/iqa8djo.css">
	</head>
	<script>
			jQuery(function(){
			  var $searchbar  = jQuery('#searchbar');
			  
			  jQuery('.icon-search').on('click', function(e){
				e.preventDefault();
				
				if(jQuery(this).attr('id') == 'searchtoggl') {
				  $searchbar.slideToggle(300, function(){
					// callback after search bar animation
				  });
				}
			  });
			});
	</script>
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body data-rsssl=1 class="post-template-default single single-post postid-166167 single-format-standard">

		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas data-position="right">

	<ul id="menu-main" class="vertical menu" data-accordion-menu><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-165291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165291"><a href="/music-news">Music News</a></li>
<li id="menu-item-158887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158887"><a href="#">On the Air</a>
<ul class="vertical menu">
	<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
	<li id="menu-item-149071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li id="menu-item-149107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li id="menu-item-149104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show</a></li>
	<li id="menu-item-149103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li id="menu-item-149098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li id="menu-item-158493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li id="menu-item-149106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li id="menu-item-149113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li id="menu-item-149099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li id="menu-item-149100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Events</a>
<ul class="vertical menu">
	<li id="menu-item-149109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li id="menu-item-149102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-149405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li id="menu-item-14" class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>	
	<ul class="utility-nav">
		<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
		<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
		<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
		<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
		<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
		<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
	</ul>
	<div id="searchbar-mobile" class="clearfix">
		<form id="searchform" method="get" action="/">
		  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
		  <input type="search" name="s" id="s-mobile" placeholder="Search" autocomplete="off">
		  
		</form>
	</div>
</div>			
			<div class="off-canvas-content" data-off-canvas-content>
				
				<header class="header" role="banner">
						
					 <!-- This navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					 <!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="top-bar" id="top-bar-menu">
	<div class="top-bar-left-kxt large-12 row show-for-medium">
		<div class="large-1 medium-1 column header-logo">
			<a href="https://kxt.org"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png"></a>
		</div>
		<div class="large-11 medium-11 column text-right">
			<ul class="utility-nav">
				<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
				<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
				<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg" width="100%"></a></li>
				<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_blank" title="Facebook"> </a></li>
				<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_blank" title="Twitter"> </a></li>
				<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_blank" title="Instagram"> </a></li>
				<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_blank" title='YouTube'> </a></li>
				<li class="header-social"><a href="" class="icon-search" target="_blank" title='Search' id="searchtoggl"> </a>
					<div id="searchbar" class="clearfix">
						<form id="searchform" method="get" action="/">
						  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
						  <input type="search" name="s" id="s" placeholder="Search" autocomplete="off">
						  
						</form>
					</div>
				</li>
				
				
			</ul>
			<ul id="menu-main-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165291"><a href="/music-news">Music News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158887"><a href="#">On the Air</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Events</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>		</div>
	</div>
	<div class="text-center header-logo show-for-small-only">
		<a href="/"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png" alt="KXT 91.7 FM" title="KXT 91.7 FM" style="width:15%;"></a>
	</div>
	<div class="top-bar-right float-right text-center show-for-small-only">
		<ul class="menu">
			<!--<li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li>-->
			<li><a data-toggle="off-canvas">Menu</a></li>
		</ul>
	</div>
</div>	 	
				</header> <!-- end .header -->
				<!-- /1058955/KXT_HP_Pencil_970x50 -->
				<div class="large-12 text-center kxt-adslot1 desktop-banner">
					<div id='div-gpt-ad-1551386210130-0' style='min-height:50px; width:970px;margin:auto;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551386210130-0'); });
					</script>
					</div>
				</div>
				<!-- /1058955/KXT_Website_Mobile_320x50 -->
				<div class="large-12 text-center kxt-adslot1 mobile-banner">
					<div id='div-gpt-ad-1664810862108-0' style='min-width: 320px; min-height: 50px;'>
					  <script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1664810862108-0'); });
					  </script>
					</div>
				</div>
							
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="large-8 medium-8 columns" role="main">
		<ul id="crumbs" class="breadcrumbs"><li><a href="https://kxt.org">Home</a></li><li><a href="https://kxt.org/content/giveaways/" rel="category tag">Giveaways</a> </li><li> <a href="https://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a></li><li>Win tickets: KXT 91.7 Presents Bartees Strange</li></ul>		
		    		    	<article id="post-166167" class="post-166167 post type-post status-publish format-standard has-post-thumbnail hentry category-giveaways category-blog tag-bartees-strange tag-deep-ellum-art-co tag-giveaway tag-spune highlight-giveaways" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
	<header class="article-header">	
		<h1 class="entry-title single-title" itemprop="headline">Win tickets: KXT 91.7 Presents Bartees Strange</h1>
		<p class="post-info">
November 7, 2022 by <a href="https://kxt.org/author/ebocanegra/" title="Posts by Erika Bocanegra" rel="author">Erika Bocanegra</a> 
</p>			
		<!-- ShareThis Block -->
		<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
		<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=8fa93970-e3c7-41a2-a43c-8da4743c82d0&product=sharethis-wordpress"></script>
		<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"8fa93970-e3c7-41a2-a43c-8da4743c82d0"});var st_type="wordpress4.8.1";</script>

		<div class="large-12 st_wrapper">
		<span class='st_sharethis' st_title='Win tickets: KXT 91.7 Presents Bartees Strange' st_url='https://kxt.org/2022/11/win-tickets-kxt-91-7-presents-bartees-strange/'></span>
		<span class='st_facebook' st_title='Win tickets: KXT 91.7 Presents Bartees Strange' st_url='https://kxt.org/2022/11/win-tickets-kxt-91-7-presents-bartees-strange/'></span>
		<span st_username='kxtradio' class='st_twitter' st_title='Win tickets: KXT 91.7 Presents Bartees Strange' st_url='https://kxt.org/2022/11/win-tickets-kxt-91-7-presents-bartees-strange/'></span>
		<span class='st_email' st_title='Win tickets: KXT 91.7 Presents Bartees Strange' st_url='https://kxt.org/2022/11/win-tickets-kxt-91-7-presents-bartees-strange/'></span>
		<span class='st_pinterest' st_title='Win tickets: KXT 91.7 Presents Bartees Strange' st_url='https://kxt.org/2022/11/win-tickets-kxt-91-7-presents-bartees-strange/'></span>
		<span class='st_plusone' st_title='Win tickets: KXT 91.7 Presents Bartees Strange' st_url='https://kxt.org/2022/11/win-tickets-kxt-91-7-presents-bartees-strange/'></span>
		</div>
		<!-- End ShareThis Block -->
		
    </header> <!-- end article header -->
					
    <section class="entry-content" itemprop="articleBody">
		<p><img class="aligncenter wp-image-166168 size-full" src="https://kxt.org/wp-content/uploads/2022/11/NOV30_BarteesStrange_1920x1080.jpg" alt="" width="1920" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/11/NOV30_BarteesStrange_1920x1080.jpg 1920w, https://kxt.org/wp-content/uploads/2022/11/NOV30_BarteesStrange_1920x1080-300x169.jpg 300w, https://kxt.org/wp-content/uploads/2022/11/NOV30_BarteesStrange_1920x1080-768x432.jpg 768w, https://kxt.org/wp-content/uploads/2022/11/NOV30_BarteesStrange_1920x1080-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p>Enter by 11:59pm on Sunday, November 13 for the chance to win a pair of tickets to KXT 91.7 Presents Bartees Strange at Deep Ellum Art Co. on November 30.  Winners will be notified by 5pm on Monday, November 14 via email. Tickets are still available for purchase <a href="https://www.prekindle.com/promo/id/531433528440735712" target="_blank" rel="noopener">here.</a></p>
<p>Official contest rules can be found <a href="https://kxt.org/kxt-contest-rules/">here</a>.</p>
<p>Good luck!</p>
<div id='wufoo-zbp7y1g1d5aqm6'>
Fill out my <a href='http://kera.wufoo.com/forms/zbp7y1g1d5aqm6'>online form</a>.
</div>
<script type='text/javascript'>var zbp7y1g1d5aqm6;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'kera',    
'formHash'      : 'zbp7y1g1d5aqm6',    
'autoResize'    :  true,   
'height'        : '487',      
'async'         :  true,          
'header'        : 'hide',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { zbp7y1g1d5aqm6 = new WufooForm();zbp7y1g1d5aqm6.initialize(options);zbp7y1g1d5aqm6.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe height="487" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://kera.wufoo.com/embed/zbp7y1g1d5aqm6/def/entsource=wordpress"><a href="https://kera.wufoo.com/forms/zbp7y1g1d5aqm6/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript>
	</section> <!-- end article section -->
						
	<footer class="article-footer">
				<p class="tags"><span class="tags-title">Tags:</span> <a href="https://kxt.org/tag/bartees-strange/" rel="tag">bartees strange</a>, <a href="https://kxt.org/tag/deep-ellum-art-co/" rel="tag">deep ellum art co</a>, <a href="https://kxt.org/tag/giveaway/" rel="tag">giveaway</a>, <a href="https://kxt.org/tag/spune/" rel="tag">Spune</a></p>	
	</footer> <!-- end article footer -->
						
	
<div id="disqus_thread"></div>
	
													
</article> <!-- end article -->		    	
		    
		</main> <!-- end #main -->

		<div class="large-4 column sidebar-area">
			<div id="sidebar1" class="sidebar small-centered large-12 text-center" role="complementary">

	
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_ROS_300_250 -->
<div id='div-gpt-ad-1558117775595-0' style='margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558117775595-0'); });
</script>
</div></div></div><div id="text-31" class="widget widget_text"><h4 class="widgettitle">Now Playing on KXT 91.7</h4>			<div class="textwidget"><div id="tgnowplaying" style="width: 100%; height: 480px;"></div>
</div>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_HPBottom_300_250 -->
<div id='sam-dfp-1660313271872742-3' style='margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('sam-dfp-1660313271872742-3'); });
</script>
</div></div></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><div style="padding: 15px 0;"><a href="/insider/"><img src="/wp-content/uploads/2020/03/0320-KXTInsider-SignUp-300x100.jpg" alt="Sign up for KXT E-Newsletter" width="100%" border="0" /></a></div></div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(234,234,234);width: 100%;" data-feedid="sbi_17841400194610281#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/kxtradio/" target="_blank" rel="noopener nofollow" title="@kxtradio" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >kxtradio</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17969521144936470" data-date="1668005702">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkvooRkA3l4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/312506269_1828845837453106_6448982529640533256_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=V4YHPkHv3OQAX_mLOuv&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBffZ0-Tiy5k3TQ00rKlgdymXEL5uftiABOuV0GTQC9Lw&#038;oe=63736578" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/312506269_1828845837453106_6448982529640533256_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V4YHPkHv3OQAX_mLOuv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBffZ0-Tiy5k3TQ00rKlgdymXEL5uftiABOuV0GTQC9Lw&amp;oe=63736578&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/312506269_1828845837453106_6448982529640533256_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V4YHPkHv3OQAX_mLOuv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBffZ0-Tiy5k3TQ00rKlgdymXEL5uftiABOuV0GTQC9Lw&amp;oe=63736578&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/312506269_1828845837453106_6448982529640533256_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V4YHPkHv3OQAX_mLOuv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBffZ0-Tiy5k3TQ00rKlgdymXEL5uftiABOuV0GTQC9Lw&amp;oe=63736578&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/312506269_1828845837453106_6448982529640533256_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V4YHPkHv3OQAX_mLOuv&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBffZ0-Tiy5k3TQ00rKlgdymXEL5uftiABOuV0GTQC9Lw&amp;oe=63736578&quot;}">
            <span class="sbi-screenreader">🚨 GIVEAWAY 🚨
The 1975 is heading to @txtcuth</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🚨 GIVEAWAY 🚨
The 1975 is heading to @txtcutheatre on November 15! And lucky for you, we&#039;re giving away a pair of tickets.

TO ENTER:
▶️Follow @kxtradio &amp; @aegpresentssw
💬Comment your favorite song by The 1975
🫂 Tag a concert buddy

Winners will be notified Friday, November 11!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17994288415577023" data-date="1667862025">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkrWlpbLLcY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/313879962_671943744512155_6456979914918163852_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MX3ByfR_nksAX-u8CqH&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA2wd3vvDr-xDeE-hmbEC74bTDaySL3WLHGenLqliCaWQ&#038;oe=6372390E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/313879962_671943744512155_6456979914918163852_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MX3ByfR_nksAX-u8CqH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA2wd3vvDr-xDeE-hmbEC74bTDaySL3WLHGenLqliCaWQ&amp;oe=6372390E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/313879962_671943744512155_6456979914918163852_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MX3ByfR_nksAX-u8CqH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA2wd3vvDr-xDeE-hmbEC74bTDaySL3WLHGenLqliCaWQ&amp;oe=6372390E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/313879962_671943744512155_6456979914918163852_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MX3ByfR_nksAX-u8CqH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA2wd3vvDr-xDeE-hmbEC74bTDaySL3WLHGenLqliCaWQ&amp;oe=6372390E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/313879962_671943744512155_6456979914918163852_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MX3ByfR_nksAX-u8CqH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA2wd3vvDr-xDeE-hmbEC74bTDaySL3WLHGenLqliCaWQ&amp;oe=6372390E&quot;}">
            <span class="sbi-screenreader">🍂 November is Native American Heritage Month in</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🍂 November is Native American Heritage Month in the United States, also known as American Indian and Alaska Native Heritage Month.

We are proud to join our country in celebrating and acknowledging the many cultures, traditions, histories and important contributions of our nation’s first people.

Join us every Tuesday this November at 7pm, to hear a curated-playlist from KXT DJs, featuring songs from Native American musicians. 

Listen on KXT 🎵">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17960615258087786" data-date="1667579950">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cki8k3nOEu9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/314143866_668797994636817_2281693423017194269_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WQmdpvn07fAAX9Xh_NI&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBpPhDtKodD-5I75_DAbdclxbST9y3NFkXAi5rG7nD8Pw&#038;oe=63732161" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/314143866_668797994636817_2281693423017194269_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WQmdpvn07fAAX9Xh_NI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBpPhDtKodD-5I75_DAbdclxbST9y3NFkXAi5rG7nD8Pw&amp;oe=63732161&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/314143866_668797994636817_2281693423017194269_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WQmdpvn07fAAX9Xh_NI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBpPhDtKodD-5I75_DAbdclxbST9y3NFkXAi5rG7nD8Pw&amp;oe=63732161&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/314143866_668797994636817_2281693423017194269_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WQmdpvn07fAAX9Xh_NI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBpPhDtKodD-5I75_DAbdclxbST9y3NFkXAi5rG7nD8Pw&amp;oe=63732161&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/314143866_668797994636817_2281693423017194269_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WQmdpvn07fAAX9Xh_NI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBpPhDtKodD-5I75_DAbdclxbST9y3NFkXAi5rG7nD8Pw&amp;oe=63732161&quot;}">
            <span class="sbi-screenreader">🍂Today is the last scheduled day of our Fall Me</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🍂Today is the last scheduled day of our Fall Member Campaign! 

Together we can reach the goal and keep the station going for everyone in our community. 
 
Support the music you love at KXT.org/donate or find the link in our bio. 🔘

#publicradio #dallas #dallasmusic">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17961862943069439" data-date="1667431970">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkeiU8BswIc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/313722823_518245503214749_3605544287996002461_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m_LQpV6bdWkAX-U8l-i&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA5v9zSrc72A6E7EpofwoPS577Kw-BFh65rWLc7U8Z-tw&#038;oe=637249C8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/313722823_518245503214749_3605544287996002461_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m_LQpV6bdWkAX-U8l-i&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA5v9zSrc72A6E7EpofwoPS577Kw-BFh65rWLc7U8Z-tw&amp;oe=637249C8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/313722823_518245503214749_3605544287996002461_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m_LQpV6bdWkAX-U8l-i&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA5v9zSrc72A6E7EpofwoPS577Kw-BFh65rWLc7U8Z-tw&amp;oe=637249C8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/313722823_518245503214749_3605544287996002461_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m_LQpV6bdWkAX-U8l-i&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA5v9zSrc72A6E7EpofwoPS577Kw-BFh65rWLc7U8Z-tw&amp;oe=637249C8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/313722823_518245503214749_3605544287996002461_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m_LQpV6bdWkAX-U8l-i&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA5v9zSrc72A6E7EpofwoPS577Kw-BFh65rWLc7U8Z-tw&amp;oe=637249C8&quot;}">
            <span class="sbi-screenreader">@spinsterrecords hosted a Día de los Muertos cele</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@spinsterrecords hosted a Día de los Muertos celebration with Latinx artists The Beckleys and Sucio.

KXT’s @wafflesweekly was on the scene to capture the evening. 

Find the full event recap at the link in our bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18097813498307010" data-date="1667149226">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkWHB4_srn0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/313268459_135810749227583_4990706324137967768_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=thRWlbvSxLAAX-_FrN6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfB5xMo8samcAddNhW2Y0GskknW0UmtcdoyjWvni-ZWhBA&#038;oe=637319F9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/313268459_135810749227583_4990706324137967768_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=thRWlbvSxLAAX-_FrN6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfB5xMo8samcAddNhW2Y0GskknW0UmtcdoyjWvni-ZWhBA&amp;oe=637319F9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/313268459_135810749227583_4990706324137967768_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=thRWlbvSxLAAX-_FrN6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfB5xMo8samcAddNhW2Y0GskknW0UmtcdoyjWvni-ZWhBA&amp;oe=637319F9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/313268459_135810749227583_4990706324137967768_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=thRWlbvSxLAAX-_FrN6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfB5xMo8samcAddNhW2Y0GskknW0UmtcdoyjWvni-ZWhBA&amp;oe=637319F9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/313268459_135810749227583_4990706324137967768_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=thRWlbvSxLAAX-_FrN6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfB5xMo8samcAddNhW2Y0GskknW0UmtcdoyjWvni-ZWhBA&amp;oe=637319F9&quot;}">
            <span class="sbi-screenreader">It&#039;s our treat! Tune in to KXT for special program</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It&#039;s our treat! Tune in to KXT for special programming  during our Fall Member Campaign. 

🎃 10/31 Halloween: From creepy band names to spooky song titles, we&#039;ve got it all!

💀 11/1 Dia de Los Muertos : Honoring the artists that are no longer with us.

🌀 11/3 Throwback Thursday: Enjoy a different decade of music every hour. 

Your support makes this programming possible. Support the music you love at KXT.org/donate or visit the link in our bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18188056822233070" data-date="1666910081">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CkO-RDWNByC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/313279309_3334877176760856_8575412120430170746_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oTDCivKsYdkAX8M4Ybt&#038;_nc_oc=AQn0s-Qkpc95yxNCd8uIIbQfgw4QLdmbf3CAZGtFZE83MWhDOrb2cB9HbAHv-PfXkCs&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAK5HUoZ3pV5BA65H7AYAWpDIhxemaJq2X31VtfClWJpA&#038;oe=6372A426" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/313279309_3334877176760856_8575412120430170746_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oTDCivKsYdkAX8M4Ybt&amp;_nc_oc=AQn0s-Qkpc95yxNCd8uIIbQfgw4QLdmbf3CAZGtFZE83MWhDOrb2cB9HbAHv-PfXkCs&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAK5HUoZ3pV5BA65H7AYAWpDIhxemaJq2X31VtfClWJpA&amp;oe=6372A426&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/313279309_3334877176760856_8575412120430170746_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oTDCivKsYdkAX8M4Ybt&amp;_nc_oc=AQn0s-Qkpc95yxNCd8uIIbQfgw4QLdmbf3CAZGtFZE83MWhDOrb2cB9HbAHv-PfXkCs&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAK5HUoZ3pV5BA65H7AYAWpDIhxemaJq2X31VtfClWJpA&amp;oe=6372A426&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/313279309_3334877176760856_8575412120430170746_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oTDCivKsYdkAX8M4Ybt&amp;_nc_oc=AQn0s-Qkpc95yxNCd8uIIbQfgw4QLdmbf3CAZGtFZE83MWhDOrb2cB9HbAHv-PfXkCs&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAK5HUoZ3pV5BA65H7AYAWpDIhxemaJq2X31VtfClWJpA&amp;oe=6372A426&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/313279309_3334877176760856_8575412120430170746_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oTDCivKsYdkAX8M4Ybt&amp;_nc_oc=AQn0s-Qkpc95yxNCd8uIIbQfgw4QLdmbf3CAZGtFZE83MWhDOrb2cB9HbAHv-PfXkCs&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAK5HUoZ3pV5BA65H7AYAWpDIhxemaJq2X31VtfClWJpA&amp;oe=6372A426&quot;}">
            <span class="sbi-screenreader">We welcomed the classically-trained virtuoso and i</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We welcomed the classically-trained virtuoso and indie stalwart @andrewbirdmusic for a stripped-down performance in our studio. 

Here he is performing “Make a Picture” off his latest record titled, “Inside Problems.” 🎻

Find this KXT Live Session at the link in our bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18152060821281058" data-date="1666798193">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkLpfk9LV0A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/312846628_119604944246366_5453943897559118125_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=p0FnL7Zf_OgAX_spRLk&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfByqQVcrkVuS7fAoJEmIAUMhwRXvQ-m7pLYBp6QWYzRXw&#038;oe=6371983B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312846628_119604944246366_5453943897559118125_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p0FnL7Zf_OgAX_spRLk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfByqQVcrkVuS7fAoJEmIAUMhwRXvQ-m7pLYBp6QWYzRXw&amp;oe=6371983B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312846628_119604944246366_5453943897559118125_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p0FnL7Zf_OgAX_spRLk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfByqQVcrkVuS7fAoJEmIAUMhwRXvQ-m7pLYBp6QWYzRXw&amp;oe=6371983B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312846628_119604944246366_5453943897559118125_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p0FnL7Zf_OgAX_spRLk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfByqQVcrkVuS7fAoJEmIAUMhwRXvQ-m7pLYBp6QWYzRXw&amp;oe=6371983B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312846628_119604944246366_5453943897559118125_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p0FnL7Zf_OgAX_spRLk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfByqQVcrkVuS7fAoJEmIAUMhwRXvQ-m7pLYBp6QWYzRXw&amp;oe=6371983B&quot;}">
            <span class="sbi-screenreader">For years, KXT has featured the work of local arti</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For years, KXT has featured the work of local artists on thank-you gifts during our member campaigns. 

This time around, we are excited to introduce a new design by Fort Worth-based artist  Erik Gomez (@galleriadegomez)!

Erik describes his work as “bold digital illustrations that center around Latine culture.” The inspiration for this design came from Day of the Dead Calaveras along with the theme for this member campaign: Music Lover’s Paradise. 

Head to the link in our bio to snag this exclusive design on a thank-you gift of your choice + learn more about the artist behind it.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17992715056576549" data-date="1666717094">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkJOz3GuZy6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/312486100_510076304079014_4291911646318073793_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wszCaxVd8wkAX_fuOtd&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDHSzTv3xjp7xJv-_x3ucRaCPGp8SemRIeZV2gYOYEGvA&#038;oe=637236C4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312486100_510076304079014_4291911646318073793_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wszCaxVd8wkAX_fuOtd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDHSzTv3xjp7xJv-_x3ucRaCPGp8SemRIeZV2gYOYEGvA&amp;oe=637236C4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312486100_510076304079014_4291911646318073793_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wszCaxVd8wkAX_fuOtd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDHSzTv3xjp7xJv-_x3ucRaCPGp8SemRIeZV2gYOYEGvA&amp;oe=637236C4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312486100_510076304079014_4291911646318073793_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wszCaxVd8wkAX_fuOtd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDHSzTv3xjp7xJv-_x3ucRaCPGp8SemRIeZV2gYOYEGvA&amp;oe=637236C4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312486100_510076304079014_4291911646318073793_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wszCaxVd8wkAX_fuOtd&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDHSzTv3xjp7xJv-_x3ucRaCPGp8SemRIeZV2gYOYEGvA&amp;oe=637236C4&quot;}">
            <span class="sbi-screenreader">Check out our photos from Get Loud with KXT!⚡️</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out our photos from Get Loud with KXT!⚡️

🔘More at the link in our bio. 

📸: @wafflesweekly">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/kxtradio/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400194610281#8" data-resized="{&quot;17992715056576549&quot;:{&quot;id&quot;:&quot;312486100_510076304079014_4291911646318073793_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18152060821281058&quot;:{&quot;id&quot;:&quot;312846628_119604944246366_5453943897559118125_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18188056822233070&quot;:{&quot;id&quot;:&quot;313279309_3334877176760856_8575412120430170746_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18097813498307010&quot;:{&quot;id&quot;:&quot;313268459_135810749227583_4990706324137967768_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17961862943069439&quot;:{&quot;id&quot;:&quot;313722823_518245503214749_3605544287996002461_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17960615258087786&quot;:{&quot;id&quot;:&quot;314143866_668797994636817_2281693423017194269_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17994288415577023&quot;:{&quot;id&quot;:&quot;313879962_671943744512155_6456979914918163852_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17969521144936470&quot;:{&quot;id&quot;:&quot;312506269_1828845837453106_6448982529640533256_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</div>
	
</div>		</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-12 medium-12">
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">About KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-left" class="footer-menu"><li id="menu-item-149146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149146"><a href="https://kxt.org/about/">Who We Are</a></li>
<li id="menu-item-149147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149147"><a href="https://kxt.org/schedule/">On-Air Schedule</a></li>
<li id="menu-item-149148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149148"><a target="_blank" href="https://www.vuhaus.com/happening/dallas">KXT On NPR Music</a></li>
<li id="menu-item-157387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157387"><a href="https://www.kera.org/about/community-advisory-board/">Community Advisory Board</a></li>
<li id="menu-item-149149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149149"><a href="https://kxt.org/app/">KXT Mobile App</a></li>
<li id="menu-item-151535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151535"><a href="https://kxt.org/kxt-contest-rules/">KXT Contest Rules</a></li>
<li id="menu-item-153322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153322"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/KKXT">FCC Public Inspection File</a></li>
</ul>								</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Connect with KXT</h4>
								<ul class="utility-nav">
									<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
									<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
									<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg"></a></li>
									<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
									<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
									<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
									<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
								</ul>
								<nav role="navigation">
									<ul id="menu-footer-center" class="footer-menu"><li id="menu-item-149151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149151"><a href="https://kxt.org/submissions/">Music Submissions</a></li>
<li id="menu-item-149152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149152"><a href="https://kxt.org/request/">Suggest A Song</a></li>
</ul>								</nav>
								<br><br>
								<h4 class="widget-title widgettitle">KXT Content Partners</h4>
									<nav>
									<ul class="partner-logos">
										<li><a href="http://www.artandseek.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/art-and-seek.svg" alt="Art&Seek"></a></li>
										<li><a href="http://www.prx.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/prx-logo.svg" alt="PRX"></a></li>
										<li><a href="http://www.nprmusic.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/npr-music.svg" alt="NPR Music"></a></li>
									</ul>
									</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Support KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-right" class="footer-menu"><li id="menu-item-149154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149154"><a target="_blank" href="/donate">Donate</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158183"><a href="https://kxt.org/ba/">Volunteer</a></li>
<li id="menu-item-149156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149156"><a href="https://kxt.org/vehicle/">Vehicle Donation Program</a></li>
<li id="menu-item-149157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149157"><a href="http://www.kera.org/members/member-rewards/">KXT Member Rewards</a></li>
<li id="menu-item-149158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149158"><a target="_blank" href="https://www.sponsorkxt.org/">Corporate Sponsorship</a></li>
</ul>								</nav>
								
							</div>
							
	    				</div>
						<div class="large-12 medium-12 columns">
							
						</div>
					</div> <!-- end #inner-footer -->
					
				</footer> <!-- end .footer -->
				<div class="post-footer">
					<div class="large-12 row columns">
						<p class="source-org copyright">&copy; 2022 North Texas Public Broadcasting, Inc. | <a href="https://www.kera.org/about/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://www.kera.org/about/terms-of-use/" target="_blank">Terms of Use</a> | <a href="/kxt-contest-rules">KXT Contest Rules</a> | <a href="http://www.kera.org/about/employment/" target="_new">Jobs</a> | <a href="/contact">Contact</a></p>
					</div>
				</div>
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://kxt.org/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kxt917"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"166167 https:\/\/kxt.org\/?p=166167","disqusShortname":"kxt917","disqusTitle":"Win tickets: KXT 91.7 Presents Bartees Strange","disqusUrl":"https:\/\/kxt.org\/2022\/11\/win-tickets-kxt-91-7-presents-bartees-strange\/","postId":"166167"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-toggle-shortcode//js/front-facing.js?ver=0.1'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3/dist/isotope.pkgd.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=4.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/joe-kozera\/":[0,1,""],"https:\/\/kxt.org\/kxt-community-advisory-board\/":[1,0,""],"https:\/\/kxt.org\/paul-slavens\/":[0,0,""],"https:\/\/kxt.org\/?page_id=76907":[0,0,""],"https:\/\/kxt.org\/allen-roberts\/":[0,0,""],"https:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"https:\/\/kxt.org\/joe-kozera\/":[0,0,""],"https:\/\/kxt.org\/ontheroad\/":[0,0,""],"https:\/\/kxt.org\/?page_id=130849":[0,0,""],"https:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"https:\/\/kxt.org\/summercut\/":[0,0,""],"https:\/\/kxt.org\/kxt2014\/":[0,0,""],"https:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"https:\/\/kxt.org\/2018\/03\/kxt-sun-sets-2018\/":[0,0,""],"https:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""],"https:\/\/kxt.org\/2019\/05\/become-a-kxt-brand-ambassador\/":[0,0,""],"https:\/\/kxt.org\/2019\/10\/kxt-turns-10\/":[0,0,""]},"siteURL":"https:\/\/kxt.org","siteURLq":"https:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/what-input/dist/what-input.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/assets/js/scripts.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/kxt.org\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/kxt.org\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.7'></script>
<script type="text/javascript">
  if ('serviceWorker' in navigator) {
    // google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-7150119-1', 'auto', 'm2gTracker');
    navigator.serviceWorker.getRegistrations().then(function (registrations) {
      if (registrations.length) {
        for(let registration of registrations) {
          var tg_brand = "kkxt";
          // unregister old version
          if (registration.active.scriptURL.endsWith('tg-sw.js') || registration.active.scriptURL.endsWith('tg2-sw.js')) {
            registration.unregister().then(function(success) {
              if (success) {
                ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister', 'wordpress');
                console.log('removed service worker');
              }
            }).catch(function(err) {
              ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister/error', 'wordpress');
              console.log('remove sw failed.');
            });
          }
        }
      }
    }).catch(function(err) {
      console.log('get registrations failed: ' + error);
    });
  }
</script>
<!-- TuneGenie WP plugin 2.0.0 -->
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
    tgmp_rc.podcasts(document.getElementById('tgpodcasts'));
    tgmp_rc.podcast(document.getElementsByClassName('tgpodcast'));
	
	jQuery('#tgnowplaying iframe').attr('scrolling', 'no'); //custom code added by [JMB] on 03/12/2020 to remove double scrollbar on now playing iframe
}


</script>
<script type="text/javascript"  class="_tgmp_p" async src="https://b3.tunegenie.com/js/loader2.min.js"></script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,180286,195060);</script>
<!-- / https://optinmonster.com -->
	</body>
</html> <!-- end page -->