<!doctype html>

  <html class="no-js"  lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.png">
			<link href="https://kxt.org/wp-content/themes/kxt-joints/assets/images/apple-icon-touch.png" rel="apple-touch-icon" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://kxt.org/wp-content/themes/kxt-joints/assets/images/win8-tile-icon.png">
	    	<meta name="theme-color" content="#121212">
	    
		<link rel="pingback" href="https://kxt.org/xmlrpc.php">

		<title>Dallas celebrates Local Music Month with KXT | KXT 91.7</title>

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Check out the photos from Get Loud with KXT featuring Luna Luna and Joshua Ray Walker at Klyde Warren Park on Friday night." />

<meta name="keywords"  content="get loud with kxt,joshua ray walker,kxt,luna luna" />

<link rel="canonical" href="https://kxt.org/2022/10/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month/" />
<meta property="og:title" content="Dallas celebrates Local Music Month with KXT | KXT 91.7" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kxt.org/2022/10/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month/" />
<meta property="og:image" content="https://kxt.org/wp-content/uploads/2022/10/19KXTGetLoud-JessicaWaffles-06455-1024x615.jpg" />
<meta property="og:site_name" content="KXT 91.7" />
<meta property="fb:admins" content="178752513342" />
<meta property="og:description" content="Check out the photos from Get Loud with KXT featuring Luna Luna and Joshua Ray Walker at Klyde Warren Park on Friday night." />
<meta property="article:published_time" content="2022-10-24T19:46:48Z" />
<meta property="article:modified_time" content="2022-10-24T19:46:48Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Dallas celebrates Local Music Month with KXT | KXT 91.7" />
<meta name="twitter:description" content="Check out the photos from Get Loud with KXT featuring Luna Luna and Joshua Ray Walker at Klyde Warren Park on Friday night." />
<meta name="twitter:image" content="https://kxt.org/wp-content/uploads/2022/10/19KXTGetLoud-JessicaWaffles-06455-1024x615.jpg" />
<meta itemprop="image" content="https://kxt.org/wp-content/uploads/2022/10/19KXTGetLoud-JessicaWaffles-06455-1024x615.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="https://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="https://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; PHOTOS: Dallas &#8220;got loud&#8221; with KXT to celebrate Local Music Month Comments Feed" href="https://kxt.org/2022/10/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.22"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kera_banners_style-css'  href='https://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.9.22' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://kxt.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='kera-toggle-shortcode-styles-css'  href='https://kxt.org/wp-content/plugins/kera-toggle-shortcode/styles.css?ver=0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-shortcodes-styles-css'  href='https://kxt.org/wp-content/plugins/kxt-shortcodes/styles.css?ver=0.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-slick-styles-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='st-widget-css'  href='https://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/motion-ui/dist/motion-ui.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/css/foundation.min.css?ver=4.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/assets/css/style.css?ver=1666689954' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.22'></script>
<link rel='https://api.w.org/' href='https://kxt.org/wp-json/' />
<link rel='shortlink' href='https://kxt.org/?p=165519' />
<link rel="alternate" type="application/json+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2022%2F10%2Fphotos-dallas-got-loud-with-kxt-to-celebrate-local-music-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2022%2F10%2Fphotos-dallas-got-loud-with-kxt-to-celebrate-local-music-month%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="https://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="https://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />
<link rel="dns-prefetch" href="//api.tunegenie.com">
<link rel="preconnect" href="https://api.tunegenie.com">

		<!-- Drop Google Analytics here -->
		<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<!-- end analytics -->
		
		<!-- Ad definition -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
			googletag.defineSlot('/1058955/KXT_ROS_300_250', [300, 250], 'div-gpt-ad-1558117775595-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPSecondary_300x250', [300, 250], 'sam-dfp-1660313271872742-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_audio_180x150', [180, 150], 'sam-dfp-1660313271872742-1').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPBottom_300_250', [300, 250], 'sam-dfp-1660313271872742-3').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1551386210130-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_Website_Mobile_320x50', [320, 50], 'div-gpt-ad-1664810862108-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		  
		</script>
		<!-- end ad definition-->
		
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125820895-3"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-125820895-3');
		</script>
		
		
		<link rel="stylesheet" href="https://use.typekit.net/iqa8djo.css">
	</head>
	<script>
			jQuery(function(){
			  var $searchbar  = jQuery('#searchbar');
			  
			  jQuery('.icon-search').on('click', function(e){
				e.preventDefault();
				
				if(jQuery(this).attr('id') == 'searchtoggl') {
				  $searchbar.slideToggle(300, function(){
					// callback after search bar animation
				  });
				}
			  });
			});
	</script>
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body data-rsssl=1 class="post-template-default single single-post postid-165519 single-format-standard">

		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas data-position="right">

	<ul id="menu-main" class="vertical menu" data-accordion-menu><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-165291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165291"><a href="/music-news">Music News</a></li>
<li id="menu-item-158887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158887"><a href="#">On the Air</a>
<ul class="vertical menu">
	<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
	<li id="menu-item-149071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li id="menu-item-149107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li id="menu-item-149104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show</a></li>
	<li id="menu-item-149103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li id="menu-item-149098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li id="menu-item-158493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li id="menu-item-149106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li id="menu-item-149113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li id="menu-item-149099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li id="menu-item-149100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Events</a>
<ul class="vertical menu">
	<li id="menu-item-149109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li id="menu-item-149102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-149405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li id="menu-item-14" class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>	
	<ul class="utility-nav">
		<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
		<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
		<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
		<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
		<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
		<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
	</ul>
	<div id="searchbar-mobile" class="clearfix">
		<form id="searchform" method="get" action="/">
		  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
		  <input type="search" name="s" id="s-mobile" placeholder="Search" autocomplete="off">
		  
		</form>
	</div>
</div>			
			<div class="off-canvas-content" data-off-canvas-content>
				
				<header class="header" role="banner">
						
					 <!-- This navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					 <!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="top-bar" id="top-bar-menu">
	<div class="top-bar-left-kxt large-12 row show-for-medium">
		<div class="large-1 medium-1 column header-logo">
			<a href="https://kxt.org"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png"></a>
		</div>
		<div class="large-11 medium-11 column text-right">
			<ul class="utility-nav">
				<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
				<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
				<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg" width="100%"></a></li>
				<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_blank" title="Facebook"> </a></li>
				<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_blank" title="Twitter"> </a></li>
				<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_blank" title="Instagram"> </a></li>
				<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_blank" title='YouTube'> </a></li>
				<li class="header-social"><a href="" class="icon-search" target="_blank" title='Search' id="searchtoggl"> </a>
					<div id="searchbar" class="clearfix">
						<form id="searchform" method="get" action="/">
						  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
						  <input type="search" name="s" id="s" placeholder="Search" autocomplete="off">
						  
						</form>
					</div>
				</li>
				
				
			</ul>
			<ul id="menu-main-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165291"><a href="/music-news">Music News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158887"><a href="#">On the Air</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Events</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>		</div>
	</div>
	<div class="text-center header-logo show-for-small-only">
		<a href="/"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png" alt="KXT 91.7 FM" title="KXT 91.7 FM" style="width:15%;"></a>
	</div>
	<div class="top-bar-right float-right text-center show-for-small-only">
		<ul class="menu">
			<!--<li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li>-->
			<li><a data-toggle="off-canvas">Menu</a></li>
		</ul>
	</div>
</div>	 	
				</header> <!-- end .header -->
				<!-- /1058955/KXT_HP_Pencil_970x50 -->
				<div class="large-12 text-center kxt-adslot1 desktop-banner">
					<div id='div-gpt-ad-1551386210130-0' style='min-height:50px; width:970px;margin:auto;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551386210130-0'); });
					</script>
					</div>
				</div>
				<!-- /1058955/KXT_Website_Mobile_320x50 -->
				<div class="large-12 text-center kxt-adslot1 mobile-banner">
					<div id='div-gpt-ad-1664810862108-0' style='min-width: 320px; min-height: 50px;'>
					  <script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1664810862108-0'); });
					  </script>
					</div>
				</div>
							
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="large-8 medium-8 columns" role="main">
		<ul id="crumbs" class="breadcrumbs"><li><a href="https://kxt.org">Home</a></li><li><a href="https://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a> </li><li> <a href="https://kxt.org/content/local-music/" rel="category tag">Local Music</a></li><li>PHOTOS: Dallas &#8220;got loud&#8221; with KXT to celebrate Local Music Month</li></ul>		
		    		    	<article id="post-165519" class="post-165519 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-local-music tag-get-loud-with-kxt tag-joshua-ray-walker tag-kxt tag-luna-luna highlight-events kxt-related-people-jessica-waffles" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
	<header class="article-header">	
		<h1 class="entry-title single-title" itemprop="headline">PHOTOS: Dallas &#8220;got loud&#8221; with KXT to celebrate Local Music Month</h1>
		<p class="post-info">
October 24, 2022 by <a href="https://kxt.org/author/jwaffles/" title="Posts by Jessica Waffles" rel="author">Jessica Waffles</a> 
</p>			
		<!-- ShareThis Block -->
		<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
		<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=8fa93970-e3c7-41a2-a43c-8da4743c82d0&product=sharethis-wordpress"></script>
		<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"8fa93970-e3c7-41a2-a43c-8da4743c82d0"});var st_type="wordpress4.8.1";</script>

		<div class="large-12 st_wrapper">
		<span class='st_sharethis' st_title='PHOTOS: Dallas &#8220;got loud&#8221; with KXT to celebrate Local Music Month' st_url='https://kxt.org/2022/10/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month/'></span>
		<span class='st_facebook' st_title='PHOTOS: Dallas &#8220;got loud&#8221; with KXT to celebrate Local Music Month' st_url='https://kxt.org/2022/10/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month/'></span>
		<span st_username='kxtradio' class='st_twitter' st_title='PHOTOS: Dallas &#8220;got loud&#8221; with KXT to celebrate Local Music Month' st_url='https://kxt.org/2022/10/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month/'></span>
		<span class='st_email' st_title='PHOTOS: Dallas &#8220;got loud&#8221; with KXT to celebrate Local Music Month' st_url='https://kxt.org/2022/10/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month/'></span>
		<span class='st_pinterest' st_title='PHOTOS: Dallas &#8220;got loud&#8221; with KXT to celebrate Local Music Month' st_url='https://kxt.org/2022/10/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month/'></span>
		<span class='st_plusone' st_title='PHOTOS: Dallas &#8220;got loud&#8221; with KXT to celebrate Local Music Month' st_url='https://kxt.org/2022/10/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month/'></span>
		</div>
		<!-- End ShareThis Block -->
		
    </header> <!-- end article header -->
					
    <section class="entry-content" itemprop="articleBody">
		<div id="attachment_165533" style="width: 1630px" class="wp-caption aligncenter"><img class="size-full wp-image-165533" src="https://kxt.org/wp-content/uploads/2022/10/1KXTGetLoud-JessicaWaffles-06350.jpg" alt="A full band on stage" width="1620" height="1050" srcset="https://kxt.org/wp-content/uploads/2022/10/1KXTGetLoud-JessicaWaffles-06350.jpg 1620w, https://kxt.org/wp-content/uploads/2022/10/1KXTGetLoud-JessicaWaffles-06350-300x194.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/1KXTGetLoud-JessicaWaffles-06350-768x498.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/1KXTGetLoud-JessicaWaffles-06350-1024x664.jpg 1024w" sizes="(max-width: 1620px) 100vw, 1620px" /><p class="wp-caption-text">Luna Luna&#8217;s set was a true Dallas homecoming. Photo: Jessica Waffles</p></div>
<p>Both <a href="https://www.instagram.com/lunalunaband/" target="_blank" rel="noopener">Luna Luna</a> and <a href="https://www.instagram.com/joshuaraywalker/" target="_blank" rel="noopener">Joshua Ray Walker</a> have gained a name outside Texas over the last few years, through streaming services like Spotify, touring, and social media. So it was only fitting to uplift these artists that got their start in North Texas at KXT&#8217;s free Get Loud concert Friday at Klyde Warren Park.</p>
<p>The event was sponsored by Texas Counter Fitters and included a VIP section with food by Mi Cocina, limited-edition shirts by <a href="https://www.instagram.com/printedthreads/" target="_blank" rel="noopener">Printed Threads</a>, and a line of food trucks.</p>
<div id="attachment_165534" style="width: 5236px" class="wp-caption aligncenter"><img class="size-full wp-image-165534" src="https://kxt.org/wp-content/uploads/2022/10/2KWP-KXT-SdotZPhotography-2022-8756.jpg" alt="A double exposure image with a band and event banner " width="5226" height="3489" srcset="https://kxt.org/wp-content/uploads/2022/10/2KWP-KXT-SdotZPhotography-2022-8756.jpg 5226w, https://kxt.org/wp-content/uploads/2022/10/2KWP-KXT-SdotZPhotography-2022-8756-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/2KWP-KXT-SdotZPhotography-2022-8756-768x513.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/2KWP-KXT-SdotZPhotography-2022-8756-1024x684.jpg 1024w" sizes="(max-width: 5226px) 100vw, 5226px" /><p class="wp-caption-text">Get Loud with KXT at Klyde Warren Park went off without a hitch on Friday night. Photo: Sergio Zuniga</p></div>
<div id="attachment_165535" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165535" src="https://kxt.org/wp-content/uploads/2022/10/3KXTGetLoud-JessicaWaffles-06062.jpg" alt="four people sittign on a blanket in a park in front of a crowd of others doing the same" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/3KXTGetLoud-JessicaWaffles-06062.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/3KXTGetLoud-JessicaWaffles-06062-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/3KXTGetLoud-JessicaWaffles-06062-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/3KXTGetLoud-JessicaWaffles-06062-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">People gathered early to secure their spot at the front of the stage with friends and family. Photo: Jessica Waffles</p></div>
<div id="attachment_165536" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165536" src="https://kxt.org/wp-content/uploads/2022/10/4KXTGetLoud-JessicaWaffles-05937.jpg" alt="" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/4KXTGetLoud-JessicaWaffles-05937.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/4KXTGetLoud-JessicaWaffles-05937-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/4KXTGetLoud-JessicaWaffles-05937-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/4KXTGetLoud-JessicaWaffles-05937-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Joshua Ray Walker and friend showing off their fancy drinking moves with Liquid Death. Photo: Jessica Waffles</p></div>
<div id="attachment_165537" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165537" src="https://kxt.org/wp-content/uploads/2022/10/5KXTGetLoud-JessicaWaffles-06313.jpg" alt="A full crowd at the front barricade of a stage" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/5KXTGetLoud-JessicaWaffles-06313.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/5KXTGetLoud-JessicaWaffles-06313-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/5KXTGetLoud-JessicaWaffles-06313-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/5KXTGetLoud-JessicaWaffles-06313-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">The crowd was hype after Luna Luna told them not to be afraid to get up and move closer. Photo: Jessica Waffles</p></div>
<div id="attachment_165538" style="width: 1630px" class="wp-caption aligncenter"><img class="size-full wp-image-165538" src="https://kxt.org/wp-content/uploads/2022/10/6KXTGetLoud-JessicaWaffles-06410.jpg" alt="A singer on stage" width="1620" height="916" srcset="https://kxt.org/wp-content/uploads/2022/10/6KXTGetLoud-JessicaWaffles-06410.jpg 1620w, https://kxt.org/wp-content/uploads/2022/10/6KXTGetLoud-JessicaWaffles-06410-300x170.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/6KXTGetLoud-JessicaWaffles-06410-768x434.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/6KXTGetLoud-JessicaWaffles-06410-1024x579.jpg 1024w" sizes="(max-width: 1620px) 100vw, 1620px" /><p class="wp-caption-text">Kevin &#8220;Kavvi&#8221; González of Luna Luna at Get Loud with KXT. Photo: Jessica Waffles</p></div>
<p>Luna Luna has gained notoriety as a talented Latinx band, featuring bilingual songs in their dreamy pop repertoire and reaching fans that appreciate their personal style.</p>
<p>The band dropped their first full length album<em> <a href="https://open.spotify.com/album/4McPKoA8FJkn283QeWctx7?si=IYlKy97iRJeG_YhIVAoPow" target="_blank" rel="noopener">Flower Moon</a></em> in 2021, following well-received EPs <a href="https://open.spotify.com/album/4RC7gPsh1CmZgkQubkhSaq?si=ePBTJX0lQnO5UJfHzCisHg" target="_blank" rel="noopener"><em>For Lovers Only</em></a> and <a href="https://open.spotify.com/album/6VgqpgAkaud6KjgkXiKPMY?si=dWu-tfNMRUuv-CJldYKu-A" target="_blank" rel="noopener"><em>Carousel</em></a>, whose songs have accumulated over 26 million listens. Their latest 2022 single &#8220;<a href="https://open.spotify.com/track/2qZ0Frv5cxg9wjfNfYVSYL?si=06061d602e0c474b" target="_blank" rel="noopener">Sunset Blvd</a>&#8221; is streaming now.</p>
<p>Viewers may recognize the band from TikTok &#8211; where they have over 80,000 followers &#8211; showcasing their music and personalities. During the Get Loud with KXT event, the band pulled out some cumbia music that resonated with the crowd who was eager to dance the night away, similar to their <a href="https://www.tiktok.com/@lunalunaband/video/7153720265418001706?is_copy_url=1&amp;is_from_webapp=v1" target="_blank" rel="noopener">post from their Austin City Limits performance</a>.</p>
<div id="attachment_165539" style="width: 1630px" class="wp-caption aligncenter"><img class="size-full wp-image-165539" src="https://kxt.org/wp-content/uploads/2022/10/7KXTGetLoud-JessicaWaffles-06649.jpg" alt="A large stage with people seated on the ground in front of it" width="1620" height="869" srcset="https://kxt.org/wp-content/uploads/2022/10/7KXTGetLoud-JessicaWaffles-06649.jpg 1620w, https://kxt.org/wp-content/uploads/2022/10/7KXTGetLoud-JessicaWaffles-06649-300x161.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/7KXTGetLoud-JessicaWaffles-06649-768x412.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/7KXTGetLoud-JessicaWaffles-06649-1024x549.jpg 1024w, https://kxt.org/wp-content/uploads/2022/10/7KXTGetLoud-JessicaWaffles-06649-210x113.jpg 210w" sizes="(max-width: 1620px) 100vw, 1620px" /><p class="wp-caption-text">Attendees stretched out in the park on blankets and camping chairs. Photo: Jessica Waffles</p></div>
<div id="attachment_165540" style="width: 5030px" class="wp-caption aligncenter"><img class="size-full wp-image-165540" src="https://kxt.org/wp-content/uploads/2022/10/8KWP-KXT-SdotZPhotography-2022-8765.jpg" alt="A double exposure of a stage and light up letters &quot;KXT&quot;" width="5020" height="4016" srcset="https://kxt.org/wp-content/uploads/2022/10/8KWP-KXT-SdotZPhotography-2022-8765.jpg 5020w, https://kxt.org/wp-content/uploads/2022/10/8KWP-KXT-SdotZPhotography-2022-8765-300x240.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/8KWP-KXT-SdotZPhotography-2022-8765-768x614.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/8KWP-KXT-SdotZPhotography-2022-8765-1024x819.jpg 1024w" sizes="(max-width: 5020px) 100vw, 5020px" /><p class="wp-caption-text">Get Loud with KXT was sponsored by Texas Counter Fitters. Photo: Sergio Zuniga</p></div>
<div id="attachment_165541" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165541" src="https://kxt.org/wp-content/uploads/2022/10/9KXTGetLoud-JessicaWaffles-06643.jpg" alt="A man singing on stage while playing guitar" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/9KXTGetLoud-JessicaWaffles-06643.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/9KXTGetLoud-JessicaWaffles-06643-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/9KXTGetLoud-JessicaWaffles-06643-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/9KXTGetLoud-JessicaWaffles-06643-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Joshua Ray Walker brought his signature brand of emotionally moving songs from his discography. Photo: Jessica Waffles</p></div>
<p>Joshua Ray Walker made his own Austin City Limits debut this year, continuing his streak of invigorating performances that are shaping his career.</p>
<p>Earlier this year, he performed his song <a href="https://www.youtube.com/watch?v=PdQDyfIIKMU" target="_blank" rel="noopener">&#8220;Sexy After Dark&#8221; for The Tonight Show with Jimmy Fallon</a>, whose official watch party was at Double Wide in Deep Ellum.</p>
<p>Walker&#8217;s debut album <a href="https://open.spotify.com/album/3cqUbqKXkdIsxhX6bdyhFY?si=7lBodbUoTg2JRriIkpLhhg" target="_blank" rel="noopener"><em>Wish You Were Here</em></a> dropped in 2019, followed by <a href="https://open.spotify.com/album/2PDn0rvzmr9uhBQBOdbrRo?si=Dl_yWIMETq28dQ1DhVUrcg" target="_blank" rel="noopener"><em>Glad You Made It</em></a> in 2020 and <a href="https://open.spotify.com/album/2vaiHCp8YbaF34ldDDsUrP?si=aHW63C_NTiqrHLuvjDkxvg" target="_blank" rel="noopener"><em>See You Next Time</em></a> in 2021.</p>
<p>Fans listened to his signature brand of emotionally moving songs, closing out the night at Get Loud with KXT.</p>
<p>His last show in Dallas is October 25 at Double Wide. After that, he will be hitting the road from October 27 through mid-December, stopping in California, Louisiana, Florida, Georgia, Alabama, the Carolinas, Mississipii and more . <a href="http://www.joshuaraywalker.com/tour">Find tour dates and tickets here</a>.</p>
<div id="attachment_165542" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165542" src="https://kxt.org/wp-content/uploads/2022/10/10KXTGetLoud-JessicaWaffles-06307.jpg" alt="Afull band on stage and a crowd at the barricades with their arms up" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/10KXTGetLoud-JessicaWaffles-06307.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/10KXTGetLoud-JessicaWaffles-06307-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/10KXTGetLoud-JessicaWaffles-06307-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/10KXTGetLoud-JessicaWaffles-06307-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Get Loud with KXT was hosted in honor of Local Music Month, uplifting artists who got their start in North Texas. Photo: Jessica Waffles</p></div>
<div id="attachment_165543" style="width: 1630px" class="wp-caption aligncenter"><img class="size-full wp-image-165543" src="https://kxt.org/wp-content/uploads/2022/10/11KXTGetLoud-JessicaWaffles-05909.jpg" alt="People getting buffet-style food from a table" width="1620" height="1054" srcset="https://kxt.org/wp-content/uploads/2022/10/11KXTGetLoud-JessicaWaffles-05909.jpg 1620w, https://kxt.org/wp-content/uploads/2022/10/11KXTGetLoud-JessicaWaffles-05909-300x195.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/11KXTGetLoud-JessicaWaffles-05909-768x500.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/11KXTGetLoud-JessicaWaffles-05909-1024x666.jpg 1024w" sizes="(max-width: 1620px) 100vw, 1620px" /><p class="wp-caption-text">Mi Cocina provided food inside the VIP area at Get Loud with KXT. Photo: Jessica Waffles</p></div>
<div id="attachment_165544" style="width: 1630px" class="wp-caption aligncenter"><img class="size-full wp-image-165544" src="https://kxt.org/wp-content/uploads/2022/10/12KXTGetLoud-JessicaWaffles-06571.jpg" alt="A drummer on stage" width="1620" height="1064" srcset="https://kxt.org/wp-content/uploads/2022/10/12KXTGetLoud-JessicaWaffles-06571.jpg 1620w, https://kxt.org/wp-content/uploads/2022/10/12KXTGetLoud-JessicaWaffles-06571-300x197.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/12KXTGetLoud-JessicaWaffles-06571-768x504.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/12KXTGetLoud-JessicaWaffles-06571-1024x673.jpg 1024w" sizes="(max-width: 1620px) 100vw, 1620px" /><p class="wp-caption-text">Joshua Ray Walker &#8216;s band closed out the night at Klyde Warren Park. Photo: Jessica Waffles</p></div>
<div id="attachment_165545" style="width: 6026px" class="wp-caption aligncenter"><img class="size-full wp-image-165545" src="https://kxt.org/wp-content/uploads/2022/10/13KWP-KXT-SdotZPhotography-2022-8777.jpg" alt="A person using a fake rapid cash dispenser smiling" width="6016" height="4016" srcset="https://kxt.org/wp-content/uploads/2022/10/13KWP-KXT-SdotZPhotography-2022-8777.jpg 6016w, https://kxt.org/wp-content/uploads/2022/10/13KWP-KXT-SdotZPhotography-2022-8777-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/13KWP-KXT-SdotZPhotography-2022-8777-768x513.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/13KWP-KXT-SdotZPhotography-2022-8777-1024x684.jpg 1024w" sizes="(max-width: 6016px) 100vw, 6016px" /><p class="wp-caption-text">Luxury Photobooth Krum provided an engaging 360° photo booth with fun props for attendees. Photo: Sergio Zuniga</p></div>
<div id="attachment_165546" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165546" src="https://kxt.org/wp-content/uploads/2022/10/14KXTGetLoud-JessicaWaffles-06065.jpg" alt="A couple sitting in camping chairs in front of a crowd" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/14KXTGetLoud-JessicaWaffles-06065.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/14KXTGetLoud-JessicaWaffles-06065-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/14KXTGetLoud-JessicaWaffles-06065-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/14KXTGetLoud-JessicaWaffles-06065-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Some attendees brought camping chairs for extra comfort to catch the Get Loud with KXT event. Photo: Jessica Waffles</p></div>
<div id="attachment_165547" style="width: 1630px" class="wp-caption aligncenter"><img class="size-full wp-image-165547" src="https://kxt.org/wp-content/uploads/2022/10/15KXTGetLoud-JessicaWaffles-06462.jpg" alt="A performer smiling on stage" width="1620" height="1029" srcset="https://kxt.org/wp-content/uploads/2022/10/15KXTGetLoud-JessicaWaffles-06462.jpg 1620w, https://kxt.org/wp-content/uploads/2022/10/15KXTGetLoud-JessicaWaffles-06462-300x191.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/15KXTGetLoud-JessicaWaffles-06462-768x488.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/15KXTGetLoud-JessicaWaffles-06462-1024x650.jpg 1024w" sizes="(max-width: 1620px) 100vw, 1620px" /><p class="wp-caption-text">Danny Bonilla of Luna Luna also has his own solo project under his own name, releasing the single &#8220;Rather Be Alone&#8221; last month. Photo: Jessica Waffles</p></div>
<div id="attachment_165548" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165548" src="https://kxt.org/wp-content/uploads/2022/10/16KXTGetLoud-JessicaWaffles-06686.jpg" alt="A full crowd in front of a stage" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/16KXTGetLoud-JessicaWaffles-06686.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/16KXTGetLoud-JessicaWaffles-06686-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/16KXTGetLoud-JessicaWaffles-06686-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/16KXTGetLoud-JessicaWaffles-06686-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">The crowd showed up early and stayed late to catch both Luna Luna and Joshua Ray Walker. Photo: Jessica Waffles</p></div>
<div id="attachment_165549" style="width: 1630px" class="wp-caption aligncenter"><img class="size-full wp-image-165549" src="https://kxt.org/wp-content/uploads/2022/10/17KXTGetLoud-JessicaWaffles-06523.jpg" alt="A group of people signing autographs" width="1620" height="1007" srcset="https://kxt.org/wp-content/uploads/2022/10/17KXTGetLoud-JessicaWaffles-06523.jpg 1620w, https://kxt.org/wp-content/uploads/2022/10/17KXTGetLoud-JessicaWaffles-06523-300x186.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/17KXTGetLoud-JessicaWaffles-06523-768x477.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/17KXTGetLoud-JessicaWaffles-06523-1024x637.jpg 1024w" sizes="(max-width: 1620px) 100vw, 1620px" /><p class="wp-caption-text">Luna Luna fans lined up after their set for a chance to get autographs and a photo with the band. Photo: Jessica Waffles</p></div>
<div id="attachment_165550" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165550" src="https://kxt.org/wp-content/uploads/2022/10/18KXTGetLoud-JessicaWaffles-06641.jpg" alt="A bass player on stage" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/18KXTGetLoud-JessicaWaffles-06641.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/18KXTGetLoud-JessicaWaffles-06641-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/18KXTGetLoud-JessicaWaffles-06641-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/18KXTGetLoud-JessicaWaffles-06641-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Billy &#8220;Bigmuscles&#8221; plays bass and sings with Joshua Ray Walker. Photo: Jessica Waffles</p></div>
<div id="attachment_165551" style="width: 1630px" class="wp-caption aligncenter"><img class="size-full wp-image-165551" src="https://kxt.org/wp-content/uploads/2022/10/19KXTGetLoud-JessicaWaffles-06455.jpg" alt="Two performers smiling on stage" width="1620" height="973" srcset="https://kxt.org/wp-content/uploads/2022/10/19KXTGetLoud-JessicaWaffles-06455.jpg 1620w, https://kxt.org/wp-content/uploads/2022/10/19KXTGetLoud-JessicaWaffles-06455-300x180.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/19KXTGetLoud-JessicaWaffles-06455-768x461.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/19KXTGetLoud-JessicaWaffles-06455-1024x615.jpg 1024w" sizes="(max-width: 1620px) 100vw, 1620px" /><p class="wp-caption-text">Luna Luna&#8217;s set was all smiles in the glow of returning to Dallas. Photo: Jessica Waffles</p></div>
<div id="attachment_165552" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165552" src="https://kxt.org/wp-content/uploads/2022/10/20KXTGetLoud-JessicaWaffles-06601.jpg" alt="a full band on stage and a full crowd" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/20KXTGetLoud-JessicaWaffles-06601.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/20KXTGetLoud-JessicaWaffles-06601-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/20KXTGetLoud-JessicaWaffles-06601-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/20KXTGetLoud-JessicaWaffles-06601-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Joshua Ray Walker played fan favorites, including &#8220;Working Girl,&#8221; &#8220;Lot Lizard,&#8221; and &#8220;Sexy After Dark.&#8221; Photo: Jessica Waffles</p></div>
<div id="attachment_165553" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165553" src="https://kxt.org/wp-content/uploads/2022/10/21KXTGetLoud-JessicaWaffles-06726.jpg" alt="People having fun in a photo booth" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/21KXTGetLoud-JessicaWaffles-06726.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/21KXTGetLoud-JessicaWaffles-06726-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/21KXTGetLoud-JessicaWaffles-06726-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/21KXTGetLoud-JessicaWaffles-06726-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">The 360° photobooth by Luxury Photobooth Krum was a big hit at Get Loud with KXT. Photo: Jessica Waffles</p></div>
<div id="attachment_165554" style="width: 783px" class="wp-caption aligncenter"><img class="size-full wp-image-165554" src="https://kxt.org/wp-content/uploads/2022/10/22KXTGetLoud-JessicaWaffles-06559.jpg" alt="" width="773" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/22KXTGetLoud-JessicaWaffles-06559.jpg 773w, https://kxt.org/wp-content/uploads/2022/10/22KXTGetLoud-JessicaWaffles-06559-215x300.jpg 215w, https://kxt.org/wp-content/uploads/2022/10/22KXTGetLoud-JessicaWaffles-06559-768x1073.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/22KXTGetLoud-JessicaWaffles-06559-733x1024.jpg 733w" sizes="(max-width: 773px) 100vw, 773px" /><p class="wp-caption-text">Joshua Ray Walker performed his song &#8220;Sexy After Dark&#8221; on The Tonight Show with Jimmy Fallon earlier this year. Photo: Jessica Waffles</p></div>
<div id="attachment_165555" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-165555" src="https://kxt.org/wp-content/uploads/2022/10/23KXTGetLoud-JessicaWaffles-06235.jpg" alt="A singer with a microphone standing at the stage barricades" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/10/23KXTGetLoud-JessicaWaffles-06235.jpg 1619w, https://kxt.org/wp-content/uploads/2022/10/23KXTGetLoud-JessicaWaffles-06235-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/10/23KXTGetLoud-JessicaWaffles-06235-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/10/23KXTGetLoud-JessicaWaffles-06235-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Danny Bonilla ran out to the front of the crowd during the Luna Luna set at Get Loud with KXT to engage with fans. Photo: Jessica Waffles</p></div>
<hr />
<p class="p1"><i>Jessica Waffles is a freelance photographer/videographer and regular contributor to KXT. </i></p>
<p class="p1"><i>Our work is made possible by our generous, music-loving members. If you like how we lift up local music, consider becoming a KXT sustaining member </i><a href="https://www.pledgecart.org/pledgeCart3/?campaign=7E641B24-EF44-4353-910E-6E0E44B5A9C9&amp;source=116715"><span class="s1"><i>right here</i></span></a><i>.</i></p>
	</section> <!-- end article section -->
						
	<footer class="article-footer">
				<p class="tags"><span class="tags-title">Tags:</span> <a href="https://kxt.org/tag/get-loud-with-kxt/" rel="tag">get loud with kxt</a>, <a href="https://kxt.org/tag/joshua-ray-walker/" rel="tag">Joshua Ray Walker</a>, <a href="https://kxt.org/tag/kxt/" rel="tag">KXT</a>, <a href="https://kxt.org/tag/luna-luna/" rel="tag">luna luna</a></p>	
	</footer> <!-- end article footer -->
						
	
<div id="disqus_thread"></div>
	
													
</article> <!-- end article -->		    	
		    
		</main> <!-- end #main -->

		<div class="large-4 column sidebar-area">
			<div id="sidebar1" class="sidebar small-centered large-12 text-center" role="complementary">

	
		<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_ROS_300_250 -->
<div id='div-gpt-ad-1558117775595-0' style='margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558117775595-0'); });
</script>
</div></div></div><div id="text-31" class="widget widget_text"><h4 class="widgettitle">Now Playing on KXT 91.7</h4>			<div class="textwidget"><div id="tgnowplaying" style="width: 100%; height: 480px;"></div>
</div>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_HPBottom_300_250 -->
<div id='sam-dfp-1660313271872742-3' style='margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('sam-dfp-1660313271872742-3'); });
</script>
</div></div></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><div style="padding: 15px 0;"><a href="/insider/"><img src="/wp-content/uploads/2020/03/0320-KXTInsider-SignUp-300x100.jpg" alt="Sign up for KXT E-Newsletter" width="100%" border="0" /></a></div></div>
		</div><div id="text-30" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(234,234,234);width: 100%;" data-feedid="sbi_17841400194610281#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/kxtradio/" target="_blank" rel="noopener nofollow" title="@kxtradio" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >kxtradio</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17955313406129764" data-date="1666467981">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CkByvy9JrdV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/312771957_435680558502989_2151459589041761029_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=z4Cv0Qy57RwAX86WOaW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9j2oaVUeWJSL70hHN7gSQnUw_fCRgPXIkvN1-WiXLdxQ&#038;oe=635D7E6B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312771957_435680558502989_2151459589041761029_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z4Cv0Qy57RwAX86WOaW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9j2oaVUeWJSL70hHN7gSQnUw_fCRgPXIkvN1-WiXLdxQ&amp;oe=635D7E6B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312771957_435680558502989_2151459589041761029_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z4Cv0Qy57RwAX86WOaW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9j2oaVUeWJSL70hHN7gSQnUw_fCRgPXIkvN1-WiXLdxQ&amp;oe=635D7E6B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312771957_435680558502989_2151459589041761029_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z4Cv0Qy57RwAX86WOaW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9j2oaVUeWJSL70hHN7gSQnUw_fCRgPXIkvN1-WiXLdxQ&amp;oe=635D7E6B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312771957_435680558502989_2151459589041761029_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z4Cv0Qy57RwAX86WOaW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9j2oaVUeWJSL70hHN7gSQnUw_fCRgPXIkvN1-WiXLdxQ&amp;oe=635D7E6B&quot;}">
            <span class="sbi-screenreader">⚡️Thank you for coming out to the first-ever G</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⚡️Thank you for coming out to the first-ever Get Loud with KXT!⚡️

We couldn’t have asked for a better way to wrap up Local Music Month than with performances by @lunalunaband  and @joshuaraywalker all under the Dallas skyline. 🌃

Huge shoutout to our friends at @texascounterfitters for making this event possible.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18021750259431344" data-date="1666306167">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/Cj8-0JxrYtl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/312088158_460410049275857_2928878928359316582_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vorYNefhezMAX-fVZT5&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT82z9at-evh3OlGU8KoXtxxNxSsQrJIJl3jgO2O0i_BDA&#038;oe=635D9008" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312088158_460410049275857_2928878928359316582_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vorYNefhezMAX-fVZT5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT82z9at-evh3OlGU8KoXtxxNxSsQrJIJl3jgO2O0i_BDA&amp;oe=635D9008&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312088158_460410049275857_2928878928359316582_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vorYNefhezMAX-fVZT5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT82z9at-evh3OlGU8KoXtxxNxSsQrJIJl3jgO2O0i_BDA&amp;oe=635D9008&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312088158_460410049275857_2928878928359316582_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vorYNefhezMAX-fVZT5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT82z9at-evh3OlGU8KoXtxxNxSsQrJIJl3jgO2O0i_BDA&amp;oe=635D9008&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/312088158_460410049275857_2928878928359316582_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vorYNefhezMAX-fVZT5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT82z9at-evh3OlGU8KoXtxxNxSsQrJIJl3jgO2O0i_BDA&amp;oe=635D9008&quot;}">
            <span class="sbi-screenreader">A huge thanks to @abrahamalexander for stopping by</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A huge thanks to @abrahamalexander for stopping by the KXT studio for a guest DJ set earlier today!🎙️✨">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17981682061638686" data-date="1665771655">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CjtDh0AJojh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/311616373_165505326080495_7628716300762653031_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZdEDBm7RQk8AX8USv_1&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-KLStBwEHuaDbzBb25XlXDNCibyJtlIgOGfdo1OqD6yw&#038;oe=635C4888" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311616373_165505326080495_7628716300762653031_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZdEDBm7RQk8AX8USv_1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-KLStBwEHuaDbzBb25XlXDNCibyJtlIgOGfdo1OqD6yw&amp;oe=635C4888&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311616373_165505326080495_7628716300762653031_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZdEDBm7RQk8AX8USv_1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-KLStBwEHuaDbzBb25XlXDNCibyJtlIgOGfdo1OqD6yw&amp;oe=635C4888&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311616373_165505326080495_7628716300762653031_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZdEDBm7RQk8AX8USv_1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-KLStBwEHuaDbzBb25XlXDNCibyJtlIgOGfdo1OqD6yw&amp;oe=635C4888&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311616373_165505326080495_7628716300762653031_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZdEDBm7RQk8AX8USv_1&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-KLStBwEHuaDbzBb25XlXDNCibyJtlIgOGfdo1OqD6yw&amp;oe=635C4888&quot;}">
            <span class="sbi-screenreader">We’re nearing the end of Local Music Month! 

Tu</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’re nearing the end of Local Music Month! 

Tune in to KXT as we shine a spotlight one hometown act throughout the day: 

▪️10/14 @thetoadies 
▪️10/15 @revelershallband 
▪️10/16 @l0releik 
▪️10/17 @parkertwomey 
▪️10/18 @bravecombo
▪️10/19 @phanto.melo 
▪️10/20 @abrahamalexander 

#localmusicmonth #localmusic #dallasmusic #thetoadies #abrahamalexander #loreleik">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17989168621541702" data-date="1665758845">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CjspyI7Mq3N/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/311108159_1158048561813930_142660617977464509_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Zp5bdCam3QEAX-3E25e&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9lXHsyNTBh3-IMw_CvxwEJx8Btaci_7kRJVxjx-OJO-Q&#038;oe=635CCB69" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311108159_1158048561813930_142660617977464509_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zp5bdCam3QEAX-3E25e&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9lXHsyNTBh3-IMw_CvxwEJx8Btaci_7kRJVxjx-OJO-Q&amp;oe=635CCB69&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311108159_1158048561813930_142660617977464509_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zp5bdCam3QEAX-3E25e&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9lXHsyNTBh3-IMw_CvxwEJx8Btaci_7kRJVxjx-OJO-Q&amp;oe=635CCB69&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311108159_1158048561813930_142660617977464509_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zp5bdCam3QEAX-3E25e&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9lXHsyNTBh3-IMw_CvxwEJx8Btaci_7kRJVxjx-OJO-Q&amp;oe=635CCB69&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311108159_1158048561813930_142660617977464509_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zp5bdCam3QEAX-3E25e&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9lXHsyNTBh3-IMw_CvxwEJx8Btaci_7kRJVxjx-OJO-Q&amp;oe=635CCB69&quot;}">
            <span class="sbi-screenreader">⚡️One more week!⚡️

🗓️October 21 @ 7p</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⚡️One more week!⚡️

🗓️October 21 @ 7pm 
🎤 @lunalunaband + @joshuaraywalker 
📍 @klydewarrenpark

RSVP at the link in our bio. 🔘">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17898318221620599" data-date="1665592516">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cjnt17ZLa2-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/310559978_802745537726835_6333345753187687468_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZEoC3HTxuAAAX-647yj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-ipd2Vdb9rPvrY-66Q_NwGrHCtJ_8KHO2IeH9LF4dP5g&#038;oe=635C57D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/310559978_802745537726835_6333345753187687468_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZEoC3HTxuAAAX-647yj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-ipd2Vdb9rPvrY-66Q_NwGrHCtJ_8KHO2IeH9LF4dP5g&amp;oe=635C57D9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/310559978_802745537726835_6333345753187687468_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZEoC3HTxuAAAX-647yj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-ipd2Vdb9rPvrY-66Q_NwGrHCtJ_8KHO2IeH9LF4dP5g&amp;oe=635C57D9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/310559978_802745537726835_6333345753187687468_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZEoC3HTxuAAAX-647yj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-ipd2Vdb9rPvrY-66Q_NwGrHCtJ_8KHO2IeH9LF4dP5g&amp;oe=635C57D9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/310559978_802745537726835_6333345753187687468_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZEoC3HTxuAAAX-647yj&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-ipd2Vdb9rPvrY-66Q_NwGrHCtJ_8KHO2IeH9LF4dP5g&amp;oe=635C57D9&quot;}">
            <span class="sbi-screenreader">🎉 We are excited to announce the newest additio</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎉 We are excited to announce the newest addition to the KXT team! Lesley James will be joining as Assistant Program Director starting October 17. 

 “It’s a dream come true to program again and work with this incredible organization. The station is growing and I’m eager to get to work and help make a positive impact!” 

Please join us in giving her a warm welcome! 🎈

You can read more at the link in our bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18014427271460445" data-date="1665155038">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CjarbIuOvUd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/310609718_619601449858977_4987884370419529961_n.jpg?_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RojMRWC_lgAAX8dlM2H&#038;_nc_oc=AQkn8i1KfakVIkwjtZ9BQ_-gfO7ieALvg2cR0ft0AHGKpI_QyUEAzZNj9cdngoMDL7I&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_fzSdV0mujtTVX2hum1fJUYEqT4jhEdQGklYhafTEZfw&#038;oe=635D89CA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310609718_619601449858977_4987884370419529961_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RojMRWC_lgAAX8dlM2H&amp;_nc_oc=AQkn8i1KfakVIkwjtZ9BQ_-gfO7ieALvg2cR0ft0AHGKpI_QyUEAzZNj9cdngoMDL7I&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fzSdV0mujtTVX2hum1fJUYEqT4jhEdQGklYhafTEZfw&amp;oe=635D89CA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310609718_619601449858977_4987884370419529961_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RojMRWC_lgAAX8dlM2H&amp;_nc_oc=AQkn8i1KfakVIkwjtZ9BQ_-gfO7ieALvg2cR0ft0AHGKpI_QyUEAzZNj9cdngoMDL7I&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fzSdV0mujtTVX2hum1fJUYEqT4jhEdQGklYhafTEZfw&amp;oe=635D89CA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310609718_619601449858977_4987884370419529961_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RojMRWC_lgAAX8dlM2H&amp;_nc_oc=AQkn8i1KfakVIkwjtZ9BQ_-gfO7ieALvg2cR0ft0AHGKpI_QyUEAzZNj9cdngoMDL7I&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fzSdV0mujtTVX2hum1fJUYEqT4jhEdQGklYhafTEZfw&amp;oe=635D89CA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310609718_619601449858977_4987884370419529961_n.jpg?_nc_cat=107&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RojMRWC_lgAAX8dlM2H&amp;_nc_oc=AQkn8i1KfakVIkwjtZ9BQ_-gfO7ieALvg2cR0ft0AHGKpI_QyUEAzZNj9cdngoMDL7I&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fzSdV0mujtTVX2hum1fJUYEqT4jhEdQGklYhafTEZfw&amp;oe=635D89CA&quot;}">
            <span class="sbi-screenreader">Let local music month continue! 

Everyday we are </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Let local music month continue! 

Everyday we are shining a spotlight on one local act throughout the day leading up to our FREE concert at @klydewarrenpark on October 21! 

This week, tune in to KXT to hear: 

▪️10/7 Leon Bridges 
▪️10/8 Mickey Guyton 
▪️10/9 Lou CharLe$
▪️10/10 Old 97’s
▪️10/11 The Wee-Beasties
▪️10/12 St. Vincent 
▪️10/13 Lucky Peterson">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17939547665257200" data-date="1665092803">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CjY0uGdvBEu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/311170832_660959438665629_6976466240752939140_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i9zhQwUlgqYAX861NxW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-W2GwGy_IzS0wfEmtmaPbQWlh6mOjFES_BfnBbYni-pA&#038;oe=635D0AD6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311170832_660959438665629_6976466240752939140_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i9zhQwUlgqYAX861NxW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-W2GwGy_IzS0wfEmtmaPbQWlh6mOjFES_BfnBbYni-pA&amp;oe=635D0AD6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311170832_660959438665629_6976466240752939140_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i9zhQwUlgqYAX861NxW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-W2GwGy_IzS0wfEmtmaPbQWlh6mOjFES_BfnBbYni-pA&amp;oe=635D0AD6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311170832_660959438665629_6976466240752939140_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i9zhQwUlgqYAX861NxW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-W2GwGy_IzS0wfEmtmaPbQWlh6mOjFES_BfnBbYni-pA&amp;oe=635D0AD6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/311170832_660959438665629_6976466240752939140_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i9zhQwUlgqYAX861NxW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-W2GwGy_IzS0wfEmtmaPbQWlh6mOjFES_BfnBbYni-pA&amp;oe=635D0AD6&quot;}">
            <span class="sbi-screenreader"></span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’ve got two cool opportunities up for grabs! ✨

Win tickets PLUS soundcheck access for an intimate performance before the show.

Shows: 
🔸 Phoenix @ South Side Ballroom 10/13
🔸 The Black Keys @ Dos Equis Pavilion 10/18 

🔘Head to the link in our bio to enter. 

💡Tip: Share this post with your concert buddy so they can enter too.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17859021668810375" data-date="1664937691">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CjUM3gnoBiN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/310751706_1273754046789283_3164050058243700671_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Aqhct07yJlUAX-57BPk&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_x7gYkqqUv3kw3YXzl1IOPBNLpzzbS-GaF__DjlPJNQQ&#038;oe=635D7C00" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310751706_1273754046789283_3164050058243700671_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aqhct07yJlUAX-57BPk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_x7gYkqqUv3kw3YXzl1IOPBNLpzzbS-GaF__DjlPJNQQ&amp;oe=635D7C00&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310751706_1273754046789283_3164050058243700671_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aqhct07yJlUAX-57BPk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_x7gYkqqUv3kw3YXzl1IOPBNLpzzbS-GaF__DjlPJNQQ&amp;oe=635D7C00&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310751706_1273754046789283_3164050058243700671_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aqhct07yJlUAX-57BPk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_x7gYkqqUv3kw3YXzl1IOPBNLpzzbS-GaF__DjlPJNQQ&amp;oe=635D7C00&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/310751706_1273754046789283_3164050058243700671_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aqhct07yJlUAX-57BPk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_x7gYkqqUv3kw3YXzl1IOPBNLpzzbS-GaF__DjlPJNQQ&amp;oe=635D7C00&quot;}">
            <span class="sbi-screenreader">Let’s get funky! 🪩

Tune in to KXT this Wedne</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Let’s get funky! 🪩

Tune in to KXT this Wednesday, October 5 for an all-day celebration of funky music!">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/kxtradio/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400194610281#8" data-resized="{&quot;17981682061638686&quot;:{&quot;id&quot;:&quot;311616373_165505326080495_7628716300762653031_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18021750259431344&quot;:{&quot;id&quot;:&quot;312088158_460410049275857_2928878928359316582_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17955313406129764&quot;:{&quot;id&quot;:&quot;312771957_435680558502989_2151459589041761029_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859021668810375&quot;:{&quot;id&quot;:&quot;310751706_1273754046789283_3164050058243700671_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17939547665257200&quot;:{&quot;id&quot;:&quot;311170832_660959438665629_6976466240752939140_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18014427271460445&quot;:{&quot;id&quot;:&quot;310609718_619601449858977_4987884370419529961_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17898318221620599&quot;:{&quot;id&quot;:&quot;310559978_802745537726835_6333345753187687468_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17989168621541702&quot;:{&quot;id&quot;:&quot;311108159_1158048561813930_142660617977464509_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</div>
	
</div>		</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-12 medium-12">
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">About KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-left" class="footer-menu"><li id="menu-item-149146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149146"><a href="https://kxt.org/about/">Who We Are</a></li>
<li id="menu-item-149147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149147"><a href="https://kxt.org/schedule/">On-Air Schedule</a></li>
<li id="menu-item-149148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149148"><a target="_blank" href="https://www.vuhaus.com/happening/dallas">KXT On NPR Music</a></li>
<li id="menu-item-157387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157387"><a href="https://www.kera.org/about/community-advisory-board/">Community Advisory Board</a></li>
<li id="menu-item-149149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149149"><a href="https://kxt.org/app/">KXT Mobile App</a></li>
<li id="menu-item-151535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151535"><a href="https://kxt.org/kxt-contest-rules/">KXT Contest Rules</a></li>
<li id="menu-item-153322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153322"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/KKXT">FCC Public Inspection File</a></li>
</ul>								</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Connect with KXT</h4>
								<ul class="utility-nav">
									<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
									<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
									<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg"></a></li>
									<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
									<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
									<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
									<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
								</ul>
								<nav role="navigation">
									<ul id="menu-footer-center" class="footer-menu"><li id="menu-item-149151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149151"><a href="https://kxt.org/submissions/">Music Submissions</a></li>
<li id="menu-item-149152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149152"><a href="https://kxt.org/request/">Suggest A Song</a></li>
</ul>								</nav>
								<br><br>
								<h4 class="widget-title widgettitle">KXT Content Partners</h4>
									<nav>
									<ul class="partner-logos">
										<li><a href="http://www.artandseek.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/art-and-seek.svg" alt="Art&Seek"></a></li>
										<li><a href="http://www.prx.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/prx-logo.svg" alt="PRX"></a></li>
										<li><a href="http://www.nprmusic.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/npr-music.svg" alt="NPR Music"></a></li>
									</ul>
									</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Support KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-right" class="footer-menu"><li id="menu-item-149154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149154"><a target="_blank" href="/donate">Donate</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158183"><a href="https://kxt.org/ba/">Volunteer</a></li>
<li id="menu-item-149156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149156"><a href="https://kxt.org/vehicle/">Vehicle Donation Program</a></li>
<li id="menu-item-149157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149157"><a href="http://www.kera.org/members/member-rewards/">KXT Member Rewards</a></li>
<li id="menu-item-149158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149158"><a target="_blank" href="https://www.sponsorkxt.org/">Corporate Sponsorship</a></li>
</ul>								</nav>
								
							</div>
							
	    				</div>
						<div class="large-12 medium-12 columns">
							
						</div>
					</div> <!-- end #inner-footer -->
					
				</footer> <!-- end .footer -->
				<div class="post-footer">
					<div class="large-12 row columns">
						<p class="source-org copyright">&copy; 2022 North Texas Public Broadcasting, Inc. | <a href="https://www.kera.org/about/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://www.kera.org/about/terms-of-use/" target="_blank">Terms of Use</a> | <a href="/kxt-contest-rules">KXT Contest Rules</a> | <a href="http://www.kera.org/about/employment/" target="_new">Jobs</a> | <a href="/contact">Contact</a></p>
					</div>
				</div>
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://kxt.org/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kxt917"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"165519 https:\/\/kxt.org\/?p=165519","disqusShortname":"kxt917","disqusTitle":"PHOTOS: Dallas \u201cgot loud\u201d with KXT to celebrate Local Music Month","disqusUrl":"https:\/\/kxt.org\/2022\/10\/photos-dallas-got-loud-with-kxt-to-celebrate-local-music-month\/","postId":"165519"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-toggle-shortcode//js/front-facing.js?ver=0.1'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3/dist/isotope.pkgd.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=4.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/donate\/":[1,0,""],"\/joe-kozera\/":[0,1,""],"https:\/\/kxt.org\/kxt-community-advisory-board\/":[1,0,""],"https:\/\/kxt.org\/paul-slavens\/":[0,0,""],"https:\/\/kxt.org\/?page_id=76907":[0,0,""],"https:\/\/kxt.org\/allen-roberts\/":[0,0,""],"https:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"https:\/\/kxt.org\/joe-kozera\/":[0,0,""],"https:\/\/kxt.org\/ontheroad\/":[0,0,""],"https:\/\/kxt.org\/?page_id=130849":[0,0,""],"https:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"https:\/\/kxt.org\/summercut\/":[0,0,""],"https:\/\/kxt.org\/kxt2014\/":[0,0,""],"https:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"https:\/\/kxt.org\/2018\/03\/kxt-sun-sets-2018\/":[0,0,""],"https:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""],"https:\/\/kxt.org\/2019\/05\/become-a-kxt-brand-ambassador\/":[0,0,""],"https:\/\/kxt.org\/2019\/10\/kxt-turns-10\/":[0,0,""]},"siteURL":"https:\/\/kxt.org","siteURLq":"https:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/what-input/dist/what-input.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/assets/js/scripts.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.9.22'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/kxt.org\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/kxt.org\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.7'></script>
<script type="text/javascript">
  if ('serviceWorker' in navigator) {
    // google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-7150119-1', 'auto', 'm2gTracker');
    navigator.serviceWorker.getRegistrations().then(function (registrations) {
      if (registrations.length) {
        for(let registration of registrations) {
          var tg_brand = "kkxt";
          // unregister old version
          if (registration.active.scriptURL.endsWith('tg-sw.js') || registration.active.scriptURL.endsWith('tg2-sw.js')) {
            registration.unregister().then(function(success) {
              if (success) {
                ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister', 'wordpress');
                console.log('removed service worker');
              }
            }).catch(function(err) {
              ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister/error', 'wordpress');
              console.log('remove sw failed.');
            });
          }
        }
      }
    }).catch(function(err) {
      console.log('get registrations failed: ' + error);
    });
  }
</script>
<!-- TuneGenie WP plugin 2.0.0 -->
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
    tgmp_rc.podcasts(document.getElementById('tgpodcasts'));
    tgmp_rc.podcast(document.getElementsByClassName('tgpodcast'));
	
	jQuery('#tgnowplaying iframe').attr('scrolling', 'no'); //custom code added by [JMB] on 03/12/2020 to remove double scrollbar on now playing iframe
}


</script>
<script type="text/javascript"  class="_tgmp_p" async src="https://b3.tunegenie.com/js/loader2.min.js"></script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,180286,195060);</script>
<!-- / https://optinmonster.com -->
	</body>
</html> <!-- end page -->