<!doctype html>

  <html class="no-js"  lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.png">
			<link href="https://kxt.org/wp-content/themes/kxt-joints/assets/images/apple-icon-touch.png" rel="apple-touch-icon" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://kxt.org/wp-content/themes/kxt-joints/assets/images/win8-tile-icon.png">
	    	<meta name="theme-color" content="#121212">
	    
		<link rel="pingback" href="https://kxt.org/xmlrpc.php">

		<title>Video: Watch She-Rock weekend in Denton put women and their music center stage | KXT 91.7</title>

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Check out video and photos from a weekend of music at Rubber Gloves." />

<meta name="keywords"  content="denton,dream place,hen &amp; the cocks,matchstick ghost,pearl earl,seratones,she-rock,starfruit,the side chicks" />

<link rel="canonical" href="https://kxt.org/2022/03/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage/" />
<meta property="og:title" content="Video: Watch She-Rock weekend in Denton put women and their music center stage | KXT 91.7" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kxt.org/2022/03/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage/" />
<meta property="og:image" content="https://kxt.org/wp-content/uploads/2022/03/5DSC01549-1024x683.jpg" />
<meta property="og:site_name" content="KXT 91.7" />
<meta property="fb:admins" content="178752513342" />
<meta property="og:description" content="Check out video and photos from a weekend of music at Rubber Gloves." />
<meta property="article:published_time" content="2022-03-08T13:45:18Z" />
<meta property="article:modified_time" content="2022-03-08T13:52:59Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Video: Watch She-Rock weekend in Denton put women and their music center stage | KXT 91.7" />
<meta name="twitter:description" content="Check out video and photos from a weekend of music at Rubber Gloves." />
<meta name="twitter:image" content="https://kxt.org/wp-content/uploads/2022/03/5DSC01549-1024x683.jpg" />
<meta itemprop="image" content="https://kxt.org/wp-content/uploads/2022/03/5DSC01549-1024x683.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="https://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="https://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Video: Watch She-Rock weekend in Denton put women and their music center stage Comments Feed" href="https://kxt.org/2022/03/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.19"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kera_banners_style-css'  href='https://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.9.19' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://kxt.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='kera-toggle-shortcode-styles-css'  href='https://kxt.org/wp-content/plugins/kera-toggle-shortcode/styles.css?ver=0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-shortcodes-styles-css'  href='https://kxt.org/wp-content/plugins/kxt-shortcodes/styles.css?ver=0.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-slick-styles-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='st-widget-css'  href='https://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/motion-ui/dist/motion-ui.min.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/css/foundation.min.css?ver=4.9.19' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/assets/css/style.css?ver=1646785250' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.19'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.9.19'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.19'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.19'></script>
<link rel='https://api.w.org/' href='https://kxt.org/wp-json/' />
<link rel='shortlink' href='https://kxt.org/?p=162371' />
<link rel="alternate" type="application/json+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2022%2F03%2Fvideo-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2022%2F03%2Fvideo-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="https://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="https://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />
<link rel="dns-prefetch" href="//api.tunegenie.com">
<link rel="preconnect" href="https://api.tunegenie.com">

		<!-- Drop Google Analytics here -->
		<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<!-- end analytics -->
		
		<!-- Ad definition -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
			googletag.defineSlot('/1058955/KXT_ROS_300_250', [300, 250], 'div-gpt-ad-1558117775595-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPSecondary_300x250', [300, 250], 'sam-dfp-1660313271872742-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_audio_180x150', [180, 150], 'sam-dfp-1660313271872742-1').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPBottom_300_250', [300, 250], 'sam-dfp-1660313271872742-3').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1551386210130-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		  
		</script>
		<!-- end ad definition-->
		
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125820895-3"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-125820895-3');
		</script>
		
		
	</head>
	<script>
			jQuery(function(){
			  var $searchbar  = jQuery('#searchbar');
			  
			  jQuery('.icon-search').on('click', function(e){
				e.preventDefault();
				
				if(jQuery(this).attr('id') == 'searchtoggl') {
				  $searchbar.slideToggle(300, function(){
					// callback after search bar animation
				  });
				}
			  });
			});
	</script>
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body data-rsssl=1 class="post-template-default single single-post postid-162371 single-format-standard">

		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas data-position="right">

	<ul id="menu-main" class="vertical menu" data-accordion-menu><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-158887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158887"><a href="#">On the Air</a>
<ul class="vertical menu">
	<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
	<li id="menu-item-149071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li id="menu-item-149107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li id="menu-item-149097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="https://kxt.org/kxt-mornings-with-brad-dolbeer/">KXT Mornings With Brad Dolbeer</a></li>
	<li id="menu-item-149104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show</a></li>
	<li id="menu-item-149103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li id="menu-item-149098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li id="menu-item-158493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li id="menu-item-149106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li id="menu-item-149113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li id="menu-item-149099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li id="menu-item-149100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Events</a>
<ul class="vertical menu">
	<li id="menu-item-149109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li id="menu-item-149102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-149405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li id="menu-item-14" class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>	
	<ul class="utility-nav">
		<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
		<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
		<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
		<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
		<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
		<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
	</ul>
	<div id="searchbar-mobile" class="clearfix">
		<form id="searchform" method="get" action="/">
		  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
		  <input type="search" name="s" id="s-mobile" placeholder="Search" autocomplete="off">
		  
		</form>
	</div>
</div>			
			<div class="off-canvas-content" data-off-canvas-content>
				
				<header class="header" role="banner">
						
					 <!-- This navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					 <!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="top-bar" id="top-bar-menu">
	<div class="top-bar-left-kxt large-12 row show-for-medium">
		<div class="large-1 medium-1 column header-logo">
			<a href="https://kxt.org"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png"></a>
		</div>
		<div class="large-11 medium-11 column text-right">
			<ul class="utility-nav">
				<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
				<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
				<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg" width="100%"></a></li>
				<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_blank" title="Facebook"> </a></li>
				<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_blank" title="Twitter"> </a></li>
				<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_blank" title="Instagram"> </a></li>
				<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_blank" title='YouTube'> </a></li>
				<li class="header-social"><a href="" class="icon-search" target="_blank" title='Search' id="searchtoggl"> </a>
					<div id="searchbar" class="clearfix">
						<form id="searchform" method="get" action="/">
						  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
						  <input type="search" name="s" id="s" placeholder="Search" autocomplete="off">
						  
						</form>
					</div>
				</li>
				
				
			</ul>
			<ul id="menu-main-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158887"><a href="#">On the Air</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="https://kxt.org/kxt-mornings-with-brad-dolbeer/">KXT Mornings With Brad Dolbeer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Events</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>		</div>
	</div>
	<div class="text-center header-logo show-for-small-only">
		<a href="/"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png" alt="KXT 91.7 FM" title="KXT 91.7 FM" style="width:15%;"></a>
	</div>
	<div class="top-bar-right float-right text-center show-for-small-only">
		<ul class="menu">
			<!--<li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li>-->
			<li><a data-toggle="off-canvas">Menu</a></li>
		</ul>
	</div>
</div>	 	
				</header> <!-- end .header -->
				<!-- /1058955/KXT_HP_Pencil_970x50 -->
				<div class="large-12 text-center kxt-adslot1">
					<div id='div-gpt-ad-1551386210130-0' style='min-height:50px; width:970px;margin:auto;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551386210130-0'); });
					</script>
					</div>
				</div>
							
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="large-8 medium-8 columns" role="main">
		<ul id="crumbs" class="breadcrumbs"><li><a href="https://kxt.org">Home</a></li><li><a href="https://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a> </li><li> <a href="https://kxt.org/content/local-music/" rel="category tag">Local Music</a></li><li>Video: Watch She-Rock weekend in Denton put women and their music center stage</li></ul>		
		    		    	<article id="post-162371" class="post-162371 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-local-music tag-denton tag-dream-place tag-hen-the-cocks tag-matchstick-ghost tag-pearl-earl tag-seratones tag-she-rock tag-starfruit tag-the-side-chicks" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
	<header class="article-header">	
		<h1 class="entry-title single-title" itemprop="headline">Video: Watch She-Rock weekend in Denton put women and their music center stage</h1>
		<p class="post-info">
March 8, 2022 by <a href="https://kxt.org/author/jwaffles/" title="Posts by Jessica Waffles" rel="author">Jessica Waffles</a> 
</p>			
		<!-- ShareThis Block -->
		<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
		<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=8fa93970-e3c7-41a2-a43c-8da4743c82d0&product=sharethis-wordpress"></script>
		<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"8fa93970-e3c7-41a2-a43c-8da4743c82d0"});var st_type="wordpress4.8.1";</script>

		<div class="large-12 st_wrapper">
		<span class='st_sharethis' st_title='Video: Watch She-Rock weekend in Denton put women and their music center stage' st_url='https://kxt.org/2022/03/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage/'></span>
		<span class='st_facebook' st_title='Video: Watch She-Rock weekend in Denton put women and their music center stage' st_url='https://kxt.org/2022/03/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage/'></span>
		<span st_username='kxtradio' class='st_twitter' st_title='Video: Watch She-Rock weekend in Denton put women and their music center stage' st_url='https://kxt.org/2022/03/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage/'></span>
		<span class='st_email' st_title='Video: Watch She-Rock weekend in Denton put women and their music center stage' st_url='https://kxt.org/2022/03/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage/'></span>
		<span class='st_pinterest' st_title='Video: Watch She-Rock weekend in Denton put women and their music center stage' st_url='https://kxt.org/2022/03/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage/'></span>
		<span class='st_plusone' st_title='Video: Watch She-Rock weekend in Denton put women and their music center stage' st_url='https://kxt.org/2022/03/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage/'></span>
		</div>
		<!-- End ShareThis Block -->
		
    </header> <!-- end article header -->
					
    <section class="entry-content" itemprop="articleBody">
		<div class="rve" data-content-width="1200"><iframe width="1200" height="675" src="https://www.youtube.com/embed/-WgCMfjg29U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<p><a href="https://www.nctc.edu/" target="_blank" rel="noopener">North Central Texas College</a> and Denton nonprofit organization <a href="https://www.fwbdenton.com/home" target="_blank" rel="noopener">Friends With Benefits</a> presented the 3rd annual She-Rock event last weekend at <a href="https://www.instagram.com/rgrsdentontx/" target="_blank" rel="noopener">Rubber Gloves Rehearsal Studios</a>, with two days of music led by female musicians.</p>
<p>Many acts were local to North Texas. Exceptions included  Seratones from Louisiana, Dream Place from San Antonio and Hey Cowboy from Austin. The event had over 20 artists perform on the three stages &#8211; two inside the venue and one outdoor. The photos and videos in this article are from the second day, Saturday, March 5.</p>
<p>Hosts across the weekend introducing the bands were Jupiter, Marie De Menthe, Paige Monroe, Tulla Moore and Milo Cox. The College set up a table to hand out swag for patrons and the Friends With Benefits table raffled a car as part of a fundraiser sponsored by Honda of Denton.</p>
<p>The music ran from soulful pop to dreamy alt-rock, from hip-hop/r&amp;b to crunchy punk. It was refreshing to hear a full night of female voices singing about loving yourself, perseverance, consent, the strength of spirit, and fighting the patriarchy.</p>
<p>&#8220;We have the power, and don&#8217;t let anyone else tell you otherwise,&#8221; AJ Haynes of the Seratones said from the closing set of the outdoor stage.</p>
<p>The full list of performers across both days: <a href="https://clawsoutcomedy.com/" target="_blank" rel="noopener">Claws Out Comedy</a>, <a href="https://www.chelseydaniellemusic.com/" target="_blank" rel="noopener">Chelsey Danielle</a>, Greymenthe, <a href="https://ra.co/dj/pandaia" target="_blank" rel="noopener">DJ Pandai&#8217;a</a>, DOLCE, <a href="https://www.instagram.com/bbyhex/" target="_blank" rel="noopener">Hextape</a>, Absolut (Lut), Ms. Bossy, <a href="https://www.instagram.com/lgteamgenius/" target="_blank" rel="noopener">LG (Team Genius)</a>, <a href="https://www.instagram.com/avasingsthings/" target="_blank" rel="noopener">Ava Thompson</a>, <a href="https://www.facebook.com/watch/?v=157384739421991" target="_blank" rel="noopener">Naomi Kliewer</a>, The Side Chicks, <a href="https://www.instagram.com/hey_cowboy/" target="_blank" rel="noopener">Hey Cowboy</a>, <a href="https://www.instagram.com/megan_storie/" target="_blank" rel="noopener">Megan Storie</a>, <a href="https://www.instagram.com/dreamplaceofficial/" target="_blank" rel="noopener">Dream Place</a>, <a href="https://www.instagram.com/starfruit_ooo/" target="_blank" rel="noopener">Starfruit</a>, <a href="https://www.instagram.com/pearlearlmusic/" target="_blank" rel="noopener">Pearl Earl</a>, Love Sick Mary, <a href="https://www.instagram.com/matchstickghost/" target="_blank" rel="noopener">Matchstick Ghost</a>, <a href="https://www.instagram.com/henandthecocks/" target="_blank" rel="noopener">Hen &amp; the Cocks</a>, and <a href="https://www.instagram.com/seratones/" target="_blank" rel="noopener">Seratones</a>.</p>
<p><strong>NOTE:</strong><em> This video contains language that some might find offensive.</em></p>
<div class="rve" data-content-width="1200"><iframe width="1200" height="675" src="https://www.youtube.com/embed/XHuriv9xFe4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<div id="attachment_162374" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162374" src="https://kxt.org/wp-content/uploads/2022/03/2DSC01362.jpg" alt="A young woman plays guitar and sings" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/2DSC01362.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/2DSC01362-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/2DSC01362-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/2DSC01362-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Megan Storie performed with her band on the indoor stage at She-Rock, hosted at Rubber Gloves Rehearsal Studios. Photo: Jessica Waffles</p></div>
<div id="attachment_162375" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162375" src="https://kxt.org/wp-content/uploads/2022/03/3DSC01479.jpg" alt="A music crowd at the outdoor stage" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/3DSC01479.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/3DSC01479-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/3DSC01479-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/3DSC01479-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">The crowd for Hen &amp; the Cocks outside were excited to experience the band&#8217;s energy. Photo: Jessica Waffles</p></div>
<div id="attachment_162377" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162377" src="https://kxt.org/wp-content/uploads/2022/03/5DSC01549.jpg" alt="A young woman in sequin jumpsuit sings" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/5DSC01549.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/5DSC01549-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/5DSC01549-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/5DSC01549-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">AJ Haynes of the Seratones delivered a funky and powerfully soulful performance as the outdoor stage headliner of night 2 at the She-Rock event at Rubber Gloves Rehearsal Studios. Photo: Jessica Waffles</p></div>
<div id="attachment_162378" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162378" src="https://kxt.org/wp-content/uploads/2022/03/6DSC01380.jpg" alt="A man and woman embrace" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/6DSC01380.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/6DSC01380-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/6DSC01380-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/6DSC01380-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">David Fletcher and Carley Elsey embrace to dance during the Matchstick Ghost set. Photo: Jessica Waffles</p></div>
<div id="attachment_162379" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162379" src="https://kxt.org/wp-content/uploads/2022/03/7DSC01585.jpg" alt="" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/7DSC01585.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/7DSC01585-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/7DSC01585-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/7DSC01585-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Pearl Earl performs as the headliners of the indoor stage for the 2nd night of She-Rock at Rubber Gloves Rehearsal Studios. Photo: Jessica Waffles</p></div>
<div id="attachment_162380" style="width: 730px" class="wp-caption aligncenter"><img class="size-full wp-image-162380" src="https://kxt.org/wp-content/uploads/2022/03/8DSC01396.jpg" alt="A young girl sings" width="720" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/8DSC01396.jpg 720w, https://kxt.org/wp-content/uploads/2022/03/8DSC01396-200x300.jpg 200w, https://kxt.org/wp-content/uploads/2022/03/8DSC01396-683x1024.jpg 683w" sizes="(max-width: 720px) 100vw, 720px" /><p class="wp-caption-text">Candace Garza of Dream Place danced throughout the band&#8217;s performance, bringing a playful vibe to their set. Photo: Jessica Waffles</p></div>
<div id="attachment_162381" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162381" src="https://kxt.org/wp-content/uploads/2022/03/9DSC01376.jpg" alt="A full band plays on a large stage" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/9DSC01376.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/9DSC01376-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/9DSC01376-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/9DSC01376-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Matchstick Ghost performed on the outdoor stage at the 2nd night of She-Rock at Rubber Gloves Rehearsal Studios. Photo: Jessica Waffles</p></div>
<div id="attachment_162382" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162382" src="https://kxt.org/wp-content/uploads/2022/03/10DSC01507.jpg" alt="A small room filled with people and a small stage with a band" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/10DSC01507.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/10DSC01507-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/10DSC01507-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/10DSC01507-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">The Side Chicks performed on the Speakeasy Stage, and were in such demand to be heard that it was difficult to squeeze into this area full of listeners. Photo: Jessica Waffles</p></div>
<div id="attachment_162383" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162383" src="https://kxt.org/wp-content/uploads/2022/03/11DSC01554.jpg" alt="A woman with an afro flips her hair while playing guitar" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/11DSC01554.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/11DSC01554-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/11DSC01554-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/11DSC01554-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Louisiana&#8217;s Seratones made a lasting impression on the music fans on Denton, closing out the outdoor stage with gusto. Photo: Jessica Waffles</p></div>
<div id="attachment_162384" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162384" src="https://kxt.org/wp-content/uploads/2022/03/12DSC01519.jpg" alt="A full band with a crowd watching" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/12DSC01519.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/12DSC01519-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/12DSC01519-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/12DSC01519-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Starfruit played the indoor stage of She-Rock on day 2 at Rubber Gloves Rehearsal Studios. Photo: Jessica Waffles</p></div>
<div id="attachment_162385" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162385" src="https://kxt.org/wp-content/uploads/2022/03/13DSC01412.jpg" alt="A young woman plays guitar" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/13DSC01412.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/13DSC01412-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/13DSC01412-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/13DSC01412-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Isabella Martinez plays lead guitar for Dream Place during day 2 of She-Rock hosted at Rubber Gloves Rehearsal Studios. Photo: Jessica Waffles</p></div>
<div id="attachment_162386" style="width: 730px" class="wp-caption aligncenter"><img class="size-full wp-image-162386" src="https://kxt.org/wp-content/uploads/2022/03/14DSC01470.jpg" alt="A woman with a microphone in front of a stage singing" width="720" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/14DSC01470.jpg 720w, https://kxt.org/wp-content/uploads/2022/03/14DSC01470-200x300.jpg 200w, https://kxt.org/wp-content/uploads/2022/03/14DSC01470-683x1024.jpg 683w" sizes="(max-width: 720px) 100vw, 720px" /><p class="wp-caption-text">JoAnn Henkel of Hen &amp; the Cocks jumped down from the stage to engage with people at the front of the crowd. Photo: Jessica Waffles</p></div>
<div id="attachment_162387" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162387" src="https://kxt.org/wp-content/uploads/2022/03/15DSC01530.jpg" alt="A full band on stage" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/15DSC01530.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/15DSC01530-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/15DSC01530-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/15DSC01530-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Seratones made the trip up from Louisiana to play at She-Rock 2022 in Denton. Photo: Jessica Waffles</p></div>
<div id="attachment_162373" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162373" src="https://kxt.org/wp-content/uploads/2022/03/1DSC01502.jpg" alt="A woman with her ifst in the air singing with her guitarist playing next to her" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/1DSC01502.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/1DSC01502-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/1DSC01502-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/1DSC01502-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Hen &amp; the Cocks performed on the outdoor stage at She-Rock on the 2nd night of the event, March 5, 2022. Photo: Jessica Waffles</p></div>
<div id="attachment_162388" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162388" src="https://kxt.org/wp-content/uploads/2022/03/16DSC01564.jpg" alt="A crowd in front of a stage with their hands up" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/16DSC01564.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/16DSC01564-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/16DSC01564-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/16DSC01564-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">The clamor of music fans during the show reflected the supportive nature of the Denton music community. Photo: Jessica Waffles</p></div>
<div id="attachment_162376" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162376" src="https://kxt.org/wp-content/uploads/2022/03/4DSC01458.jpg" alt="A band plays on stage to a full crowd" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/4DSC01458.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/4DSC01458-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/4DSC01458-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/4DSC01458-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Dream Place made a 5-hour drive from San Antonio to play the event, saying it was &#8220;definitely worth it&#8221; during their high-energy set that got the crowd dancing. Photo: Jessica Waffles</p></div>
<div id="attachment_162389" style="width: 1629px" class="wp-caption aligncenter"><img class="size-full wp-image-162389" src="https://kxt.org/wp-content/uploads/2022/03/17DSC01587.jpg" alt="A drummer sings and drums at he same time" width="1619" height="1080" srcset="https://kxt.org/wp-content/uploads/2022/03/17DSC01587.jpg 1619w, https://kxt.org/wp-content/uploads/2022/03/17DSC01587-300x200.jpg 300w, https://kxt.org/wp-content/uploads/2022/03/17DSC01587-768x512.jpg 768w, https://kxt.org/wp-content/uploads/2022/03/17DSC01587-1024x683.jpg 1024w" sizes="(max-width: 1619px) 100vw, 1619px" /><p class="wp-caption-text">Bailey Chapman of Pearl Earl during the closing set of She-Rock weekend at Rubber Gloves Rehearsal Studios. Photo: Jessica Waffles</p></div>
<hr />
<p class="p1"><i>Jessica Waffles is a freelance photographer/videographer and regular contributor to KXT. </i></p>
<p class="p1"><i>Our work is made possible by our generous, music-loving members. If you like how we lift up local music, consider becoming a KXT sustaining member </i><a href="https://www.pledgecart.org/pledgeCart3/?campaign=7E641B24-EF44-4353-910E-6E0E44B5A9C9&amp;source=116715"><span class="s1"><i>right here</i></span></a><i>.</i></p>
	</section> <!-- end article section -->
						
	<footer class="article-footer">
				<p class="tags"><span class="tags-title">Tags:</span> <a href="https://kxt.org/tag/denton/" rel="tag">denton</a>, <a href="https://kxt.org/tag/dream-place/" rel="tag">dream place</a>, <a href="https://kxt.org/tag/hen-the-cocks/" rel="tag">Hen &amp; The Cocks</a>, <a href="https://kxt.org/tag/matchstick-ghost/" rel="tag">Matchstick Ghost</a>, <a href="https://kxt.org/tag/pearl-earl/" rel="tag">Pearl Earl</a>, <a href="https://kxt.org/tag/seratones/" rel="tag">seratones</a>, <a href="https://kxt.org/tag/she-rock/" rel="tag">She-Rock</a>, <a href="https://kxt.org/tag/starfruit/" rel="tag">starfruit</a>, <a href="https://kxt.org/tag/the-side-chicks/" rel="tag">The Side Chicks</a></p>	
	</footer> <!-- end article footer -->
						
	
<div id="disqus_thread"></div>
	
													
</article> <!-- end article -->		    	
		    
		</main> <!-- end #main -->

		<div class="large-4 column sidebar-area">
			<div id="sidebar1" class="sidebar small-centered large-12 text-center" role="complementary">

	
		<div id="text-27" class="widget widget_text">			<div class="textwidget"><div style="padding: 0;"><a href="/insider/"><img src="/wp-content/uploads/2020/03/0320-KXTInsider-SignUp-300x100.jpg" alt="Sign up for KXT E-Newsletter" width="100%" border="0" /></a></div></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><p><a href="/donate/" target="_blank" class="donateBtn">KXT is Listener Supported<br /><span>Donate</span></a></p></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_ROS_300_250 -->
<div id='div-gpt-ad-1558117775595-0' style='margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558117775595-0'); });
</script>
</div></div></div><div id="text-31" class="widget widget_text"><h4 class="widgettitle">Now Playing on KXT 91.7</h4>			<div class="textwidget"><div id="tgnowplaying" style="width: 100%; height: 480px;"></div>
</div>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_HPBottom_300_250 -->
<div id='sam-dfp-1660313271872742-3' style='margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('sam-dfp-1660313271872742-3'); });
</script>
</div></div></div><div id="text-30" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(234,234,234);width: 100%;" data-feedid="sbi_17841400194610281#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/kxtradio/" target="_blank" rel="noopener nofollow" title="@kxtradio" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >kxtradio</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17867564987675245" data-date="1646782568">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ca3IuD1Fqvg/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275391693_5075741355816093_34851262163024851_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jNgC0yulvz0AX9goXQX&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9L-qVDIhnIK8HQBpZk3KNF0n3Du7My2IVqKEKMV424TA&#038;oe=622D01C1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275391693_5075741355816093_34851262163024851_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNgC0yulvz0AX9goXQX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9L-qVDIhnIK8HQBpZk3KNF0n3Du7My2IVqKEKMV424TA&amp;oe=622D01C1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275391693_5075741355816093_34851262163024851_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNgC0yulvz0AX9goXQX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9L-qVDIhnIK8HQBpZk3KNF0n3Du7My2IVqKEKMV424TA&amp;oe=622D01C1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275391693_5075741355816093_34851262163024851_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNgC0yulvz0AX9goXQX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9L-qVDIhnIK8HQBpZk3KNF0n3Du7My2IVqKEKMV424TA&amp;oe=622D01C1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275391693_5075741355816093_34851262163024851_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNgC0yulvz0AX9goXQX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9L-qVDIhnIK8HQBpZk3KNF0n3Du7My2IVqKEKMV424TA&amp;oe=622D01C1&quot;}">
            <span class="sbi-screenreader">Part of our mission here at KXT is to support emer</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Part of our mission here at KXT is to support emerging and under-represented artists who don’t always get an instant platform for their work. 

All-day long we’ve put our mission into action by amplifying women’s many contributions to music. 

When you donate, you power the mission of this station. 

Show your support at KXT.org/donate, or by visiting the link in our bio. 

#internationalwomensday #publicradio">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18103345774303226" data-date="1646751857">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ca2OJJZO9XH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275443896_1101293563747938_6727359247982819339_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AlEvX4Ss8WgAX9_lf_V&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_nXdxqa5avryg-vgm3RNaGJvCT-UDj02O7hd4zA20_SQ&#038;oe=622CE8E2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275443896_1101293563747938_6727359247982819339_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AlEvX4Ss8WgAX9_lf_V&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nXdxqa5avryg-vgm3RNaGJvCT-UDj02O7hd4zA20_SQ&amp;oe=622CE8E2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275443896_1101293563747938_6727359247982819339_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AlEvX4Ss8WgAX9_lf_V&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nXdxqa5avryg-vgm3RNaGJvCT-UDj02O7hd4zA20_SQ&amp;oe=622CE8E2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275443896_1101293563747938_6727359247982819339_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AlEvX4Ss8WgAX9_lf_V&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nXdxqa5avryg-vgm3RNaGJvCT-UDj02O7hd4zA20_SQ&amp;oe=622CE8E2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275443896_1101293563747938_6727359247982819339_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AlEvX4Ss8WgAX9_lf_V&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_nXdxqa5avryg-vgm3RNaGJvCT-UDj02O7hd4zA20_SQ&amp;oe=622CE8E2&quot;}">
            <span class="sbi-screenreader">⚡️She-Rock in Denton put women and their music</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⚡️She-Rock in Denton put women and their music center stage at @rgrsdentontx this past weekend. 

We were on the scene on Saturday, March 5, to capture some of the acts including: 

🔸@dreamplaceofficial 
🔸@megan_storie 
🔸@seratones 
🔸@pearlearlmusic 
🔸@matchstickghost 
🔸@henandthecocks

Find more photos + videos at the link in our bio. 

(📷/🎥 by: Jessica Waffles / @wafflesweekly)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855588021709959" data-date="1646698340">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ca0oED3Mfod/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/275178393_660222551895258_7975106190029346580_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Rb9OToYjG9EAX8o_FzW&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-HotFsPWoChkWQUU8D4-ULBfam6rKoCZVSlQXrKdnrNg&#038;oe=622C4A0A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275178393_660222551895258_7975106190029346580_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rb9OToYjG9EAX8o_FzW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-HotFsPWoChkWQUU8D4-ULBfam6rKoCZVSlQXrKdnrNg&amp;oe=622C4A0A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275178393_660222551895258_7975106190029346580_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rb9OToYjG9EAX8o_FzW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-HotFsPWoChkWQUU8D4-ULBfam6rKoCZVSlQXrKdnrNg&amp;oe=622C4A0A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275178393_660222551895258_7975106190029346580_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rb9OToYjG9EAX8o_FzW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-HotFsPWoChkWQUU8D4-ULBfam6rKoCZVSlQXrKdnrNg&amp;oe=622C4A0A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275178393_660222551895258_7975106190029346580_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rb9OToYjG9EAX8o_FzW&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-HotFsPWoChkWQUU8D4-ULBfam6rKoCZVSlQXrKdnrNg&amp;oe=622C4A0A&quot;}">
            <span class="sbi-screenreader">Adele&#039;s latest record, &quot;30” was the best-selling</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Adele&#039;s latest record, &quot;30” was the best-selling album in 2021. 

However, this isn&#039;t uncharted territory for the artist. According to the Recording Industry Association of America, her sophomore album, &quot;21” is one of the best-selling albums of all time in the U.S. 

Join us this Tuesday, March 8, on International Women’s Day as we celebrate female artists who&#039;ve shaped today&#039;s musical landscape.

This special programming is possible thanks to you. If you&#039;d like to show your support,  visit KXT.org/donate or the link in our bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18158490379228681" data-date="1646684281">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ca0NPsyg8kp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/275253250_3224725937772453_8658134260555273850_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4nB1VQtiRd0AX9-NOqC&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8tARVQth4i241V8N7l2kCCNWV1kCHFdG0S9xGN0YJzsg&#038;oe=622CC514" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275253250_3224725937772453_8658134260555273850_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4nB1VQtiRd0AX9-NOqC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8tARVQth4i241V8N7l2kCCNWV1kCHFdG0S9xGN0YJzsg&amp;oe=622CC514&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275253250_3224725937772453_8658134260555273850_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4nB1VQtiRd0AX9-NOqC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8tARVQth4i241V8N7l2kCCNWV1kCHFdG0S9xGN0YJzsg&amp;oe=622CC514&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275253250_3224725937772453_8658134260555273850_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4nB1VQtiRd0AX9-NOqC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8tARVQth4i241V8N7l2kCCNWV1kCHFdG0S9xGN0YJzsg&amp;oe=622CC514&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275253250_3224725937772453_8658134260555273850_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4nB1VQtiRd0AX9-NOqC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8tARVQth4i241V8N7l2kCCNWV1kCHFdG0S9xGN0YJzsg&amp;oe=622CC514&quot;}">
            <span class="sbi-screenreader">Hang out with KXT at #SXSW! 

We&#039;re teaming up wit</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hang out with KXT at #SXSW! 

We&#039;re teaming up with public radio stations from around the country to bring you this year&#039;s Public Radio Stage at Austin Convention Center on Friday, March 18. 

This killer lineup features: 
🕑2p - @wetlegband
🕒3p - @yardactband
🕓4p - @sasamiashworth
🕔5p - @seratones

Can&#039;t make it to SXSW? We&#039;ll be broadcasting all the performances live on KXT so you don&#039;t miss a minute of the action. Listen via 91.7 FM, stream us at KXT.org, download the KXT app or ask your smart speaker to play KXT. ✌️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928540257117730" data-date="1646503571">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cau0kddg9Wt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/275124651_1321752851637041_4564481917040589832_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7nCID7xNeL0AX8eL_kf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9ciMNfvfjzXsDHvU9V_z-zVF36MqYTnabaK6K4FjGXSA&#038;oe=622D2811" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275124651_1321752851637041_4564481917040589832_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7nCID7xNeL0AX8eL_kf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ciMNfvfjzXsDHvU9V_z-zVF36MqYTnabaK6K4FjGXSA&amp;oe=622D2811&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275124651_1321752851637041_4564481917040589832_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7nCID7xNeL0AX8eL_kf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ciMNfvfjzXsDHvU9V_z-zVF36MqYTnabaK6K4FjGXSA&amp;oe=622D2811&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275124651_1321752851637041_4564481917040589832_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7nCID7xNeL0AX8eL_kf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ciMNfvfjzXsDHvU9V_z-zVF36MqYTnabaK6K4FjGXSA&amp;oe=622D2811&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275124651_1321752851637041_4564481917040589832_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7nCID7xNeL0AX8eL_kf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ciMNfvfjzXsDHvU9V_z-zVF36MqYTnabaK6K4FjGXSA&amp;oe=622D2811&quot;}">
            <span class="sbi-screenreader">Björk began her music career at age 11 and broke </span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Björk began her music career at age 11 and broke into the American mainstream with an uncanny ability to make experimental music resonate with pop audiences.

Her sound is ever-evolving and defies musical categorization. 

Join us in celebrating trailblazers like her this Tuesday, March 8, for International Women&#039;s Day.

This special programming is possible thanks to you. If you&#039;d like to show your support, visit  KXT.org/donate, or the link in our bio. 

(📷: @onelittleindierecords)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18020906722363609" data-date="1646415822">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CasNNP_lfV6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275160631_1961007000737931_2341257631360065329_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pGP1Qt-2lxUAX95tAa4&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_kbh2-q3BdXC7OBSSbmhBGBPchgzzSxttms-_h-QgE4w&#038;oe=622C731D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275160631_1961007000737931_2341257631360065329_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pGP1Qt-2lxUAX95tAa4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_kbh2-q3BdXC7OBSSbmhBGBPchgzzSxttms-_h-QgE4w&amp;oe=622C731D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275160631_1961007000737931_2341257631360065329_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pGP1Qt-2lxUAX95tAa4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_kbh2-q3BdXC7OBSSbmhBGBPchgzzSxttms-_h-QgE4w&amp;oe=622C731D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275160631_1961007000737931_2341257631360065329_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pGP1Qt-2lxUAX95tAa4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_kbh2-q3BdXC7OBSSbmhBGBPchgzzSxttms-_h-QgE4w&amp;oe=622C731D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/275160631_1961007000737931_2341257631360065329_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pGP1Qt-2lxUAX95tAa4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_kbh2-q3BdXC7OBSSbmhBGBPchgzzSxttms-_h-QgE4w&amp;oe=622C731D&quot;}">
            <span class="sbi-screenreader">🎧 We’ve rounded up recent releases from five </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎧 We’ve rounded up recent releases from five North Texas acts you might want to hear - and support - this Bandcamp Friday! 

Learn more about these artists at the link in our bio. 🖱">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17881058930632949" data-date="1646352726">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CaqU2unp7YP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/275129061_146208034530877_8322172341019343733_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=t-W0H7tdPqwAX9N0xNk&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-32pZP1E7PWqXVwaFuHZ_-JHeoYSw5wPCLZK6QzR1Y5Q&#038;oe=622C1F32" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275129061_146208034530877_8322172341019343733_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t-W0H7tdPqwAX9N0xNk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-32pZP1E7PWqXVwaFuHZ_-JHeoYSw5wPCLZK6QzR1Y5Q&amp;oe=622C1F32&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275129061_146208034530877_8322172341019343733_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t-W0H7tdPqwAX9N0xNk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-32pZP1E7PWqXVwaFuHZ_-JHeoYSw5wPCLZK6QzR1Y5Q&amp;oe=622C1F32&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275129061_146208034530877_8322172341019343733_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t-W0H7tdPqwAX9N0xNk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-32pZP1E7PWqXVwaFuHZ_-JHeoYSw5wPCLZK6QzR1Y5Q&amp;oe=622C1F32&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/275129061_146208034530877_8322172341019343733_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t-W0H7tdPqwAX9N0xNk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-32pZP1E7PWqXVwaFuHZ_-JHeoYSw5wPCLZK6QzR1Y5Q&amp;oe=622C1F32&quot;}">
            <span class="sbi-screenreader">Diana Ross was recognized by The Guinness Book of </span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Diana Ross was recognized by The Guinness Book of World Records as the most successful female artist of all time. With 70 career hit singles, both as a solo artist and with The Supremes, it&#039;s hard to disagree. 

Join us in celebrating International Women’s Day this Tuesday, March 8. All day long we&#039;ll be amplifying women&#039;s many contributions to music. 

You make special programming like this possible. Consider supporting KXT by visiting KXT.org/donate, or by visiting the link in our bio. 

 (📷: AP Photo/Hal Filan)">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17994769699428349" data-date="1646266325">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CanwDzFtqzv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/274838909_160474976331853_1306627502504385576_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Lhh3SfbREKAAX8MYUDu&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-CXZOR1OHZSzKc5qtNQno88OH29Z6q_ewSvM2PUeSDiw&#038;oe=622DC6B4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/274838909_160474976331853_1306627502504385576_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Lhh3SfbREKAAX8MYUDu&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CXZOR1OHZSzKc5qtNQno88OH29Z6q_ewSvM2PUeSDiw&amp;oe=622DC6B4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/274838909_160474976331853_1306627502504385576_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Lhh3SfbREKAAX8MYUDu&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CXZOR1OHZSzKc5qtNQno88OH29Z6q_ewSvM2PUeSDiw&amp;oe=622DC6B4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/274838909_160474976331853_1306627502504385576_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Lhh3SfbREKAAX8MYUDu&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CXZOR1OHZSzKc5qtNQno88OH29Z6q_ewSvM2PUeSDiw&amp;oe=622DC6B4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/274838909_160474976331853_1306627502504385576_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Lhh3SfbREKAAX8MYUDu&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-CXZOR1OHZSzKc5qtNQno88OH29Z6q_ewSvM2PUeSDiw&amp;oe=622DC6B4&quot;}">
            <span class="sbi-screenreader">The ecosystem around musical artists runs deep, an</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The ecosystem around musical artists runs deep, and people like artist manager Jane Kim play a big part, helping artists succeed in the industry.

Find our interview with Kim and how she got her start in the music industry the link in our bio. 

(📷: Jessica Waffles / @wafflesweekly)">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/kxtradio/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400194610281#8" data-resized="{&quot;17867564987675245&quot;:{&quot;id&quot;:&quot;275391693_5075741355816093_34851262163024851_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18103345774303226&quot;:{&quot;id&quot;:&quot;275443896_1101293563747938_6727359247982819339_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855588021709959&quot;:{&quot;id&quot;:&quot;275178393_660222551895258_7975106190029346580_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18158490379228681&quot;:{&quot;id&quot;:&quot;275253250_3224725937772453_8658134260555273850_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17928540257117730&quot;:{&quot;id&quot;:&quot;275124651_1321752851637041_4564481917040589832_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18020906722363609&quot;:{&quot;id&quot;:&quot;275160631_1961007000737931_2341257631360065329_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17881058930632949&quot;:{&quot;id&quot;:&quot;275129061_146208034530877_8322172341019343733_n&quot;,&quot;ratio&quot;:&quot;1.48&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17994769699428349&quot;:{&quot;id&quot;:&quot;274838909_160474976331853_1306627502504385576_n&quot;,&quot;ratio&quot;:&quot;0.85&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
		</div>
	
</div>		</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-12 medium-12">
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">About KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-left" class="footer-menu"><li id="menu-item-149146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149146"><a href="https://kxt.org/about/">Who We Are</a></li>
<li id="menu-item-149147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149147"><a href="https://kxt.org/schedule/">On-Air Schedule</a></li>
<li id="menu-item-149148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149148"><a target="_blank" href="https://www.vuhaus.com/happening/dallas">KXT On NPR Music</a></li>
<li id="menu-item-157387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157387"><a href="https://www.kera.org/about/community-advisory-board/">Community Advisory Board</a></li>
<li id="menu-item-149149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149149"><a href="https://kxt.org/app/">KXT Mobile App</a></li>
<li id="menu-item-151535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151535"><a href="https://kxt.org/kxt-contest-rules/">KXT Contest Rules</a></li>
<li id="menu-item-153322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153322"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/KKXT">FCC Public Inspection File</a></li>
</ul>								</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Connect with KXT</h4>
								<ul class="utility-nav">
									<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
									<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
									<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg"></a></li>
									<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
									<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
									<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
									<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
								</ul>
								<nav role="navigation">
									<ul id="menu-footer-center" class="footer-menu"><li id="menu-item-149151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149151"><a href="https://kxt.org/submissions/">Music Submissions</a></li>
<li id="menu-item-149152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149152"><a href="https://kxt.org/request/">Suggest A Song</a></li>
</ul>								</nav>
								<h4 class="widget-title widgettitle">KXT Content Partners</h4>
									<nav>
									<ul class="partner-logos">
										<li><a href="http://www.artandseek.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/art-and-seek.svg" alt="Art&Seek"></a></li>
										<li><a href="http://www.prx.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/prx-logo.svg" alt="PRX"></a></li>
										<li><a href="http://www.nprmusic.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/npr-music.svg" alt="NPR Music"></a></li>
									</ul>
									</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Support KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-right" class="footer-menu"><li id="menu-item-149154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149154"><a target="_blank" href="/donate">Donate</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158183"><a href="https://kxt.org/ba/">Volunteer</a></li>
<li id="menu-item-149156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149156"><a href="https://kxt.org/vehicle/">Vehicle Donation Program</a></li>
<li id="menu-item-149157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149157"><a href="http://www.kera.org/members/member-rewards/">KXT Member Rewards</a></li>
<li id="menu-item-149158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149158"><a target="_blank" href="https://www.sponsorkxt.org/">Corporate Sponsorship</a></li>
</ul>								</nav>
								
							</div>
							
	    				</div>
						<div class="large-12 medium-12 columns">
							
						</div>
					</div> <!-- end #inner-footer -->
					
				</footer> <!-- end .footer -->
				<div class="post-footer">
					<div class="large-12 row columns">
						<p class="source-org copyright">&copy; 2022 North Texas Public Broadcasting, Inc. | <a href="https://www.kera.org/about/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://www.kera.org/about/terms-of-use/" target="_blank">Terms of Use</a> | <a href="/kxt-contest-rules">KXT Contest Rules</a> | <a href="http://www.kera.org/about/employment/" target="_new">Jobs</a> | <a href="/contact">Contact</a></p>
					</div>
				</div>
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
		<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kxt.org/wp-content/plugins/responsive-video-embeds/js/rve.min.js?ver=1.2.4'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://kxt.org/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kxt917"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"162371 https:\/\/kxt.org\/?p=162371","disqusShortname":"kxt917","disqusTitle":"Video: Watch She-Rock weekend in Denton put women and their music center stage","disqusUrl":"https:\/\/kxt.org\/2022\/03\/video-watch-she-rock-weekend-in-denton-put-women-and-their-music-center-stage\/","postId":"162371"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-toggle-shortcode//js/front-facing.js?ver=0.1'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3/dist/isotope.pkgd.min.js?ver=4.9.19'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=4.9.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/donate\/":[1,0,""],"\/joe-kozera\/":[0,1,""],"https:\/\/kxt.org\/kxt-community-advisory-board\/":[1,0,""],"https:\/\/kxt.org\/paul-slavens\/":[0,0,""],"https:\/\/kxt.org\/?page_id=76907":[0,0,""],"https:\/\/kxt.org\/allen-roberts\/":[0,0,""],"https:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"https:\/\/kxt.org\/joe-kozera\/":[0,0,""],"https:\/\/kxt.org\/ontheroad\/":[0,0,""],"https:\/\/kxt.org\/?page_id=130849":[0,0,""],"https:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"https:\/\/kxt.org\/summercut\/":[0,0,""],"https:\/\/kxt.org\/kxt2014\/":[0,0,""],"https:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"https:\/\/kxt.org\/2018\/03\/kxt-sun-sets-2018\/":[0,0,""],"https:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""],"https:\/\/kxt.org\/2019\/05\/become-a-kxt-brand-ambassador\/":[0,0,""],"https:\/\/kxt.org\/2019\/10\/kxt-turns-10\/":[0,0,""]},"siteURL":"https:\/\/kxt.org","siteURLq":"https:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/what-input/dist/what-input.min.js?ver=4.9.19'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/assets/js/scripts.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.9.19'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.9.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/kxt.org\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/kxt.org\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.7'></script>
<script type="text/javascript">
  if ('serviceWorker' in navigator) {
    // google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-7150119-1', 'auto', 'm2gTracker');
    navigator.serviceWorker.getRegistrations().then(function (registrations) {
      if (registrations.length) {
        for(let registration of registrations) {
          var tg_brand = "kkxt";
          // unregister old version
          if (registration.active.scriptURL.endsWith('tg-sw.js') || registration.active.scriptURL.endsWith('tg2-sw.js')) {
            registration.unregister().then(function(success) {
              if (success) {
                ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister', 'wordpress');
                console.log('removed service worker');
              }
            }).catch(function(err) {
              ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister/error', 'wordpress');
              console.log('remove sw failed.');
            });
          }
        }
      }
    }).catch(function(err) {
      console.log('get registrations failed: ' + error);
    });
  }
</script>
<!-- TuneGenie WP plugin 2.0.0 -->
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
    tgmp_rc.podcasts(document.getElementById('tgpodcasts'));
    tgmp_rc.podcast(document.getElementsByClassName('tgpodcast'));
	
	jQuery('#tgnowplaying iframe').attr('scrolling', 'no'); //custom code added by [JMB] on 03/12/2020 to remove double scrollbar on now playing iframe
}


</script>
<script type="text/javascript"  class="_tgmp_p" async src="https://b3.tunegenie.com/js/loader2.min.js"></script>
	</body>
</html> <!-- end page -->