<!doctype html>

  <html class="no-js"  lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.png">
			<link href="https://kxt.org/wp-content/themes/kxt-joints/assets/images/apple-icon-touch.png" rel="apple-touch-icon" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://kxt.org/wp-content/themes/kxt-joints/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://kxt.org/wp-content/themes/kxt-joints/assets/images/win8-tile-icon.png">
	    	<meta name="theme-color" content="#121212">
	    
		<link rel="pingback" href="https://kxt.org/xmlrpc.php">

		<title>KXT On The Couch: KT Tunstall | KXT 91.7</title>

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The Scottish songwriter performs a special acoustic version of &quot;The River,&quot; the lead single from her latest release, &#039;Wax.&#039;" />

<meta name="keywords"  content="kt tunstall,kxt live sessions,kxt on the road" />

<link rel="canonical" href="https://kxt.org/2021/01/kt-tunstall-3/" />
<meta property="og:title" content="KXT On The Couch: KT Tunstall" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kxt.org/2021/01/kt-tunstall-3/" />
<meta property="og:image" content="https://kxt.org/wp-content/uploads/2021/01/KT-2.jpg" />
<meta property="og:site_name" content="KXT 91.7" />
<meta property="fb:admins" content="178752513342" />
<meta property="og:description" content="The Scottish songwriter performs a special acoustic version of &quot;The River,&quot; the lead single from her latest release, &#039;Wax.&#039;" />
<meta property="article:published_time" content="2021-01-08T22:10:30Z" />
<meta property="article:modified_time" content="2021-01-08T22:10:30Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="KXT On The Couch: KT Tunstall" />
<meta name="twitter:description" content="The Scottish songwriter performs a special acoustic version of &quot;The River,&quot; the lead single from her latest release, &#039;Wax.&#039;" />
<meta name="twitter:image" content="https://kxt.org/wp-content/uploads/2021/01/KT-2.jpg" />
<meta itemprop="image" content="https://kxt.org/wp-content/uploads/2021/01/KT-2.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="https://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="https://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; KT Tunstall Comments Feed" href="https://kxt.org/2021/01/kt-tunstall-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kera_banners_style-css'  href='https://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://kxt.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='kera-toggle-shortcode-styles-css'  href='https://kxt.org/wp-content/plugins/kera-toggle-shortcode/styles.css?ver=0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-shortcodes-styles-css'  href='https://kxt.org/wp-content/plugins/kxt-shortcodes/styles.css?ver=0.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='kxt-slick-styles-css'  href='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='st-widget-css'  href='https://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/motion-ui/dist/motion-ui.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/css/foundation.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://kxt.org/wp-content/themes/kxt-joints/assets/css/style.css?ver=1610406230' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://kxt.org/wp-json/' />
<link rel='shortlink' href='https://kxt.org/?p=158667' />
<link rel="alternate" type="application/json+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2021%2F01%2Fkt-tunstall-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kxt.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkxt.org%2F2021%2F01%2Fkt-tunstall-3%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="https://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="https://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />
<link rel="dns-prefetch" href="//api.tunegenie.com">
<link rel="preconnect" href="https://api.tunegenie.com">

		<!-- Drop Google Analytics here -->
		<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

		<!-- end analytics -->
		
		<!-- Ad definition -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
			googletag.defineSlot('/1058955/KXT_ROS_300_250', [300, 250], 'div-gpt-ad-1558117775595-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPSecondary_300x250', [300, 250], 'sam-dfp-1660313271872742-0').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_audio_180x150', [180, 150], 'sam-dfp-1660313271872742-1').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HPBottom_300_250', [300, 250], 'sam-dfp-1660313271872742-3').addService(googletag.pubads());
			googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1551386210130-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		  });
		  
		</script>
		<!-- end ad definition-->
		
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125820895-3"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-125820895-3');
		</script>


	</head>
	<script>
			jQuery(function(){
			  var $searchbar  = jQuery('#searchbar');
			  
			  jQuery('.icon-search').on('click', function(e){
				e.preventDefault();
				
				if(jQuery(this).attr('id') == 'searchtoggl') {
				  $searchbar.slideToggle(300, function(){
					// callback after search bar animation
				  });
				}
			  });
			});
	</script>
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body data-rsssl=1 class="post-template-default single single-post postid-158667 single-format-standard">

		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas data-position="right">

	<ul id="menu-main" class="vertical menu" data-accordion-menu><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-149070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149070"><a href="https://kxt.org/schedule/">On the Air</a>
<ul class="vertical menu">
	<li id="menu-item-149071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li id="menu-item-149107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li id="menu-item-149097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="https://kxt.org/kxt-mornings-with-brad-dolbeer/">KXT Mornings With Brad Dolbeer</a></li>
	<li id="menu-item-149104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show With Amy Miller</a></li>
	<li id="menu-item-149103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li id="menu-item-149098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li id="menu-item-158493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li id="menu-item-149106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li id="menu-item-149113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li id="menu-item-149099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li id="menu-item-149100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
<li id="menu-item-151073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151073"><a href="/content/local-music/">Local Music</a></li>
<li id="menu-item-149405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Concerts</a>
<ul class="vertical menu">
	<li id="menu-item-149109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li id="menu-item-149102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-14" class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>	
	<ul class="utility-nav">
		<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
		<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
		<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
		<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
		<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
		<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
	</ul>
	<div id="searchbar-mobile" class="clearfix">
		<form id="searchform" method="get" action="/">
		  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
		  <input type="search" name="s" id="s-mobile" placeholder="Search" autocomplete="off">
		  
		</form>
	</div>
</div>			
			<div class="off-canvas-content" data-off-canvas-content>
				
				<header class="header" role="banner">
						
					 <!-- This navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					 <!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->


<div class="top-bar" id="top-bar-menu">
	<div class="top-bar-left-kxt large-12 row show-for-medium">
		<div class="large-1 medium-1 column header-logo">
			<a href="https://kxt.org"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png"></a>
		</div>
		<div class="large-11 medium-11 column text-right">
			<ul class="utility-nav">
				<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
				<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
				<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg" width="100%"></a></li>
				<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_blank" title="Facebook"> </a></li>
				<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_blank" title="Twitter"> </a></li>
				<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_blank" title="Instagram"> </a></li>
				<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_blank" title='YouTube'> </a></li>
				<li class="header-social"><a href="" class="icon-search" target="_blank" title='Search' id="searchtoggl"> </a>
					<div id="searchbar" class="clearfix">
						<form id="searchform" method="get" action="/">
						  <button type="submit" id="searchsubmit" class="fa fa-search fa-2x"></button>
						  <input type="search" name="s" id="s" placeholder="Search" autocomplete="off">
						  
						</form>
					</div>
				</li>
				
				
			</ul>
			<ul id="menu-main-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="https://kxt.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149070"><a href="https://kxt.org/schedule/">On the Air</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149071"><a href="https://kxt.org/schedule/">Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149107"><a href="https://kxt.org/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149097"><a href="https://kxt.org/kxt-mornings-with-brad-dolbeer/">KXT Mornings With Brad Dolbeer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149104"><a href="https://kxt.org/the-local-show/">The KXT Local Show With Amy Miller</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149103"><a href="https://kxt.org/whats-new/">What&#8217;s New with Gini Mascorro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149098"><a href="https://kxt.org/the-paul-slavens-show/">The Paul Slavens Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158493"><a href="https://kxt.org/sheroes-radio/">SHEROES Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149106"><a href="https://kxt.org/american-routes/">American Routes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149113"><a href="https://kxt.org/world-cafe/">World Cafe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149099"><a href="https://kxt.org/etown-2/">eTown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149100"><a href="https://kxt.org/the-latin-alternative/">The Latin Alternative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151073"><a href="/content/local-music/">Local Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149405"><a href="https://kxt.org/live/">Live Sessions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16"><a href="/concerts">Concerts</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149109"><a href="/concerts">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149102"><a href="https://kxt.org/giveaways/">Giveaways</a></li>
</ul>
</li>
<li class="donate-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul>		</div>
	</div>
	<div class="text-center header-logo show-for-small-only">
		<a href="/"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/kxt-logo.png" alt="KXT 91.7 FM" title="KXT 91.7 FM" style="width:15%;"></a>
	</div>
	<div class="top-bar-right float-right text-center show-for-small-only">
		<ul class="menu">
			<!--<li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li>-->
			<li><a data-toggle="off-canvas">Menu</a></li>
		</ul>
	</div>
</div>	 	
				</header> <!-- end .header -->
				<!-- /1058955/KXT_HP_Pencil_970x50 -->
				<div class="large-12 text-center">
					<div id='div-gpt-ad-1551386210130-0' style='min-height:50px; width:970px;margin:auto;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551386210130-0'); });
					</script>
					</div>
				</div>
							
<div id="content">

	<div id="inner-content" class="row">

		<main id="main" class="large-8 medium-8 columns" role="main">
		<ul id="crumbs" class="breadcrumbs"><li><a href="https://kxt.org">Home</a></li><li><a href="https://kxt.org/content/live-sessions/" rel="category tag">KXT Live Sessions</a></li><li>KT Tunstall</li></ul>		
		    		    	<article id="post-158667" class="post-158667 post type-post status-publish format-standard has-post-thumbnail hentry category-live-sessions tag-kt-tunstall tag-kxt-live-sessions tag-on-the-road" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
	<header class="article-header">	
		<h1 class="entry-title single-title" itemprop="headline">KT Tunstall</h1>
		<p class="post-info">
January 8, 2021</p>			
		<!-- ShareThis Block -->
		<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
		<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=8fa93970-e3c7-41a2-a43c-8da4743c82d0&product=sharethis-wordpress"></script>
		<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"8fa93970-e3c7-41a2-a43c-8da4743c82d0"});var st_type="wordpress4.8.1";</script>

		<div class="large-12 st_wrapper">
		<span class='st_sharethis' st_title='KT Tunstall' st_url='https://kxt.org/2021/01/kt-tunstall-3/'></span>
		<span class='st_facebook' st_title='KT Tunstall' st_url='https://kxt.org/2021/01/kt-tunstall-3/'></span>
		<span st_username='kxtradio' class='st_twitter' st_title='KT Tunstall' st_url='https://kxt.org/2021/01/kt-tunstall-3/'></span>
		<span class='st_email' st_title='KT Tunstall' st_url='https://kxt.org/2021/01/kt-tunstall-3/'></span>
		<span class='st_pinterest' st_title='KT Tunstall' st_url='https://kxt.org/2021/01/kt-tunstall-3/'></span>
		<span class='st_plusone' st_title='KT Tunstall' st_url='https://kxt.org/2021/01/kt-tunstall-3/'></span>
		</div>
		<!-- End ShareThis Block -->
		
    </header> <!-- end article header -->
					
    <section class="entry-content" itemprop="articleBody">
		<p><a href="https://www.kttunstall.com/" rel="noopener" target="_blank">KT Tunstall</a> has been consistently releasing music since her 2004 breakthrough debut album, <em>Eye to the Telescope</em>, and her songwriting has been admired for years by her musical peers. Her latest release, <em>Wax</em>, is washed in electric guitars and synths but the Scottish songwriter sat down to perform a special acoustic version of the album’s lead single “River,” for our On The Couch series.</p>
<p><iframe width="100%" height="400" scrolling="no" src="https://livesessions.npr.org/embed/v2/videos/44f5d54d-187e-48dd-b7d2-6305b8ccbad3" frameborder="0" allowfullscreen></iframe></p>
<p><em>KXT’s <a href="https://kxt.org/tag/on-the-road/">On The Road</a> series has been modified to fit the times. Introducing <strong>On The <del>Road</del> Couch</strong> — get an inside look at some of your favorite KXT artists’ homes as they perform from the comfort and safety of their own spaces.</em></p>
	</section> <!-- end article section -->
						
	<footer class="article-footer">
				<p class="tags"><span class="tags-title">Tags:</span> <a href="https://kxt.org/tag/kt-tunstall/" rel="tag">kt tunstall</a>, <a href="https://kxt.org/tag/kxt-live-sessions/" rel="tag">KXT Live Sessions</a>, <a href="https://kxt.org/tag/on-the-road/" rel="tag">KXT On The Road</a></p>	
	</footer> <!-- end article footer -->
						
	
<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->	
													
</article> <!-- end article -->		    	
		    
		</main> <!-- end #main -->

		<div class="large-4 column sidebar-area">
			<div id="sidebar1" class="sidebar small-centered large-12 text-center" role="complementary">

	
		<div id="text-27" class="widget widget_text">			<div class="textwidget"><div style="padding: 0;"><a href="/insider/"><img src="/wp-content/uploads/2020/03/0320-KXTInsider-SignUp-300x100.jpg" alt="Sign up for KXT E-Newsletter" width="100%" border="0" /></a></div></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><p><a href="/donate/" target="_blank" class="donateBtn">KXT is Listener Supported<br /><span>Donate</span></a></p></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_ROS_300_250 -->
<div id='div-gpt-ad-1558117775595-0' style='margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558117775595-0'); });
</script>
</div></div></div><div id="text-31" class="widget widget_text"><h4 class="widgettitle">Now Playing on KXT 91.7</h4>			<div class="textwidget"><div id="tgnowplaying" style="width: 100%; height: 480px;"></div>
</div>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1058955/KXT_HPBottom_300_250 -->
<div id='sam-dfp-1660313271872742-3' style='margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('sam-dfp-1660313271872742-3'); });
</script>
</div></div></div><div id="text-30" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(234,234,234);width: 100%;" data-feedid="sbi_17841400194610281#8" data-res="auto" data-cols="2" data-num="8" data-shortcode-atts="{}" >
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/kxtradio/" target="_blank" rel="noopener nofollow" title="@kxtradio" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >kxtradio</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18057171037271450" data-date="1608224718">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CI6BdNunmLh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/131426913_671734950137606_8707046534340893927_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RaGLYSxRZcMAX_1e5Mu&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5adefb089eea580ead2bc997e2a99a71&#038;oe=6006AAC9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/131426913_671734950137606_8707046534340893927_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RaGLYSxRZcMAX_1e5Mu&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5adefb089eea580ead2bc997e2a99a71&amp;oe=6006AAC9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CI6BdNunmLh\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CI6BdNunmLh\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CI6BdNunmLh\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">🎶Today in the #MusicMinute🎶~ singer/songwrit</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎶Today in the #MusicMinute🎶~ singer/songwriter @jmesmusic talks about her new song, &quot;Ready to Love Again&quot;. She wrote the song about her childhood sweetheart and to capture the feeling of close connection in love. ♥️☺️💖
 
Check it out at the link in the @artandseektx bio &amp; again during the KXT Local Show at 7pm! 

#KXT #LocalMusic #DFWmusic #Texas 

📸1&amp;2: Helen Jade">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17902536139616538" data-date="1607987383">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIy8uXcHL22/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/130790686_216504466612049_342252084897614149_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QgCieFHrdV4AX-zVqtm&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=84b9cef70b1fe13315fa72b7e34783dd&#038;oe=600664B7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/130790686_216504466612049_342252084897614149_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QgCieFHrdV4AX-zVqtm&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=84b9cef70b1fe13315fa72b7e34783dd&amp;oe=600664B7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CIy8uXcHL22\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CIy8uXcHL22\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CIy8uXcHL22\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Join us and The City of Fort Worth for a high-ener</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Join us and The City of Fort Worth for a high-energy virtual concert on New Year’s Eve! 🎉🎉🎉 We’ll be ringing in 2021 with #FortWorth musicians and celebrating @ftworthlibrary #Amplify817 - More info at KXT.org.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18178448332037349" data-date="1607959342">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIyHSp4njeR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/131070242_2728431730781946_5163639852072379374_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7wEfP-OS-oIAX9vJsc5&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=905b65e4dc12813a4cfaf81aed1eb824&#038;oe=6005E7B5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/131070242_2728431730781946_5163639852072379374_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7wEfP-OS-oIAX9vJsc5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=905b65e4dc12813a4cfaf81aed1eb824&amp;oe=6005E7B5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CIyHSp4njeR\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CIyHSp4njeR\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/131070242_2728431730781946_5163639852072379374_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7wEfP-OS-oIAX9vJsc5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=905b65e4dc12813a4cfaf81aed1eb824&amp;oe=6005E7B5&quot;}">
            <span class="sbi-screenreader">In our neck of the woods, we take “rockin’ aro</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In our neck of the woods, we take “rockin’ around the Christmas tree” very seriously. 🎸🎄🎶 Check out all the festive holiday programming you can look forward to this season on KXT.org.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17944162756409132" data-date="1607812249">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CItuvC0HSA4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/130553819_222498892783984_6536101480377768764_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bqKkt1augBsAX8Z4oGB&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=67423e7e41dc4ef622c8c29c686c6680&#038;oe=6007BA4C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/130553819_222498892783984_6536101480377768764_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bqKkt1augBsAX8Z4oGB&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=67423e7e41dc4ef622c8c29c686c6680&amp;oe=6007BA4C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CItuvC0HSA4\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CItuvC0HSA4\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/130553819_222498892783984_6536101480377768764_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bqKkt1augBsAX8Z4oGB&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=67423e7e41dc4ef622c8c29c686c6680&amp;oe=6007BA4C&quot;}">
            <span class="sbi-screenreader">Charley Pride, country music’s first Black star </span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Charley Pride, country music’s first Black star whose rich baritone on such hits as “Kiss an Angel Good Morning” helped sell millions of records and helped make him the first Black member of the Country Music Hall of Fame, has died. He was 86.

Pride died Saturday in Dallas of complications from Covid-19, according to Jeremy Westby of the public relations firm 2911 Media.

Pride released dozens of albums and sold more than 25 million records during a career that began in the mid-1960s. Hits besides “Kiss an Angel Good Morning” in 1971 included “Is Anybody Goin’ to San Antone,” “Burgers and Fries,” “Mountain of Love,” and “Someone Loves You Honey.”

He had three Grammy Awards, more than 30 No. 1 hits between 1969 and 1984, won the Country Music Association’s Top Male Vocalist and Entertainer of the Year awards in 1972 and was inducted into the Country Music Hall of Fame in 2000. 

Read more about the iconic musician’s contributions and life on keranews.org.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17888487832836111" data-date="1607706427">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIqktLWnln8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/131278187_140870530893755_5447907059107638244_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HRYILFVwCJoAX-A-cET&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a2815f9e944e16f1ecc4334afbf6a259&#038;oe=6008FF99" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/131278187_140870530893755_5447907059107638244_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HRYILFVwCJoAX-A-cET&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a2815f9e944e16f1ecc4334afbf6a259&amp;oe=6008FF99&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CIqktLWnln8\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CIqktLWnln8\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CIqktLWnln8\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">This weekend on @sheroesradio with host @carmelhol</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This weekend on @sheroesradio with host @carmelholt - New music from @Khruangbin @lidopimienta @claud.mp3 and @tshamusic alongside old faves from Kirsty MacColl, @lizphairofficial and @bethorton – SHERO IN THE SPOTLIGHT is Laetitia Tamko aka @vagabonvagabon 

Tune in Sunday at 7pm on KXT! #turnupthevolume #musicisoursuperpower">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855436884341384" data-date="1607637396">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIohOmDnId2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/130845525_2845798138988443_5606853697243916629_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AlV7xsuHBWEAX-W8XzP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=26ee020e599412a5d00f978ddbd2c083&#038;oe=60095394" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/130845525_2845798138988443_5606853697243916629_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AlV7xsuHBWEAX-W8XzP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=26ee020e599412a5d00f978ddbd2c083&amp;oe=60095394&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CIohOmDnId2\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CIohOmDnId2\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/130845525_2845798138988443_5606853697243916629_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AlV7xsuHBWEAX-W8XzP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=26ee020e599412a5d00f978ddbd2c083&amp;oe=60095394&quot;}">
            <span class="sbi-screenreader">Tonight at 7pm on ‘The Local Show with Amy Mille</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tonight at 7pm on ‘The Local Show with Amy Miller’ hear music from @musicbyla_ @yeahhuhband @chancy_band @feeves.feeves @justin.j.pittman @scribnerjackson @bluesdestroyers and more!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18137953249127893" data-date="1607617378">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIn7DASnU6j/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/130286586_382250036193547_1407688275303026293_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZvqM2VDSI90AX8Hpch6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d6e8e6afc6d9b0f5d76109da39527247&#038;oe=6009866C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/130286586_382250036193547_1407688275303026293_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZvqM2VDSI90AX8Hpch6&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d6e8e6afc6d9b0f5d76109da39527247&amp;oe=6009866C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CIn7DASnU6j\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CIn7DASnU6j\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CIn7DASnU6j\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">🎶Today in the #MusicMinute🎶~ Ryan Taylor to </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎶Today in the #MusicMinute🎶~ Ryan Taylor to talks about his new project - @yeahhuhband. The band&#039;s first single is called &quot;Fine I&#039;m&quot; and pays homage to the sound of the late ’60s.😎
 
Check it out in the link in the @artandseektx bio and during The KXT Local Show tonight at 7pm. 😃

📸1&amp;2: Robin Bangert

#localmusic #texas #texasmusic #dfwmusic">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887732942789242" data-date="1607461621">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CIjR9tEnlHf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/129773191_111084107512837_9161267230170221098_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cKzl21p75fYAX9LwcWk&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b3a6c3dc67c19167e57a2e51bfd131c1&#038;oe=60079A7D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/129773191_111084107512837_9161267230170221098_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cKzl21p75fYAX9LwcWk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b3a6c3dc67c19167e57a2e51bfd131c1&amp;oe=60079A7D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CIjR9tEnlHf\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CIjR9tEnlHf\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/129773191_111084107512837_9161267230170221098_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cKzl21p75fYAX9LwcWk&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b3a6c3dc67c19167e57a2e51bfd131c1&amp;oe=60079A7D&quot;}">
            <span class="sbi-screenreader">🎶 Giveaway: Kathleen Edwards on Vinyl 🎶 

Ca</span>
            	                    <img src="https://kxt.org/wp-content/plugins/instagram-feed/img/placeholder.png" alt="🎶 Giveaway: Kathleen Edwards on Vinyl 🎶 

Canadian singer-songwriter @kittythefool is making her long-anticipated return to music with her fifth studio album, &#039;Total Freedom.&#039; And now it could be yours!

➡️ Enter to win by visiting the link in our bio.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/kxtradio/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400194610281#8" data-resized="{&quot;18057171037271450&quot;:{&quot;id&quot;:&quot;131426913_671734950137606_8707046534340893927_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17902536139616538&quot;:{&quot;id&quot;:&quot;130790686_216504466612049_342252084897614149_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18178448332037349&quot;:{&quot;id&quot;:&quot;131070242_2728431730781946_5163639852072379374_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17944162756409132&quot;:{&quot;id&quot;:&quot;130553819_222498892783984_6536101480377768764_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888487832836111&quot;:{&quot;id&quot;:&quot;131278187_140870530893755_5447907059107638244_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887732942789242&quot;:{&quot;id&quot;:&quot;129773191_111084107512837_9161267230170221098_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18137953249127893&quot;:{&quot;id&quot;:&quot;130286586_382250036193547_1407688275303026293_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855436884341384&quot;:{&quot;id&quot;:&quot;130845525_2845798138988443_5606853697243916629_n&quot;,&quot;ratio&quot;:&quot;1.46&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: API requests are being delayed for this account. New posts will not be retrieved.</b></p><p>Log in as an administrator and view the Instagram Feed settings page for more details.</p>        </div>
        </div>

</div>
		</div>
	
</div>		</div>

	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-12 medium-12">
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">About KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-left" class="footer-menu"><li id="menu-item-149146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149146"><a href="https://kxt.org/about/">Who We Are</a></li>
<li id="menu-item-149147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149147"><a href="https://kxt.org/schedule/">On-Air Schedule</a></li>
<li id="menu-item-149148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149148"><a target="_blank" href="https://www.vuhaus.com/happening/dallas">KXT On NPR Music</a></li>
<li id="menu-item-157387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157387"><a href="https://www.kera.org/about/community-advisory-board/">Community Advisory Board</a></li>
<li id="menu-item-149149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149149"><a href="https://kxt.org/app/">KXT Mobile App</a></li>
<li id="menu-item-151535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151535"><a href="https://kxt.org/kxt-contest-rules/">KXT Contest Rules</a></li>
<li id="menu-item-153322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153322"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/kkxt">FCC Public Inspection File</a></li>
</ul>								</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Connect with KXT</h4>
								<ul class="utility-nav">
									<li class="header-social"><a href="/listen" class="icon-volume-up" title="Listen"> </a></li>
									<li class="header-social"><a href="/insider" class="icon-mail-alt" title="Insider"> </a></li>
									<li class="header-social"><a href="/alexa" class="alexa-icon" title="Alexa"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/alexa.svg"></a></li>
									<li class="header-social"><a href="https://www.facebook.com/kxtradio" class="icon-facebook" target="_new" title="Facebook"> </a></li>
									<li class="header-social"><a href="http://twitter.com/kxtradio" class="icon-twitter" target="_new" title="Twitter"> </a></li>
									<li class="header-social"><a href="http://instagram.com/kxtradio" class="icon-instagram" target="_new" title="Instagram"> </a></li>
									<li class="header-social"><a href="http://youtube.com/kxtradio" class="icon-youtube" target="_new" title='YouTube'> </a></li>
								</ul>
								<nav role="navigation">
									<ul id="menu-footer-center" class="footer-menu"><li id="menu-item-149151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149151"><a href="https://kxt.org/submissions/">Music Submissions</a></li>
<li id="menu-item-149152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149152"><a href="https://kxt.org/request/">Suggest a Song</a></li>
</ul>								</nav>
								<h4 class="widget-title widgettitle">KXT Content Partners</h4>
									<nav>
									<ul class="partner-logos">
										<li><a href="http://www.artandseek.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/art-and-seek.svg" alt="Art&Seek"></a></li>
										<li><a href="http://www.prx.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/prx-logo.svg" alt="PRX"></a></li>
										<li><a href="http://www.nprmusic.org" target="_new"><img src="https://kxt.org/wp-content/themes/kxt-joints/assets/images/partner_logos/npr-music.svg" alt="NPR Music"></a></li>
									</ul>
									</nav>
							</div>
							<div class="large-4 columns">
								<h4 class="widget-title widgettitle">Support KXT</h4>
								<nav role="navigation">
									<ul id="menu-footer-right" class="footer-menu"><li id="menu-item-149154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149154"><a target="_blank" href="/donate">Donate</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158183"><a href="https://kxt.org/ba/">Volunteer</a></li>
<li id="menu-item-149156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149156"><a href="https://kxt.org/vehicle/">Vehicle Donation Program</a></li>
<li id="menu-item-149157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149157"><a href="http://www.kera.org/members/member-rewards/">KXT Member Rewards</a></li>
<li id="menu-item-149158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149158"><a target="_blank" href="https://www.sponsorkxt.org/">Corporate Sponsorship</a></li>
</ul>								</nav>
								
							</div>
							
	    				</div>
						<div class="large-12 medium-12 columns">
							
						</div>
					</div> <!-- end #inner-footer -->
					
				</footer> <!-- end .footer -->
				<div class="post-footer">
					<div class="large-12 row columns">
						<p class="source-org copyright">&copy; 2021 North Texas Public Broadcasting, Inc. | <a href="/privacy">Privacy/Terms of Use</a> | <a href="/kxt-contest-rules">KXT Contest Rules</a> | <a href="http://www.kera.org/about/employment/" target="_new">Jobs</a> | <a href="/contact">Contact</a></p>
					</div>
				</div>
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://kxt.org/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kxt917"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/kera-toggle-shortcode//js/front-facing.js?ver=0.1'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3/dist/isotope.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/donate\/":[1,0,""],"\/joe-kozera\/":[0,1,""],"https:\/\/kxt.org\/kxt-community-advisory-board\/":[1,0,""],"https:\/\/kxt.org\/paul-slavens\/":[0,0,""],"https:\/\/kxt.org\/?page_id=76907":[0,0,""],"https:\/\/kxt.org\/allen-roberts\/":[0,0,""],"https:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"https:\/\/kxt.org\/joe-kozera\/":[0,0,""],"https:\/\/kxt.org\/ontheroad\/":[0,0,""],"https:\/\/kxt.org\/?page_id=130849":[0,0,""],"https:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"https:\/\/kxt.org\/summercut\/":[0,0,""],"https:\/\/kxt.org\/kxt2014\/":[0,0,""],"https:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"https:\/\/kxt.org\/2018\/03\/kxt-sun-sets-2018\/":[0,0,""],"https:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""],"https:\/\/kxt.org\/2019\/05\/become-a-kxt-brand-ambassador\/":[0,0,""],"https:\/\/kxt.org\/2019\/10\/kxt-turns-10\/":[0,0,""]},"siteURL":"https:\/\/kxt.org","siteURLq":"https:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/what-input/dist/what-input.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='https://kxt.org/wp-content/themes/kxt-joints/assets/js/scripts.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/kxt.org\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/kxt.org\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kxt.org/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.5'></script>
<script type="text/javascript">
  if ('serviceWorker' in navigator) {
    // google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-7150119-1', 'auto', 'm2gTracker');
    navigator.serviceWorker.getRegistrations().then(function (registrations) {
      if (registrations.length) {
        for(let registration of registrations) {
          var tg_brand = "kkxt";
          // unregister old version
          if (registration.active.scriptURL.endsWith('tg-sw.js') || registration.active.scriptURL.endsWith('tg2-sw.js')) {
            registration.unregister().then(function(success) {
              if (success) {
                ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister', 'wordpress');
                console.log('removed service worker');
              }
            }).catch(function(err) {
              ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister/error', 'wordpress');
              console.log('remove sw failed.');
            });
          }
        }
      }
    }).catch(function(err) {
      console.log('get registrations failed: ' + error);
    });
  }
</script>
<!-- TuneGenie WP plugin 2.0.0 -->
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
    tgmp_rc.podcasts(document.getElementById('tgpodcasts'));
    tgmp_rc.podcast(document.getElementsByClassName('tgpodcast'));
	
	jQuery('#tgnowplaying iframe').attr('scrolling', 'no'); //custom code added by [JMB] on 03/12/2020 to remove double scrollbar on now playing iframe
}


</script>
<script type="text/javascript"  class="_tgmp_p" async src="https://b3.tunegenie.com/js/loader2.min.js"></script>
	</body>
</html> <!-- end page -->