<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Win Tickets To KXT 91.7 Presents Charley Crockett | KXT 91.7</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- All in One SEO Pack 2.3.13.1 by Michael Torbert of Semper Fi Web Design[337,395] -->
<meta name="description"  content="Enter for a pair of GA tickets to the show on Sat, July 29 at The Kessler Theater." />

<meta name="keywords"  content="charley crockett,kessler theater,ticket giveaway" />

<link rel="canonical" href="http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/" />
<meta property="og:title" content="Win Tickets To KXT 91.7 Presents Charley Crockett | KXT 91.7" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/" />
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/07/7.11_charley-crockett-edited.jpg" />
<meta property="og:site_name" content="KXT 91.7" />
<meta property="og:description" content="Enter for a pair of GA tickets to the show on Sat, July 29 at The Kessler Theater." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Win Tickets To KXT 91.7 Presents Charley Crockett | KXT 91.7" />
<meta name="twitter:description" content="Enter for a pair of GA tickets to the show on Sat, July 29 at The Kessler Theater." />
<meta name="twitter:image" content="http://kxt.org/wp-content/uploads/2017/07/charleycrockett_745x420.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="http://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="http://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Win Tickets To KXT 91.7 Presents Charley Crockett Comments Feed" href="http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='kera_banners_style-css'  href='http://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='eleven40-theme-css'  href='http://kxt.org/wp-content/themes/eleven40/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://kxt.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://kxt.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kxt.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kxt.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Win Tickets To See John Mayer' href='http://kxt.org/2017/07/win-tickets-to-see-john-mayer/' />
<link rel='next' title='Austin City Limits: Cyndi Lauper' href='http://kxt.org/2017/07/austin-city-limits-cyndi-lauper/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://kxt.org/?p=147895' />
<link rel="alternate" type="application/json+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F07%2Fwin-tickets-to-kxt-91-7-presents-charley-crockett%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F07%2Fwin-tickets-to-kxt-91-7-presents-charley-crockett%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><!-- Start of SAM 2.9.8.125 scripts -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-1660313271872742');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPSecondary_300x250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_audio_180x150');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_ROS_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPBottom_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HP_Pencil_970x50');
</script>
<script type='text/javascript'>
  GA_googleFetchAds();
</script>
<!-- End of SAM 2.9.8.125 scripts -->
<link rel="icon" href="http://kxt.org/wp-content/themes/eleven40/images/favicon.ico" />
<link rel="pingback" href="http://kxt.org/xmlrpc.php" />
<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

<script type="text/javascript">
	// Make ColorBox responsive
	jQuery.colorbox.settings.maxWidth  = '100%';
	jQuery.colorbox.settings.maxHeight = '100%';

	// ColorBox resize function
	var resizeTimer;
	function resizeColorBox()
	{
		if (resizeTimer) clearTimeout(resizeTimer);
		resizeTimer = setTimeout(function() {
				if (jQuery('#cboxOverlay').is(':visible')) {
						jQuery.colorbox.load(true);
				}
		}, 300);
	}

	// Resize ColorBox when resizing window or changing mobile device orientation
	jQuery(window).resize(resizeColorBox);
	window.addEventListener("orientationchange", resizeColorBox, false);
</script>
<link href="https://plus.google.com/u/0/b/113806343133803233704/113806343133803233704/" rel="publisher" />
<!--ad code just for mobile ad & pencil homepage-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1058955/KXT_Mobile_Site_320_50', [320, 50], 'div-gpt-ad-1412867459257-0').addService(googletag.pubads());
googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1412953919388-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true); 
googletag.enableServices();
});
</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="http://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="449160118469131"/>
<meta property="og:url" content="http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/"/>
<meta property="og:title" content="Win Tickets To KXT 91.7 Presents Charley Crockett"/>
<meta property="og:site_name" content="KXT 91.7"/>
<meta property="og:description" content="Enter for a pair of GA tickets to the show on Sat, July 29 at The Kessler Theater. "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://kxt.pounceinc.com/wp-content/uploads/2012/10/kxt_only_200.gif"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/07/7.11_charley-crockett-edited.jpg"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/07/charleycrockett_745x420.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>
<body class="post-template-default single single-post postid-147895 single-format-standard header-image content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://kxt.org/">KXT 91.7</a></p><p id="description">Independent Music Radio for North Texas</p></div><div class="widget-area header-widget-area"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu genesis-nav-menu js-superfish"><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-124955"><a href="http://kxt.org/"><span itemprop="name">Home</span></a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen"><span itemprop="name">Listen</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists"><span itemprop="name">Playlists</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/live"><span itemprop="name">Live Sessions</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/concerts"><span itemprop="name">Concerts</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="/content/blog"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate"><span itemprop="name">Donate</span></a></li>
</ul></div></div></div>
</div></div></div> <div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="http://kxt.org/"><span>Home</span></a> / <a href="http://kxt.org/content/blog/"><span>KXT Music Blog</span></a> / Win Tickets To KXT 91.7 Presents Charley Crockett</div><div class="post-147895 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-charley-crockett tag-kessler-theater tag-ticket-giveaway entry gs-1 gs-odd gs-even gs-featured-content-entry"><h1 class="entry-title">Win Tickets To KXT 91.7 Presents Charley Crockett</h1>
<div class="post-info"><span class="date published time" title="2017-07-11T09:05:27+00:00">July 11, 2017</span>  </div><div class="sharethis_button_group"><span class='st_sharethis' st_title='Win Tickets To KXT 91.7 Presents Charley Crockett' st_url='http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/'></span><span class='st_facebook' st_title='Win Tickets To KXT 91.7 Presents Charley Crockett' st_url='http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/'></span><span st_username='kxtradio' class='st_twitter' st_title='Win Tickets To KXT 91.7 Presents Charley Crockett' st_url='http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/'></span><span class='st_email' st_title='Win Tickets To KXT 91.7 Presents Charley Crockett' st_url='http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/'></span><span class='st_pinterest' st_title='Win Tickets To KXT 91.7 Presents Charley Crockett' st_url='http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/'></span><span class='st_plusone' st_title='Win Tickets To KXT 91.7 Presents Charley Crockett' st_url='http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/'></span></div>
 <div class="entry-content"><p><img class="aligncenter size-full wp-image-147896" src="http://kxt.org/wp-content/uploads/2017/07/7.11_charley-crockett-edited.jpg" alt="" width="600" height="240" srcset="http://kxt.org/wp-content/uploads/2017/07/7.11_charley-crockett-edited.jpg 600w, http://kxt.org/wp-content/uploads/2017/07/7.11_charley-crockett-edited-300x120.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Enter before midnight on Monday, July 17 for your chance to win two GA tickets to <a href="http://artandseek.org/calendar/event/80890/kxt-917-presents-charley-crockett" target="_blank" rel="noopener noreferrer"><strong>KXT 91.7 Presents Charley Crockett</strong></a> on <strong>Saturday, July 29</strong> at <strong>The Kessler Theater</strong> in Dallas. Winners will be notified by 5pm CT on Tuesday, July 18. Official contest rules can be found <a href="http://kxt.org/kxt-contest-rules/" target="_blank" rel="noopener noreferrer">here</a>. Good luck!</p>
<div id='wufoo-xchbiie02j7had'>
Fill out my <a href='http://kera.wufoo.com/forms/xchbiie02j7had'>online form</a>.
</div>
<script type='text/javascript'>var xchbiie02j7had;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'kera',    
'formHash'      : 'xchbiie02j7had',    
'autoResize'    :  true,   
'height'        : '508',      
'async'         :  true,          
'header'        : 'hide',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { xchbiie02j7had = new WufooForm();xchbiie02j7had.initialize(options);xchbiie02j7had.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe height="508" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://kera.wufoo.com/embed/xchbiie02j7had/def/entsource=wordpress"><a href="https://kera.wufoo.com/forms/xchbiie02j7had/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/"
    dc:identifier="http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/"
    dc:title="Win Tickets To KXT 91.7 Presents Charley Crockett"
    trackback:ping="http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/trackback/" />
</rdf:RDF>-->
<div class="post-meta"><span class="categories">Filed Under: <a href="http://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a></span> <span class="tags">Tagged With: <a href="http://kxt.org/tag/charley-crockett/" rel="tag">charley crockett</a>, <a href="http://kxt.org/tag/kessler-theater/" rel="tag">kessler theater</a>, <a href="http://kxt.org/tag/ticket-giveaway/" rel="tag">ticket giveaway</a></span></div></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://kxt.org/2017/07/win-tickets-to-kxt-91-7-presents-charley-crockett/';
var disqus_identifier = '147895 http://kxt.org/?p=147895';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kxt917';
var disqus_title = "Win Tickets To KXT 91.7 Presents Charley Crockett";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=147895';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://kxt.org/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="simple_ads_manager_zone_widget-3" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c8744_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="padding:0"><a href="/insider/"><img src="/wp-content/uploads/2016/01/kxt_enews-1.jpg" width="100%" alt="Sign up for KXT E-Newsletter" border="0" /></a></div></div>
		</div></div>
<div id="simple_ads_manager_zone_widget-4" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c9510_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="rss-just-better-4" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">keranews.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://keranews.org/post/top-stories-jeff-sessions-visits-north-texas-how-tax-credit-helps-texas-families' title='The top local stories this evening from KERA News: Attorney General Jeff Sessions was in North Texas Tuesday. He called for a return to more aggressive enforcement of drug laws. Sessions spoke at the annual DARE drug abuse prevention conference in Grapevine....'>Top Stories: Jeff Sessions Visits North Texas; How This Tax Credit Helps Texas Families</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/case-paying-tax-refund-several-chunks-not-all-once' title='In Texas, many families are pulled out of poverty by what&rsquo;s known as the Earned Income Tax Credit , or EITC. Some experts say changing how the credit is paid out might help even more people. The Brookings Institution&rsquo;s Alan Berube talks about the credit &mdash; and why paying it all at once may not be the answer....'>The Case For Paying A Tax Refund In Several Chunks, Not All At Once</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/read-donald-trump-jrs-emails-about-meeting-russian-lawyer-npr-annotations' title='Donald Trump, Jr. tweeted images of emails regarding his 2016 meeting with a Russian lawyer on Tuesday. An intermediary said he could connect Trump Jr. with people who had information &quot;that would incriminate Hillary [Clinton]... and would be very useful to your father.&quot;...'>Read Donald Trump Jr.&#039;s Emails About Meeting With Russian Lawyer &mdash; With NPR Annotations</a></li></ul></div>
</div></div>
<div id="rss-just-better-5" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">artandseek.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://artandseek.org/2017/07/07/hundreds-of-fridas-attempt-a-record/' title='The Dallas Museum of Art hosts an attempt to gather the most look-alikes to celebrate the artist&#039;s 110th birthday....'>Hundreds Of Fridas Attempt A Record</a></li><li> <a class='title' target='_self' href='http://artandseek.org/spotlight/try-not-to-kill-the-actors/' title='Welcome to the Art&amp;Seek Artist Spotlight. Every Thursday, here and on KERA FM, we&rsquo;ll explore the personal journey of a different North Texas creative. As it grows, this site, artandseek.org/spotlight, will eventually paint a collective portrait of our artistic community. Check out all the artists we&rsquo;ve profiled. The 1938 movie, &lsquo;The Adventures of Robin Hood&rsquo; [&hellip;]...'>Try Not To Kill The Actors</a></li><li> <a class='title' target='_self' href='http://artandseek.org/2017/07/06/the-big-screen-david-lowery-talks-a-ghost-story/' title='The Dallas director returns to his indie roots to tell the story of a ghost revisiting his former life...'>The Big Screen: David Lowery Talks ‘A Ghost Story’</a></li></ul></div>
</div></div>
<div id="rss-just-better-6" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">nprmusic.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_blank' href='http://www.npr.org/sections/world-cafe/2017/07/11/536700245/angelica-garcia-on-world-cafe?utm_medium=RSS&#038;utm_campaign=rock' title='The young singer-songwriter performs music from her ghostly, sophisticated debut, created while she was living in a 200-year-old Gothic home in Virginia....'>Angelica Garcia On World Cafe</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/event/music/536633770/for-on-my-side-gordi-channels-the-celebratory-spirit-of-j-nsi?utm_medium=RSS&#038;utm_campaign=rock' title='The singer has released a string of gorgeously gloomy covers and singles, but in &quot;On My Side,&quot; she unveils a sound that&#039;s more vibrant &mdash; even playful....'>For &#039;On My Side,&#039; Gordi Channels The Celebratory Spirit Of J&oacute;nsi</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/sections/allsongs/2017/07/11/536483405/new-mix-music-from-the-big-sick-rhye-protomartyr-more?utm_medium=RSS&#038;utm_campaign=rock' title='We open this week&#039;s essential mix with the sweetly melodic sounds of Michael Andrews and his score for the film The Big Sick. Also: the sensual sounds of Rhye, Protomartyr&#039;s existential rock and more....'>New Mix: Music From &#039;The Big Sick,&#039; Rhye, Protomartyr, More</a></li></ul></div>
<!-- COMMENTED OUT 12.3.15 <p style="text-align:center; font-size: 0.8em">powered by <a target="_blank" href="http://www.stefonthenet.com/rss-just-better-plugin-for-wordpress/">RSS Just Better</a> 1.4 plugin</p> --></div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fkxtradio&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false&amp;appId=449160118469131" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe>  
</div>     </div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About KXT 91.7</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="/about">Who We Are</a></li>
<li id="menu-item-124978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124978"><a href="/schedule">On-Air Schedule</a></li>
<li id="menu-item-138809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138809"><a href="http://www.vuhaus.com/happening/dallas">KXT on VuHaus</a></li>
<li id="menu-item-126550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126550"><a href="/app">KXT Mobile App</a></li>
<li id="menu-item-124979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124979"><a href="/member-rewards">KXT Member Rewards</a></li>
<li id="menu-item-135848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135848"><a href="http://kxt.org/insider">Sign up for the KXT Insider</a></li>
<li id="menu-item-124977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124977"><a href="/street-team">Volunteer</a></li>
<li id="menu-item-125000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125000"><a href="http://sponsorkxt.org">Corporate Sponsorship</a></li>
<li id="menu-item-126495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126495"><a href="/vehicle">Vehicle Donation</a></li>
<li id="menu-item-124980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124980"><a href="/submissions">Music Submissions</a></li>
<li id="menu-item-129739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129739"><a href="/request/">Requests</a></li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with KXT 91.7</h4>
<ul class="alignleft"><li class="social-dribbble"><a href="/listen" ><img  src="http://kxt.org/wp-content/themes/eleven40/images/speaker16x16.png"></a></li><li class="social-email"><a href="/insider" >&#xe80b;</a></li><li class="social-facebook"><a href="http://facebook.com/kxtradio" >&#xe802;</a></li><li class="social-twitter"><a href="http://twitter.com/kxtradio" >&#xe80d;</a></li><li class="social-youtube"><a href="http://youtube.com/kxtradio" >&#xe804;</a></li></ul></div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">KXT Content Partners</h4>
			<div class="textwidget"><div class="content_partners">
<ul>
<li><a href="http://www.kera.org"><img src="/wp-content/uploads/2016/01/kera_white_kxt-copy.png"></a></li>
<li><a href="http://keranews.org"><img src="/wp-content/uploads/2016/01/keranews_white_kxt-copy.png"></a></li>
<li><a href="http://artandseek.org"><img src="/wp-content/themes/eleven40/images/partner_logos/artandseek_logo.png"></a></li>
<li><a href="http://prx.org"><img src="/wp-content/themes/eleven40/images/partner_logos/prx-logo_large.png"></a></li>
<li><a href="http://nprmusic.org"><img src="/wp-content/themes/eleven40/images/partner_logos/npr_music_logo.png"></a></li>
<li><a href="http://nv1.org"><img src="/wp-content/themes/eleven40/images/partner_logos/native_voice_1_logo.png"></a></li>
</ul>
</div></div>
		</div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="twitter-2" class="widget widget_twitter"><div class="widget-wrap"><div><h4 class="widget-title widgettitle"><span class='twitterwidget twitterwidget-title'>Tweets from @kxtradio</span></h4>
<ul><li><span class='entry-content'>Dallas bluesman <a href="http://twitter.com/CharleyCrockett" class="twitter-user">@CharleyCrockett</a> hits up <a href="http://twitter.com/KesslerTheater" class="twitter-user">@KesslerTheater</a> this month. Win tickets to the show here: <a href="https://t.co/kZCLVgbhgI">https://t.co/kZCLVgbhgI</a>.</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/884877964382535681">about 4 hours ago</a></span></span></li><li><span class='entry-content'><a href="http://twitter.com/search?q=%23Newmusic" class="twitter-hashtag">#Newmusic</a> from <a href="http://twitter.com/deertickmusic" class="twitter-user">@deertickmusic</a>: <a href="https://t.co/mGWlcTaPzR">https://t.co/mGWlcTaPzR</a>. Don't miss their show at <a href="http://twitter.com/KesslerTheater" class="twitter-user">@KesslerTheater</a> this fall! Info at… <a href="https://t.co/DdYIy0QxjP">https://t.co/DdYIy0QxjP</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/884818319886483456">about 8 hours ago</a></span></span></li><li><span class='entry-content'>Stream <a href="http://twitter.com/search?q=%23Waxahatchee" class="twitter-hashtag">#Waxahatchee</a>'s new album via <a href="http://twitter.com/nprmusic" class="twitter-user">@nprmusic</a>: <a href="https://t.co/egjljsWmuj">https://t.co/egjljsWmuj</a>. <a href="http://twitter.com/k_crutchfield" class="twitter-user">@k_crutchfield</a> <a href="http://twitter.com/search?q=%23newmusic" class="twitter-hashtag">#newmusic</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/884766729519247360">about 11 hours ago</a></span></span></li><li><span class='entry-content'>ICYMI, here's <a href="http://twitter.com/chancetherapper" class="twitter-user">@chancetherapper</a>'s <a href="http://twitter.com/search?q=%23TinyDesk" class="twitter-hashtag">#TinyDesk</a> concert: <a href="https://t.co/urPzd9U7jp">https://t.co/urPzd9U7jp</a>. <a href="http://twitter.com/nprmusic" class="twitter-user">@nprmusic</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/884594342740074496">about 23 hours ago</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/kxtradio" class="twitter-follow-button" title="Follow @kxtradio" data-lang="en">@kxtradio</a></div></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap">&copy 2017  North Texas Public Broadcasting, Inc.&nbsp;&nbsp;&nbsp;<a href="/privacy"><strong>Privacy/Terms of Use</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/kxt-contest-rules/"><strong>KXT Contest Rules</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.kera.org/about/employment"><strong>Jobs</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/contact"><strong>Contact</strong></a> </div></div><!-- Specific - Viant Pixel  -->
<script>document.write("<scr"+"ipt src='http://mpp.vindicosuite.com/mpp/?y=2&t=j&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>&u="+escape(parent.document.location)+"&r="+escape(parent.document.referrer)+"'></scri"+"pt>");</script><NOSCRIPT><IMG SRC="http://mpp.vindicosuite.com/mpp/?y=2&t=i&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>" width=0 height=0 border=0></NOSCRIPT></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kxt917';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id="mobileAdBottom">
<!-- KXT_Mobile_Site_320x50 -->
<div id='div-gpt-ad-1412867459257-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412867459257-0'); });
</script>
</div>
</div><script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"17990487.3a81a9f.213675c27dac41739ad48082aef712b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/kxt.org\/paul-slavens\/":[0,0,""],"http:\/\/kxt.org\/?page_id=76907":[0,0,""],"http:\/\/kxt.org\/allen-roberts\/":[0,0,""],"http:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"http:\/\/kxt.org\/joe-kozera\/":[0,0,""],"http:\/\/kxt.org\/ontheroad\/":[0,0,""],"http:\/\/kxt.org\/?page_id=130849":[0,0,""],"http:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"http:\/\/kxt.org\/summercut\/":[0,0,""],"http:\/\/kxt.org\/kxt2014\/":[0,0,""],"http:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"http:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""]},"siteURL":"http:\/\/kxt.org","siteURLq":"http:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script>
window.tgmplibs="_video";
</script>
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
        zindex: 5000,
        theme: ["#2C2C2C"],
        position: "bottom",
        debug: false,
        ios_frame: 1,
        autostart: false,
        infoTrayOnLoad: false,
        useTritonPlayer: false,
        promptZag: false,
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script type="text/javascript"  class="_tgmp_p" async src="//mpl.tunegenie.com/js/loader2.min.js"></script>
</body></html>
