<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen | KXT 91.7</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>		<script type="text/javascript">
		var ajaxurl = 'http://kxt.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[337,410] -->
<meta name="description"  content="Single-day tickets for the Tuesday, May 16 show are sold-out, but maybe not for you." />

<meta name="keywords"  content="dallas arboretum,garrett owen,kxt sun sets,matisyahu" />

<link rel="canonical" href="http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="http://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="http://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen Comments Feed" href="http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='kera_banners_style-css'  href='http://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.6.5' type='text/css' media='screen' />
<link rel='stylesheet' id='eleven40-theme-css'  href='http://kxt.org/wp-content/themes/eleven40/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://kxt.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/widget-context/debug/debug.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjIyMjI6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDE0NzEwOCwgc2Eudmlld19pZCkpKSBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJibG9nIiwgc2Eudmlld19jYXRzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImxtZW5raW5nIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF90YWdzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImRhbGxhcy1hcmJvcmV0dW0iLCBzYS52aWV3X3RhZ3MpIE9SIEZJTkRfSU5fU0VUKCJnYXJyZXR0LW93ZW4iLCBzYS52aWV3X3RhZ3MpIE9SIEZJTkRfSU5fU0VUKCJreHQtc3VuLXNldHMiLCBzYS52aWV3X3RhZ3MpIE9SIEZJTkRfSU5fU0VUKCJtYXRpc3lhaHUiLCBzYS52aWV3X3RhZ3MpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgiYmxvZyIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoImRhbGxhcy1hcmJvcmV0dW0iLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJnYXJyZXR0LW93ZW4iLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJreHQtc3VuLXNldHMiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJtYXRpc3lhaHUiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpLCBUUlVFKSAgQU5EIElGKHNhLnhfaWQsIE5PVCBGSU5EX0lOX1NFVCgxNDcxMDgsIHNhLnhfdmlld19pZCksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgiYmxvZyIsIHNhLnhfdmlld19jYXRzKSksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgTk9UIEZJTkRfSU5fU0VUKCJsbWVua2luZyIsIHNhLnhfdmlld19hdXRob3JzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X3RhZ3MgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJkYWxsYXMtYXJib3JldHVtIiwgc2EueF92aWV3X3RhZ3MpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiZ2FycmV0dC1vd2VuIiwgc2EueF92aWV3X3RhZ3MpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgia3h0LXN1bi1zZXRzIiwgc2EueF92aWV3X3RhZ3MpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgibWF0aXN5YWh1Iiwgc2EueF92aWV3X3RhZ3MpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJibG9nIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiZGFsbGFzLWFyYm9yZXR1bSIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoImdhcnJldHQtb3dlbiIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoImt4dC1zdW4tc2V0cyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoIm1hdGlzeWFodSIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSksIFRSVUUpIjtzOjM6IldDVCI7czozNjQ6IiBBTkQgSUYoc2EuYWRfc2NoZWR1bGUsIENVUkRBVEUoKSBCRVRXRUVOIHNhLmFkX3N0YXJ0X2RhdGUgQU5EIHNhLmFkX2VuZF9kYXRlLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfaGl0cywgc2EuaGl0c19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIGt4dF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDApLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfY2xpY2tzLCBzYS5jbGlja3NfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSBreHRfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAxKSwgVFJVRSkiO3M6MzoiV0NXIjtzOjgwOiIgQU5EIElGKHNhLmFkX3dlaWdodCA+IDAsIChzYS5hZF93ZWlnaHRfaGl0cyoxMC8oc2EuYWRfd2VpZ2h0KjEwMDApKSA8IDEsIEZBTFNFKSI7czo0OiJXQzJXIjtzOjIyOiJBTkQgKHNhLmFkX3dlaWdodCA+IDApIjt9","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://kxt.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kxt.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kxt.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This Week On World Cafe: May 8-12' href='http://kxt.org/2017/05/this-week-on-world-cafe-may-8-12/' />
<link rel='next' title='Artist Profile: Dowdy Studio' href='http://kxt.org/2017/05/artist-profile-dowdy-studio-2/' />
<meta name="generator" content="WordPress 4.6.5" />
<link rel='shortlink' href='http://kxt.org/?p=147108' />
<link rel="alternate" type="application/json+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F05%2Fenter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F05%2Fenter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><!-- Start of SAM 2.9.8.125 scripts -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-1660313271872742');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPSecondary_300x250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_audio_180x150');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_ROS_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPBottom_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HP_Pencil_970x50');
</script>
<script type='text/javascript'>
  GA_googleFetchAds();
</script>
<!-- End of SAM 2.9.8.125 scripts -->
<link rel="Shortcut Icon" href="http://kxt.org/wp-content/themes/eleven40/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://kxt.org/xmlrpc.php" />
<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

<script type="text/javascript">
	// Make ColorBox responsive
	jQuery.colorbox.settings.maxWidth  = '100%';
	jQuery.colorbox.settings.maxHeight = '100%';

	// ColorBox resize function
	var resizeTimer;
	function resizeColorBox()
	{
		if (resizeTimer) clearTimeout(resizeTimer);
		resizeTimer = setTimeout(function() {
				if (jQuery('#cboxOverlay').is(':visible')) {
						jQuery.colorbox.load(true);
				}
		}, 300);
	}

	// Resize ColorBox when resizing window or changing mobile device orientation
	jQuery(window).resize(resizeColorBox);
	window.addEventListener("orientationchange", resizeColorBox, false);
</script>
<link href="https://plus.google.com/u/0/b/113806343133803233704/113806343133803233704/" rel="publisher" />
<!--ad code just for mobile ad & pencil homepage-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1058955/KXT_Mobile_Site_320_50', [320, 50], 'div-gpt-ad-1412867459257-0').addService(googletag.pubads());
googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1412953919388-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true); 
googletag.enableServices();
});
</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="http://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="449160118469131"/>
<meta property="og:url" content="http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/"/>
<meta property="og:title" content="Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen"/>
<meta property="og:site_name" content="KXT 91.7"/>
<meta property="og:description" content="Single-day tickets for the Tuesday, May 16 show are sold-out, but maybe not for you. "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://kxt.pounceinc.com/wp-content/uploads/2012/10/kxt_only_200.gif"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/05/5.9_Matisyahu.png"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/05/mat.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>
<body class="single single-post postid-147108 single-format-standard header-image content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://kxt.org/">KXT 91.7</a></p><p id="description">Independent Music Radio for North Texas</p></div><div class="widget-area header-widget-area"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu genesis-nav-menu js-superfish"><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124955"><a href="http://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/live">Live Sessions</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/concerts">Concerts</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="/content/blog">Blog</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul></div></div></div>
</div></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="http://kxt.org/">Home</a> / <a href="http://kxt.org/content/blog/">KXT Music Blog</a> / Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen</div><div class="post-147108 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-dallas-arboretum tag-garrett-owen tag-kxt-sun-sets tag-matisyahu entry gs-1 gs-odd gs-even gs-featured-content-entry"><h1 class="entry-title">Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen</h1> 
<div class="post-info"><span class="date published time" title="2017-05-09T12:47:16+00:00">May 9, 2017</span>  </div><div class="sharethis_button_group"><span class='st_sharethis' st_title='Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen' st_url='http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/'></span><span class='st_facebook' st_title='Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen' st_url='http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/'></span><span st_username='kxtradio' class='st_twitter' st_title='Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen' st_url='http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/'></span><span class='st_email' st_title='Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen' st_url='http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/'></span><span class='st_pinterest' st_title='Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen' st_url='http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/'></span><span class='st_plusone' st_title='Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen' st_url='http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/'></span></div>
<div class="entry-content"><p><img class="aligncenter size-full wp-image-147109" src="http://kxt.org/wp-content/uploads/2017/05/5.9_Matisyahu.png" alt="5.9_Matisyahu" width="600" height="240" srcset="http://kxt.org/wp-content/uploads/2017/05/5.9_Matisyahu.png 600w, http://kxt.org/wp-content/uploads/2017/05/5.9_Matisyahu-300x120.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Enter before 11:59pm CT on Sunday, May 14 to be entered to win tickets to <a href="http://artandseek.org/calendar/event/80678/kxt-sun-sets-matisyahu-garrett-owen" target="_blank"><strong><em>KXT Sun Sets</em> ft. Matisyahu and Garrett Owen</strong></a> on <strong>Tuesday, May 16</strong> at <strong>The Dallas </strong><b>Arboretum</b> in Dallas. Winners will be notified by 5pm CT on Monday, May 15. Official contest rules can be found <a href="http://kxt.org/kxt-contest-rules/" target="_blank">here</a>. Good luck!</p>
<div id='wufoo-x1ezxwau1deylv4'>
Fill out my <a href='http://kera.wufoo.com/forms/x1ezxwau1deylv4'>online form</a>.
</div>
<script type='text/javascript'>var x1ezxwau1deylv4;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'kera',    
'formHash'      : 'x1ezxwau1deylv4',    
'autoResize'    :  true,   
'height'        : '508',      
'async'         :  true,          
'header'        : 'hide',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { x1ezxwau1deylv4 = new WufooForm();x1ezxwau1deylv4.initialize(options);x1ezxwau1deylv4.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe height="508" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://kera.wufoo.com/embed/x1ezxwau1deylv4/def/entsource=wordpress"><a href="https://kera.wufoo.com/forms/x1ezxwau1deylv4/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/"
    dc:identifier="http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/"
    dc:title="Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen"
    trackback:ping="http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/trackback/" />
</rdf:RDF>-->
<div class="post-meta"><span class="categories">Filed Under: <a href="http://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a></span> <span class="tags">Tagged With: <a href="http://kxt.org/tag/dallas-arboretum/" rel="tag">dallas arboretum</a>, <a href="http://kxt.org/tag/garrett-owen/" rel="tag">Garrett Owen</a>, <a href="http://kxt.org/tag/kxt-sun-sets/" rel="tag">kxt sun sets</a>, <a href="http://kxt.org/tag/matisyahu/" rel="tag">Matisyahu</a></span></div></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://kxt.org/2017/05/enter-to-win-tickets-to-kxt-sun-sets-ft-matisyahu-garrett-owen/';
var disqus_identifier = '147108 http://kxt.org/?p=147108';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kxt917';
var disqus_title = "Enter To Win Tickets To KXT Sun Sets ft. Matisyahu, Garrett Owen";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=147108';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://kxt.org/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="simple_ads_manager_zone_widget-3" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c4652_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="padding:0"><a href="/insider/"><img src="/wp-content/uploads/2016/01/kxt_enews-1.jpg" width="100%" alt="Sign up for KXT E-Newsletter" border="0" /></a></div></div>
		</div></div>
<div id="simple_ads_manager_zone_widget-4" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c8942_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="rss-just-better-4" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">keranews.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://keranews.org/post/top-stories-rally-planned-honor-jordan-edwards-one-familys-deep-roots-west-dallas' title='The top local stories this evening from KERA News: Jordan Edwards, the black 15-year-old, who was fatally shot late last month by a white Balch Springs police officer. The Next Generation Action Network is organizing Tuesday&rsquo;s rally on the steps of the Frank Crowley Courthouse in Dallas....'>Top Stories: Rally Planned In Honor Of Jordan Edwards; One Family&#039;s Deep Roots In West Dallas</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/lifelong-west-dallas-resident-staying-her-home-until-shes-forced-leave' title='In one West Dallas neighborhood, hundreds of families face a June 3 deadline to move out of their houses. They rent inexpensive homes from a company called HMK Ltd. It says it can&rsquo;t afford to repair these deteriorating houses because of tougher city codes....'>This Lifelong West Dallas Resident Is Staying In Her Home Until She&#039;s Forced To Leave</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/inspired-finlands-program-dallas-native-gives-new-moms-baby-boxes-safe-sleep' title='Across the country, new babies are sleeping in cardboard boxes. It might sound strange, but the boxes are part of a larger initiative to lower the infant mortality rate. So far, more than a million &quot;Baby Boxes&quot; have been distributed across the world....'>Inspired By Finland&#039;s Program, Dallas Native Gives New Moms &#039;Baby Boxes&#039; For Safe Sleep</a></li></ul></div>
</div></div>
<div id="rss-just-better-5" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">artandseek.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://artandseek.org/2017/05/09/artseek-jr-mom-tastic-events-for-the-whole-family/' title='That macaroni necklace is cute. But how about an outing for mom on her special day as well? Here are some picks that the kids will enjoy, too....'>Art&amp;Seek Jr: Mom-Tastic Events For The Whole Family</a></li><li> <a class='title' target='_self' href='http://artandseek.org/2017/05/09/flickr-photo-of-the-week-441/' title='Congratulations to Michael Kebede of Garland, the winner of the Flickr Photo of the Week contest....'>Flickr Photo Of The Week</a></li><li> <a class='title' target='_self' href='http://artandseek.org/2017/05/05/robert-wilson-who-built-kera-programming-has-died/' title='He brought Jim Lehrer and Monty Python to America....'>Robert Wilson, Who Built KERA Programming, Has Died</a></li></ul></div>
</div></div>
<div id="rss-just-better-6" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">nprmusic.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_blank' href='http://www.npr.org/sections/allsongs/2017/05/09/527632751/trent-reznor-atticus-ross-have-written-a-song-for-banksys-player-piano?utm_medium=RSS&#038;utm_campaign=rock' title='For the next several weeks, Trent Reznor and Atticus Ross from Nine Inch Nails will perform nightly in Bethlehem... sort of....'>Trent Reznor And Atticus Ross Have Written A Song For Banksy&#039;s Player Piano</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/sections/world-cafe/2017/05/09/527448062/hanni-el-khatib-on-world-cafe?utm_medium=RSS&#038;utm_campaign=rock' title='Every song on this half-Filipino, half-Palestinian rocker&#039;s latest album feels like a snapshot of raw emotion. Hear an interview and live performance....'>Hanni El Khatib On World Cafe</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/event/music/527432144/ratboys-elvis-in-the-freezer-video-is-just-the-sweetest-story-about-a-dead-cat?utm_medium=RSS&#038;utm_campaign=rock' title='In a video for the &quot;post-country&quot; band, a friendship is told in reverse, starting with a dead cat put on ice, and reminding us why people become important parts of our lives....'>Ratboys&#039; &#039;Elvis In The Freezer&#039; Video Is Just The Sweetest Story About A Dead Cat</a></li></ul></div>
<!-- COMMENTED OUT 12.3.15 <p style="text-align:center; font-size: 0.8em">powered by <a target="_blank" href="http://www.stefonthenet.com/rss-just-better-plugin-for-wordpress/">RSS Just Better</a> 1.4 plugin</p> --></div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fkxtradio&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false&amp;appId=449160118469131" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe>  
</div>     </div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About KXT 91.7</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="/about">Who We Are</a></li>
<li id="menu-item-124978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124978"><a href="/schedule">On-Air Schedule</a></li>
<li id="menu-item-138809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138809"><a href="http://www.vuhaus.com/happening/dallas">KXT on VuHaus</a></li>
<li id="menu-item-126550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126550"><a href="/app">KXT Mobile App</a></li>
<li id="menu-item-124979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124979"><a href="/member-rewards">KXT Member Rewards</a></li>
<li id="menu-item-135848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135848"><a href="http://kxt.org/insider">Sign up for the KXT Insider</a></li>
<li id="menu-item-124977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124977"><a href="/street-team">Volunteer</a></li>
<li id="menu-item-125000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125000"><a href="http://sponsorkxt.org">Corporate Sponsorship</a></li>
<li id="menu-item-126495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126495"><a href="/vehicle">Vehicle Donation</a></li>
<li id="menu-item-124980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124980"><a href="/submissions">Music Submissions</a></li>
<li id="menu-item-129739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129739"><a href="/request/">Requests</a></li>
</ul></div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with KXT 91.7</h4>
<ul class="alignleft"><li class="social-dribbble"><a href="/listen" ><img  src="http://kxt.org/wp-content/themes/eleven40/images/speaker16x16.png"></a></li><li class="social-email"><a href="/insider" >&#xe80b;</a></li><li class="social-facebook"><a href="http://facebook.com/kxtradio" >&#xe802;</a></li><li class="social-twitter"><a href="http://twitter.com/kxtradio" >&#xe80d;</a></li><li class="social-youtube"><a href="http://youtube.com/kxtradio" >&#xe804;</a></li></ul></div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">KXT Content Partners</h4>
			<div class="textwidget"><div class="content_partners">
<ul>
<li><a href="http://www.kera.org"><img src="/wp-content/uploads/2016/01/kera_white_kxt-copy.png"></a></li>
<li><a href="http://keranews.org"><img src="/wp-content/uploads/2016/01/keranews_white_kxt-copy.png"></a></li>
<li><a href="http://artandseek.org"><img src="/wp-content/themes/eleven40/images/partner_logos/artandseek_logo.png"></a></li>
<li><a href="http://prx.org"><img src="/wp-content/themes/eleven40/images/partner_logos/prx-logo_large.png"></a></li>
<li><a href="http://nprmusic.org"><img src="/wp-content/themes/eleven40/images/partner_logos/npr_music_logo.png"></a></li>
<li><a href="http://nv1.org"><img src="/wp-content/themes/eleven40/images/partner_logos/native_voice_1_logo.png"></a></li>
</ul>
</div></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="twitter-2" class="widget widget_twitter"><div class="widget-wrap"><div><h4 class="widget-title widgettitle"><span class='twitterwidget twitterwidget-title'>Tweets from @kxtradio</span></h4>
<ul><li><span class='entry-content'>.@foxygentheband's Jonathan Rado is releasing a full-album cover of Bruce Springsteen’s 1975 record 'Born to Run.'… <a href="https://t.co/TSSsGtNPn5">https://t.co/TSSsGtNPn5</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/862104148938022913">about 1 hour ago</a></span></span></li><li><span class='entry-content'>It'd be the <a href="http://twitter.com/search?q=%23SweetestThing" class="twitter-hashtag">#SweetestThing</a> if you donated to KXT! Donate before 7pm + you'll be entered to win <a href="http://twitter.com/u2" class="twitter-user">@u2</a> tix:… <a href="https://t.co/d0Zg5oNlbV">https://t.co/d0Zg5oNlbV</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/862004253551874048">about 7 hours ago</a></span></span></li><li><span class='entry-content'>Psst! GA tickets for <a href="http://twitter.com/HomegrownDFW" class="twitter-user">@HomegrownDFW</a> this Sat are still available. Don't miss <a href="http://twitter.com/TripDaisyOfcl" class="twitter-user">@TripDaisyOfcl</a>, <a href="http://twitter.com/motorcade1122" class="twitter-user">@motorcade1122</a> + more:… <a href="https://t.co/skOoDIuDL1">https://t.co/skOoDIuDL1</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/861989145299701760">about 8 hours ago</a></span></span></li><li><span class='entry-content'>.@maggierogers, <a href="http://twitter.com/JesseHaleMoore" class="twitter-user">@JesseHaleMoore</a>, <a href="http://twitter.com/TheNewPornos" class="twitter-user">@TheNewPornos</a> + more are coming up this week on <a href="http://twitter.com/WorldCafe" class="twitter-user">@WorldCafe</a>:… <a href="https://t.co/HXJB7HBr9c">https://t.co/HXJB7HBr9c</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/861717352726933505">about 1 day ago</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/kxtradio" class="twitter-follow-button" title="Follow @kxtradio" data-lang="en">@kxtradio</a></div></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap">&copy 2017  North Texas Public Broadcasting, Inc.&nbsp;&nbsp;&nbsp;<a href="/privacy"><strong>Privacy/Terms of Use</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/kxt-contest-rules/"><strong>KXT Contest Rules</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.kera.org/about/employment"><strong>Jobs</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/contact"><strong>Contact</strong></a></div></div><!-- Specific - Viant Pixel  -->
<script>document.write("<scr"+"ipt src='http://mpp.vindicosuite.com/mpp/?y=2&t=j&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>&u="+escape(parent.document.location)+"&r="+escape(parent.document.referrer)+"'></scri"+"pt>");</script><NOSCRIPT><IMG SRC="http://mpp.vindicosuite.com/mpp/?y=2&t=i&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>" width=0 height=0 border=0></NOSCRIPT></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kxt917';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id="mobileAdBottom">
<!-- KXT_Mobile_Site_320x50 -->
<div id='div-gpt-ad-1412867459257-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412867459257-0'); });
</script>
</div>
</div><script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"17990487.3a81a9f.213675c27dac41739ad48082aef712b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/kxt.org\/paul-slavens\/":[0,0,""],"http:\/\/kxt.org\/?page_id=76907":[0,0,""],"http:\/\/kxt.org\/allen-roberts\/":[0,0,""],"http:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"http:\/\/kxt.org\/joe-kozera\/":[0,0,""],"http:\/\/kxt.org\/ontheroad\/":[0,0,""],"http:\/\/kxt.org\/?page_id=130849":[0,0,""],"http:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"http:\/\/kxt.org\/summercut\/":[0,0,""],"http:\/\/kxt.org\/kxt2014\/":[0,0,""],"http:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"http:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""]},"siteURL":"http:\/\/kxt.org","siteURLq":"http:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script>
window.tgmplibs="_video";
</script>
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
        zindex: 5000,
        theme: ["#2C2C2C"],
        position: "bottom",
        debug: false,
        ios_frame: 1,
        autostart: false,
        infoTrayOnLoad: false,
        useTritonPlayer: false,
        promptZag: false,
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script type="text/javascript"  class="_tgmp_p" async src="//mpl.tunegenie.com/js/loader2.min.js"></script>
</body>
</html>
