<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Old 97&#8217;s County Fair | KXT 91.7</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>		<script type="text/javascript">
		var ajaxurl = 'http://kxt.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[337,372] -->
<meta name="description"  content="Old 97's County Fair returns April 8 with a lineup that's sure to please, including Old 97's, Lucinda Williams, Mavis Staples and more." />

<meta name="keywords"  content="festival,jonathan tyler,lucinda williams,mavis staples,old 97\'s county fair,old 97s,the jayhawks,the texas gentlemen" />

<link rel="canonical" href="http://kxt.org/2017/03/old-97s-county-fair/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="http://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="http://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Old 97&#8217;s County Fair Comments Feed" href="http://kxt.org/2017/03/old-97s-county-fair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='kera_banners_style-css'  href='http://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.6.4' type='text/css' media='screen' />
<link rel='stylesheet' id='eleven40-theme-css'  href='http://kxt.org/wp-content/themes/eleven40/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://kxt.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/widget-context/debug/debug.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='http://kxt.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kxt.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kxt.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='April Concerts in North Texas' href='http://kxt.org/2017/03/april-concerts-in-north-texas/' />
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://kxt.org/?p=146588' />
<link rel="alternate" type="application/json+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F03%2Fold-97s-county-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F03%2Fold-97s-county-fair%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><!-- Start of SAM 2.9.8.125 scripts -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-1660313271872742');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPSecondary_300x250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_audio_180x150');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_ROS_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPBottom_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HP_Pencil_970x50');
</script>
<script type='text/javascript'>
  GA_googleFetchAds();
</script>
<!-- End of SAM 2.9.8.125 scripts -->
<link rel="Shortcut Icon" href="http://kxt.org/wp-content/themes/eleven40/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://kxt.org/xmlrpc.php" />
<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

<script type="text/javascript">
	// Make ColorBox responsive
	jQuery.colorbox.settings.maxWidth  = '100%';
	jQuery.colorbox.settings.maxHeight = '100%';

	// ColorBox resize function
	var resizeTimer;
	function resizeColorBox()
	{
		if (resizeTimer) clearTimeout(resizeTimer);
		resizeTimer = setTimeout(function() {
				if (jQuery('#cboxOverlay').is(':visible')) {
						jQuery.colorbox.load(true);
				}
		}, 300);
	}

	// Resize ColorBox when resizing window or changing mobile device orientation
	jQuery(window).resize(resizeColorBox);
	window.addEventListener("orientationchange", resizeColorBox, false);
</script>
<link href="https://plus.google.com/u/0/b/113806343133803233704/113806343133803233704/" rel="publisher" />
<!--ad code just for mobile ad & pencil homepage-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1058955/KXT_Mobile_Site_320_50', [320, 50], 'div-gpt-ad-1412867459257-0').addService(googletag.pubads());
googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1412953919388-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true); 
googletag.enableServices();
});
</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="http://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="449160118469131"/>
<meta property="og:url" content="http://kxt.org/2017/03/old-97s-county-fair/"/>
<meta property="og:title" content="Old 97&#8217;s County Fair"/>
<meta property="og:site_name" content="KXT 91.7"/>
<meta property="og:description" content="Old 97&#039;s County Fair returns April 8 with a lineup that&#039;s sure to please, including Old 97&#039;s, Lucinda Williams, Mavis Staples and more."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://kxt.pounceinc.com/wp-content/uploads/2012/10/kxt_only_200.gif"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/03/CF.jpg"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/03/cf_2017_square_650x650.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>
<body class="single single-post postid-146588 single-format-standard header-image content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://kxt.org/">KXT 91.7</a></p><p id="description">Independent Music Radio for North Texas</p></div><div class="widget-area header-widget-area"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu genesis-nav-menu js-superfish"><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124955"><a href="http://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/live">Live Sessions</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/concerts">Concerts</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="/content/blog">Blog</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="/donate">Donate</a></li>
</ul></div></div></div>
</div></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="http://kxt.org/">Home</a> / <a href="http://kxt.org/content/blog/">KXT Music Blog</a> / Old 97&#8217;s County Fair</div><div class="post-146588 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-festival tag-jonathan-tyler tag-lucinda-williams tag-mavis-staples tag-old-97s-county-fair tag-old-97s tag-the-jayhawks tag-the-texas-gentlemen entry gs-1 gs-odd gs-even gs-featured-content-entry"><h1 class="entry-title">Old 97&#8217;s County Fair</h1> 
<div class="post-info"><span class="date published time" title="2017-03-31T16:07:34+00:00">March 31, 2017</span>  </div><div class="sharethis_button_group"><span class='st_sharethis' st_title='Old 97&#8217;s County Fair' st_url='http://kxt.org/2017/03/old-97s-county-fair/'></span><span class='st_facebook' st_title='Old 97&#8217;s County Fair' st_url='http://kxt.org/2017/03/old-97s-county-fair/'></span><span st_username='kxtradio' class='st_twitter' st_title='Old 97&#8217;s County Fair' st_url='http://kxt.org/2017/03/old-97s-county-fair/'></span><span class='st_email' st_title='Old 97&#8217;s County Fair' st_url='http://kxt.org/2017/03/old-97s-county-fair/'></span><span class='st_pinterest' st_title='Old 97&#8217;s County Fair' st_url='http://kxt.org/2017/03/old-97s-county-fair/'></span><span class='st_plusone' st_title='Old 97&#8217;s County Fair' st_url='http://kxt.org/2017/03/old-97s-county-fair/'></span></div>
<div class="entry-content"><h2 style="text-align: center;">Step on down to the County Fair&#8230;</h2>
<p><img class="alignnone size-full wp-image-146589" src="http://kxt.org/wp-content/uploads/2017/03/CF.jpg" alt="CF" width="851" height="315" srcset="http://kxt.org/wp-content/uploads/2017/03/CF.jpg 851w, http://kxt.org/wp-content/uploads/2017/03/CF-300x111.jpg 300w, http://kxt.org/wp-content/uploads/2017/03/CF-768x284.jpg 768w, http://kxt.org/wp-content/uploads/2017/03/CF-270x100.jpg 270w" sizes="(max-width: 851px) 100vw, 851px" /></p>
<p><strong><a href="http://www.old97scf.com/#home/about" target="_blank">Old 97&#8217;s County Fair</a></strong>, that is! The North Texas alt-country festival returns April 8 with an array of bands that would make any jukebox happy. Festival goers of all ages can look forward to live music from alt-country legends and local favorites alike, along with a 40-foot ferris wheel, food trucks and plenty of corn dogs to hold you over until Big Tex is back. Here&#8217;s what you need to know:</p>
<h4><span style="text-decoration: underline;">What is it?</span></h4>
<p>A one-stage, one-day festival featuring nine alt-country bands and a true county fair atmosphere, right in the heart of Downtown Dallas.</p>
<h4><span style="text-decoration: underline;">When is it?</span></h4>
<p>Saturday, April 8, 2017. Doors open at noon. Check out the schedule <strong><a href="http://www.old97scf.com/schedule/" target="_blank">here</a></strong>.</p>
<h4><span style="text-decoration: underline;">Where is it?</span></h4>
<p>Main Street Garden Park in Dallas.</p>
<h4><span style="text-decoration: underline;">Who will be there?</span></h4>
<p><strong><a href="http://old97s.com/" target="_blank">Old 97&#8217;s</a></strong> of course! But also <strong><a href="http://lucindawilliams.com/?fp=true" target="_blank">Lucinda Williams</a></strong>, <strong><a href="http://livinonahighnote.com/" target="_blank">Mavis Staples</a></strong>, <strong><a href="http://www.jonathantylermusic.com/" target="_blank">Jonathan Tyler</a>, <a href="http://www.jayhawksofficial.com/" target="_blank">The Jayhawks</a></strong> and many more. Here&#8217;s a little taste of what to expect:</p>
<h2><span style="color: #6f2c91;"><a style="color: #6f2c91;" href="http://old97s.com/" target="_blank">Old 97&#8217;s</a></span></h2>
<p>A Dallas staple through and through, here&#8217;s Old 97&#8217;s performing &#8220;Longer Than You&#8217;ve Been Alive.&#8221;</p>
<div class="rve" data-content-width=""><iframe width="500" height="281" src="https://www.youtube.com/embed/RL7Mm9-hirQ?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<h2><span style="color: #6f2c91;"><a style="color: #6f2c91;" href="http://lucindawilliams.com/?fp=true" target="_blank">Lucinda Williams</a></span></h2>
<p>The great Lucinda Williams performed &#8220;Stand Right By Each Other&#8221; right here in the KXT studio back in 2014. Watch more videos from the KXT live session <strong><a href="http://kxt.org/2014/11/lucinda-williams/" target="_blank">here</a></strong>.</p>
<div class="rve" data-content-width=""><iframe width="500" height="281" src="https://www.youtube.com/embed/IMrSRUAC3Gs?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<h2><span style="color: #6f2c91;"><a style="color: #6f2c91;" href="http://www.jonathantylermusic.com/" target="_blank">Jonathan Tyler </a></span></h2>
<p>Dallas-based Jonathan Tyler hits the County Fair stage at noon as the first act. Come prepared and dive in to his <strong><a href="http://kxt.org/2015/08/jonathan-tyler/" target="_blank">KXT live session</a></strong> before you head to the fest.</p>
<div class="rve" data-content-width=""><iframe width="500" height="281" src="https://www.youtube.com/embed/vn2pQ7wPtfw?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<h2><a href="http://www.jayhawksofficial.com/" target="_blank"><span style="color: #6f2c91;">The Jayhawks</span></a></h2>
<p>Members of The Jayhawks stopped by the KXT studio to play a few tunes off album <em>Mockingbird Time</em> in 2011. Listen back to the <strong><a href="http://kxt.org/2011/11/the-jayhawks/" target="_blank">KXT interview</a></strong>.</p>
<div class="rve" data-content-width=""><iframe width="500" height="281" src="https://www.youtube.com/embed/I2RuDYBL3fM?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p><!-- Responsive Video Embeds plugin by www.kevinleary.net --></p>
<h3 style="text-align: center;"></h3>
<h3 style="text-align: center;"></h3>
<h3 style="text-align: center;">Tickets to Old 97&#8217;s County Fair are <a href="https://prekindle.com/promo/id/24898848368428860" target="_blank">on sale now</a>. See you there, folks!</h3>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://kxt.org/2017/03/old-97s-county-fair/"
    dc:identifier="http://kxt.org/2017/03/old-97s-county-fair/"
    dc:title="Old 97&#8217;s County Fair"
    trackback:ping="http://kxt.org/2017/03/old-97s-county-fair/trackback/" />
</rdf:RDF>-->
<div class="post-meta"><span class="categories">Filed Under: <a href="http://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a></span> <span class="tags">Tagged With: <a href="http://kxt.org/tag/festival/" rel="tag">Festival</a>, <a href="http://kxt.org/tag/jonathan-tyler/" rel="tag">Jonathan Tyler</a>, <a href="http://kxt.org/tag/lucinda-williams/" rel="tag">lucinda williams</a>, <a href="http://kxt.org/tag/mavis-staples/" rel="tag">mavis staples</a>, <a href="http://kxt.org/tag/old-97s-county-fair/" rel="tag">old 97's county fair</a>, <a href="http://kxt.org/tag/old-97s/" rel="tag">old 97s</a>, <a href="http://kxt.org/tag/the-jayhawks/" rel="tag">the jayhawks</a>, <a href="http://kxt.org/tag/the-texas-gentlemen/" rel="tag">the texas gentlemen</a></span></div></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://kxt.org/2017/03/old-97s-county-fair/';
var disqus_identifier = '146588 http://kxt.org/?p=146588';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kxt917';
var disqus_title = "Old 97&#8217;s County Fair";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=146588';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://kxt.org/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="simple_ads_manager_zone_widget-3" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c3582_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="padding:0"><a href="/insider/"><img src="/wp-content/uploads/2016/01/kxt_enews-1.jpg" width="100%" alt="Sign up for KXT E-Newsletter" border="0" /></a></div></div>
		</div></div>
<div id="simple_ads_manager_zone_widget-4" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c3081_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="rss-just-better-4" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">keranews.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://keranews.org/post/top-stories-previewing-womens-final-four-expanding-fort-worths-grassroots-art-scene' title='The top local stories this evening from KERA News: The NCAA Women&rsquo;s Final Four is set to tips off Friday nighht at American Airlines Center in Dallas. Tonight&rsquo;s doubleheader starts off with Stanford and South Carolina. Later, Connecticut squares off against Mississippi State....'>Top Stories: Previewing The Women&#039;s Final Four; Expanding Fort Worth&#039;s Grassroots Art Scene</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/beat-ted-cruz-beto-orourke-plans-throw-out-democratic-playbook' title='WASHINGTON &ndash; On what could be his last normal Thursday morning as a rank-and-file member of the U.S. House of Representatives, Beto O&rsquo;Rourke calmly ate a breakfast of oatmeal and coffee in the dining room he shares with two other congressmen in a townhouse just off Capitol Hill....'>To Beat Ted Cruz, Beto O&#039;Rourke Plans To Throw Out The Democratic Playbook</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/top-stories-ncaa-women-s-final-four-begins-dallas-tonight' title='The top local stories this morning from KERA News: The NCAA women&rsquo;s Final Four basketball tournament begins tonight at 6:30 p.m. at the American Airlines Center. If you couldn&rsquo;t score tickets to the games, The Final Four fan zone known as &ldquo;Tourney Town&rdquo; opens at 10 a.m. outside the arena....'>Top Stories: NCAA Women’s Final Four Begins In Dallas Tonight</a></li></ul></div>
</div></div>
<div id="rss-just-better-5" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">artandseek.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://artandseek.org/2017/03/31/services-saturday-for-uta-professor-filmmaker-andy-anderson/' title='Anderson is being remembered as a compelling filmmaker, and generous teacher....'>Services Sat. For UTA Prof, Filmmaker, Junkyard Dog Andy Anderson</a></li><li> <a class='title' target='_self' href='http://artandseek.org/2017/03/31/state-of-the-arts-ft-worths-hybrid-gallery-community-center-museum/' title='The grass roots arts scene in Fort Worth is definitely growing &ndash; and groups are exploring different ways to keep it growing. One of these is a hybrid gallery / community center / museum. It&rsquo;s &nbsp;called Fort Works Art and it opened a new space last year. For this week&rsquo;s State of the Arts, Jerome [&hellip;]...'>State Of The Arts: Ft. Worth’s Hybrid Gallery-Community-Center-Museum</a></li><li> <a class='title' target='_self' href='http://artandseek.org/2017/03/31/5-insights-into-louis-kahn-kimbell-architect/' title='Wendy Lesser stops by Think to chat with Krys Boyd about her book, &quot;You Say Yes To Brick.&quot;...'>5 Insights Into Louis Kahn, Kimbell Architect</a></li></ul></div>
</div></div>
<div id="rss-just-better-6" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">nprmusic.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_blank' href='http://www.npr.org/sections/world-cafe/2017/04/01/521959208/25-albums-for-25-years-of-world-cafe?utm_medium=RSS&#038;utm_campaign=rock' title='David Dye, who steps down as full-time host of World Cafe this week, lists his favorite records that have come out during the program&#039;s 25 years on air....'>25 Albums For 25 Years Of World Cafe</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/sections/allsongs/2017/03/31/522167869/watch-broken-social-scene-perform-a-new-song-on-colbert-after-seven-years-away?utm_medium=RSS&#038;utm_campaign=rock' title='Seven years since its last album, the indie-rock collective returns with &quot;Halfway Home.&quot; Watch the 13-member live performance and hear the studio perform....'>Watch Broken Social Scene Perform A New Song On &#039;Colbert&#039; After Seven Years Away</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/sections/world-cafe/2017/03/31/522134800/heavy-rotation-10-songs-public-radio-cant-stop-playing?utm_medium=RSS&#038;utm_campaign=rock' title='Hear new music from Bay Area R&amp;B vocalist Rayana Jay, Southern-rock songsmith Jason Isbell, breakout soul singer Earl St. Clair and more....'>Heavy Rotation: 10 Songs Public Radio Can&#039;t Stop Playing</a></li></ul></div>
<!-- COMMENTED OUT 12.3.15 <p style="text-align:center; font-size: 0.8em">powered by <a target="_blank" href="http://www.stefonthenet.com/rss-just-better-plugin-for-wordpress/">RSS Just Better</a> 1.4 plugin</p> --></div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fkxtradio&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false&amp;appId=449160118469131" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe>  
</div>     </div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About KXT 91.7</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-145927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145927"><a href="http://kxt.org/kxt-2017-winter-membership-campaign-official-rules/">Membership Contest Rules</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="/about">Who We Are</a></li>
<li id="menu-item-124978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124978"><a href="/schedule">On-Air Schedule</a></li>
<li id="menu-item-138809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138809"><a href="http://www.vuhaus.com/happening/dallas">KXT on VuHaus</a></li>
<li id="menu-item-126550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126550"><a href="/app">KXT Mobile App</a></li>
<li id="menu-item-124979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124979"><a href="/member-rewards">KXT Member Rewards</a></li>
<li id="menu-item-135848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135848"><a href="http://kxt.org/insider">Sign up for the KXT Insider</a></li>
<li id="menu-item-124977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124977"><a href="/street-team">Volunteer</a></li>
<li id="menu-item-125000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125000"><a href="http://sponsorkxt.org">Corporate Sponsorship</a></li>
<li id="menu-item-126495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126495"><a href="/vehicle">Vehicle Donation</a></li>
<li id="menu-item-124980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124980"><a href="/submissions">Music Submissions</a></li>
<li id="menu-item-129739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129739"><a href="/request/">Requests</a></li>
</ul></div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with KXT 91.7</h4>
<ul class="alignleft"><li class="social-dribbble"><a href="/listen" ><img  src="http://kxt.org/wp-content/themes/eleven40/images/speaker16x16.png"></a></li><li class="social-email"><a href="/insider" >&#xe80b;</a></li><li class="social-facebook"><a href="http://facebook.com/kxtradio" >&#xe802;</a></li><li class="social-twitter"><a href="http://twitter.com/kxtradio" >&#xe80d;</a></li><li class="social-youtube"><a href="http://youtube.com/kxtradio" >&#xe804;</a></li></ul></div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">KXT Content Partners</h4>
			<div class="textwidget"><div class="content_partners">
<ul>
<li><a href="http://www.kera.org"><img src="/wp-content/uploads/2016/01/kera_white_kxt-copy.png"></a></li>
<li><a href="http://keranews.org"><img src="/wp-content/uploads/2016/01/keranews_white_kxt-copy.png"></a></li>
<li><a href="http://artandseek.org"><img src="/wp-content/themes/eleven40/images/partner_logos/artandseek_logo.png"></a></li>
<li><a href="http://prx.org"><img src="/wp-content/themes/eleven40/images/partner_logos/prx-logo_large.png"></a></li>
<li><a href="http://nprmusic.org"><img src="/wp-content/themes/eleven40/images/partner_logos/npr_music_logo.png"></a></li>
<li><a href="http://nv1.org"><img src="/wp-content/themes/eleven40/images/partner_logos/native_voice_1_logo.png"></a></li>
</ul>
</div></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="twitter-2" class="widget widget_twitter"><div class="widget-wrap"><div><h4 class="widget-title widgettitle"><span class='twitterwidget twitterwidget-title'>Tweets from @kxtradio</span></h4>
<ul><li><span class='entry-content'>.@foxygentheband comes to <a href="http://twitter.com/treesdallas" class="twitter-user">@treesdallas</a> in just a few weeks. Win tickets: <a href="https://t.co/RY5uSRxj09">https://t.co/RY5uSRxj09</a>. <a href="https://t.co/aOxQ6FwA1H">https://t.co/aOxQ6FwA1H</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/848279554946813952">about 14 hours ago</a></span></span></li><li><span class='entry-content'>ICYMI, <a href="http://twitter.com/TheRyanAdams" class="twitter-user">@TheRyanAdams</a> was featured on <a href="http://twitter.com/WorldCafe" class="twitter-user">@WorldCafe</a> this week. <a href="https://t.co/5mMhIs77i1">https://t.co/5mMhIs77i1</a> <a href="https://t.co/PdGmgKieoB">https://t.co/PdGmgKieoB</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/848226203723083777">about 18 hours ago</a></span></span></li><li><span class='entry-content'>Hear new songs from <a href="http://twitter.com/SylvanEsso" class="twitter-user">@SylvanEsso</a> before the new record comes out. The duo makes a stop in <a href="http://twitter.com/search?q=%23NorthTexas" class="twitter-hashtag">#NorthTexas</a> this August.… <a href="https://t.co/ezTybVIfB6">https://t.co/ezTybVIfB6</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/848201291583168513">about 19 hours ago</a></span></span></li><li><span class='entry-content'>After 25 years, today marks <a href="http://twitter.com/WorldCafe" class="twitter-user">@WorldCafe</a> host David Dye's last day helming the show full-time. Read his farewell note. <a href="https://t.co/rtC5rMenc8">https://t.co/rtC5rMenc8</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/847963474449879040">about 1 day ago</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/kxtradio" class="twitter-follow-button" title="Follow @kxtradio" data-lang="en">@kxtradio</a></div></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap">&copy 2017  North Texas Public Broadcasting, Inc.&nbsp;&nbsp;&nbsp;<a href="/privacy"><strong>Privacy/Terms of Use</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/kxt-contest-rules/"><strong>KXT Contest Rules</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.kera.org/about/employment"><strong>Jobs</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/contact"><strong>Contact</strong></a></div></div><!-- Specific - Viant Pixel  -->
<script>document.write("<scr"+"ipt src='http://mpp.vindicosuite.com/mpp/?y=2&t=j&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>&u="+escape(parent.document.location)+"&r="+escape(parent.document.referrer)+"'></scri"+"pt>");</script><NOSCRIPT><IMG SRC="http://mpp.vindicosuite.com/mpp/?y=2&t=i&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>" width=0 height=0 border=0></NOSCRIPT></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kxt917';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://kxt.org/wp-content/plugins/responsive-video-embeds/js/rve.min.js?ver=1.2.4'></script>
<div id="mobileAdBottom">
<!-- KXT_Mobile_Site_320x50 -->
<div id='div-gpt-ad-1412867459257-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412867459257-0'); });
</script>
</div>
</div><script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"17990487.3a81a9f.213675c27dac41739ad48082aef712b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/kxt.org\/paul-slavens\/":[0,0,""],"http:\/\/kxt.org\/?page_id=76907":[0,0,""],"http:\/\/kxt.org\/allen-roberts\/":[0,0,""],"http:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"http:\/\/kxt.org\/joe-kozera\/":[0,0,""],"http:\/\/kxt.org\/ontheroad\/":[0,0,""],"http:\/\/kxt.org\/?page_id=130849":[0,0,""],"http:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"http:\/\/kxt.org\/summercut\/":[0,0,""],"http:\/\/kxt.org\/kxt2014\/":[0,0,""],"http:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"http:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""]},"siteURL":"http:\/\/kxt.org","siteURLq":"http:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script>
window.tgmplibs="_video";
</script>
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "kkxt",
        zindex: 5000,
        theme: ["#2C2C2C"],
        position: "bottom",
        debug: false,
        ios_frame: 1,
        autostart: false,
        infoTrayOnLoad: false,
        useTritonPlayer: false,
        promptZag: false,
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script type="text/javascript"  class="_tgmp_p" async src="//mpl.tunegenie.com/js/loader2.min.js"></script>
</body>
</html>
