<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Enter To Win Tickets To KXT 91.7 Presents Joseph | KXT 91.7</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>		<script type="text/javascript">
		var ajaxurl = 'http://kxt.org/wp-admin/admin-ajax.php';
		</script>
		
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[337,394] -->
<meta name="description"  content="Enter to win a pair of tickets to the show on Fri, Feb. 24 at Club Dada." />

<meta name="keywords"  content="club dada,joseph,ticket giveaway" />

<link rel="canonical" href="http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Feed" href="http://kxt.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Comments Feed" href="http://kxt.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXT 91.7 &raquo; Enter To Win Tickets To KXT 91.7 Presents Joseph Comments Feed" href="http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kxt.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://kxt.org/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='kera_banners_style-css'  href='http://kxt.org/wp-content/plugins/kera-banners/css/style.css?ver=4.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='eleven40-theme-css'  href='http://kxt.org/wp-content/themes/eleven40/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://kxt.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://kxt.org/wp-content/plugins/share-this/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://kxt.org/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/widget-context/debug/debug.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/kxt.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjE5NzI6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDE0NTU4MSwgc2Eudmlld19pZCkpKSBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJibG9nIiwgc2Eudmlld19jYXRzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImxtZW5raW5nIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF90YWdzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImNsdWItZGFkYSIsIHNhLnZpZXdfdGFncykgT1IgRklORF9JTl9TRVQoImpvc2VwaCIsIHNhLnZpZXdfdGFncykgT1IgRklORF9JTl9TRVQoInRpY2tldC1naXZlYXdheSIsIHNhLnZpZXdfdGFncyksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfY3VzdG9tX3RheF90ZXJtcyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJibG9nIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiY2x1Yi1kYWRhIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiam9zZXBoIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgidGlja2V0LWdpdmVhd2F5Iiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSwgVFJVRSkgIEFORCBJRihzYS54X2lkLCBOT1QgRklORF9JTl9TRVQoMTQ1NTgxLCBzYS54X3ZpZXdfaWQpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoImJsb2ciLCBzYS54X3ZpZXdfY2F0cykpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfYXV0aG9ycyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIE5PVCBGSU5EX0lOX1NFVCgibG1lbmtpbmciLCBzYS54X3ZpZXdfYXV0aG9ycyksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF90YWdzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgiY2x1Yi1kYWRhIiwgc2EueF92aWV3X3RhZ3MpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiam9zZXBoIiwgc2EueF92aWV3X3RhZ3MpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgidGlja2V0LWdpdmVhd2F5Iiwgc2EueF92aWV3X3RhZ3MpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJibG9nIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiY2x1Yi1kYWRhIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiam9zZXBoIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgidGlja2V0LWdpdmVhd2F5Iiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSwgVFJVRSkiO3M6MzoiV0NUIjtzOjM2NDoiIEFORCBJRihzYS5hZF9zY2hlZHVsZSwgQ1VSREFURSgpIEJFVFdFRU4gc2EuYWRfc3RhcnRfZGF0ZSBBTkQgc2EuYWRfZW5kX2RhdGUsIFRSVUUpIEFORCBJRihzYS5saW1pdF9oaXRzLCBzYS5oaXRzX2xpbWl0ID4gKFNFTEVDVCBJRk5VTEwoQ09VTlQoKiksIDApIEZST00ga3h0X3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMCksIFRSVUUpIEFORCBJRihzYS5saW1pdF9jbGlja3MsIHNhLmNsaWNrc19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIGt4dF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDEpLCBUUlVFKSI7czozOiJXQ1ciO3M6ODA6IiBBTkQgSUYoc2EuYWRfd2VpZ2h0ID4gMCwgKHNhLmFkX3dlaWdodF9oaXRzKjEwLyhzYS5hZF93ZWlnaHQqMTAwMCkpIDwgMSwgRkFMU0UpIjtzOjQ6IldDMlciO3M6MjI6IkFORCAoc2EuYWRfd2VpZ2h0ID4gMCkiO30=","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://kxt.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kxt.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kxt.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Enter To Win Tickets To See Devendra Banhart' href='http://kxt.org/2017/01/enter-to-win-tickets-to-see-devendra-banhart/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://kxt.org/?p=145581' />
<link rel="alternate" type="application/json+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F01%2Fenter-to-win-tickets-to-kxt-91-7-presents-joseph%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kxt.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkxt.org%2F2017%2F01%2Fenter-to-win-tickets-to-kxt-91-7-presents-joseph%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://kxt.org/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'8fa93970-e3c7-41a2-a43c-8da4743c82d0'});var st_type='wordpress3.4.1';</script><!-- Start of SAM 2.9.8.125 scripts -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
  GS_googleAddAdSenseService('ca-pub-1660313271872742');
  GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPSecondary_300x250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_audio_180x150');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_ROS_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HPBottom_300_250');
  GA_googleAddSlot('ca-pub-1660313271872742', 'KXT_HP_Pencil_970x50');
</script>
<script type='text/javascript'>
  GA_googleFetchAds();
</script>
<!-- End of SAM 2.9.8.125 scripts -->
<link rel="Shortcut Icon" href="http://kxt.org/wp-content/themes/eleven40/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://kxt.org/xmlrpc.php" />
<!-- NPRDS Analytics Tracker -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaam.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

<script type="text/javascript">
	// Make ColorBox responsive
	jQuery.colorbox.settings.maxWidth  = '100%';
	jQuery.colorbox.settings.maxHeight = '100%';

	// ColorBox resize function
	var resizeTimer;
	function resizeColorBox()
	{
		if (resizeTimer) clearTimeout(resizeTimer);
		resizeTimer = setTimeout(function() {
				if (jQuery('#cboxOverlay').is(':visible')) {
						jQuery.colorbox.load(true);
				}
		}, 300);
	}

	// Resize ColorBox when resizing window or changing mobile device orientation
	jQuery(window).resize(resizeColorBox);
	window.addEventListener("orientationchange", resizeColorBox, false);
</script>
<link href="https://plus.google.com/u/0/b/113806343133803233704/113806343133803233704/" rel="publisher" />
<!--ad code just for mobile ad & pencil homepage-->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1058955/KXT_Mobile_Site_320_50', [320, 50], 'div-gpt-ad-1412867459257-0').addService(googletag.pubads());
googletag.defineSlot('/1058955/KXT_HP_Pencil_970x50', [970, 50], 'div-gpt-ad-1412953919388-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true); 
googletag.enableServices();
});
</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; font-size: 16px; padding: 8px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; color: #ffffff !important; }</style><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://kxt.org/wp-content/uploads/2016/01/kxt_favicon.png" />
<link rel="apple-touch-icon" href="http://kxt.org/wp-content/uploads/2016/01/apple_touch_icon_kxt.png" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="449160118469131"/>
<meta property="og:url" content="http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/"/>
<meta property="og:title" content="Enter To Win Tickets To KXT 91.7 Presents Joseph"/>
<meta property="og:site_name" content="KXT 91.7"/>
<meta property="og:description" content="Enter to win a pair of tickets to the show on Fri, Feb. 24 at Club Dada. "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://kxt.pounceinc.com/wp-content/uploads/2012/10/kxt_only_200.gif"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/01/1.11_joseph.png"/>
<meta property="og:image" content="http://kxt.org/wp-content/uploads/2017/01/1.11_joseph.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
</head>
<body class="single single-post postid-145581 single-format-standard header-image content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://kxt.org/">KXT 91.7</a></p><p id="description">Independent Music Radio for North Texas</p></div><div class="widget-area header-widget-area"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-main-container"><ul id="menu-main" class="menu genesis-nav-menu js-superfish"><li id="menu-item-124955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124955"><a href="http://kxt.org/">Home</a></li>
<li id="menu-item-123466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123466"><a href="/listen">Listen</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/playlists">Playlists</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/live">Live Sessions</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/concerts">Concerts</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="/content/blog">Blog</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://www.callswithoutwalls.com/PledgeCart/?projectId=132&#038;clear">Donate</a></li>
</ul></div></div></div>
</div></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb"><a href="http://kxt.org/">Home</a> / <a href="http://kxt.org/content/blog/">KXT Music Blog</a> / Enter To Win Tickets To KXT 91.7 Presents Joseph</div><div class="post-145581 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-club-dada tag-joseph tag-ticket-giveaway entry gs-1 gs-odd gs-even gs-featured-content-entry"><h1 class="entry-title">Enter To Win Tickets To KXT 91.7 Presents Joseph</h1> 
<div class="post-info"><span class="date published time" title="2017-01-11T10:38:45+00:00">January 11, 2017</span>  </div><div class="sharethis_button_group"><span class='st_sharethis' st_title='Enter To Win Tickets To KXT 91.7 Presents Joseph' st_url='http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/'></span><span class='st_facebook' st_title='Enter To Win Tickets To KXT 91.7 Presents Joseph' st_url='http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/'></span><span st_username='kxtradio' class='st_twitter' st_title='Enter To Win Tickets To KXT 91.7 Presents Joseph' st_url='http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/'></span><span class='st_email' st_title='Enter To Win Tickets To KXT 91.7 Presents Joseph' st_url='http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/'></span><span class='st_pinterest' st_title='Enter To Win Tickets To KXT 91.7 Presents Joseph' st_url='http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/'></span><span class='st_plusone' st_title='Enter To Win Tickets To KXT 91.7 Presents Joseph' st_url='http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/'></span></div>
<div class="entry-content"><p><img class="aligncenter size-full wp-image-145582" src="http://kxt.org/wp-content/uploads/2017/01/1.11_joseph.png" alt="1-11_joseph" width="600" height="240" srcset="http://kxt.org/wp-content/uploads/2017/01/1.11_joseph.png 600w, http://kxt.org/wp-content/uploads/2017/01/1.11_joseph-300x120.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Enter before 11:59pm CT on Tuesday, January 17 to be entered to win a pair of tickets to see <a href="http://artandseek.org/calendar/event/77054/kxt-917-presents-joseph" target="_blank"><strong>KXT 91.7 Presents Joseph</strong></a> on <strong>Friday, February 24</strong> at <strong>Club Dada</strong> in Dallas. Winners will be notified by 5pm CT on Wednesday, January 18. Official KXT contest rules can be found <a href="http://kerane.ws/2eDpBPs" target="_blank">here</a>. Good luck!</p>
<div id='wufoo-pujbevn0pie427'>
Fill out my <a href='http://kera.wufoo.com/forms/pujbevn0pie427'>online form</a>.
</div>
<script type='text/javascript'>var pujbevn0pie427;(function(d, t) {
var s = d.createElement(t), options = {
'userName'      : 'kera',    
'formHash'      : 'pujbevn0pie427',    
'autoResize'    :  true,   
'height'        : '508',      
'async'         :  true,          
'header'        : 'hide',      
'host'          : 'wufoo.com',    
'entSource'     : 'wordpress',   
'defaultValues' : ''     
,'ssl'          :  true           };
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { pujbevn0pie427 = new WufooForm();pujbevn0pie427.initialize(options);pujbevn0pie427.display(); } catch (e) {}}
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script> <noscript> <iframe height="508" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://kera.wufoo.com/embed/pujbevn0pie427/def/entsource=wordpress"><a href="https://kera.wufoo.com/forms/pujbevn0pie427/def/entsource=wordpress" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript>
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/"
    dc:identifier="http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/"
    dc:title="Enter To Win Tickets To KXT 91.7 Presents Joseph"
    trackback:ping="http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/trackback/" />
</rdf:RDF>-->
<div class="post-meta"><span class="categories">Filed Under: <a href="http://kxt.org/content/blog/" rel="category tag">KXT Music Blog</a></span> <span class="tags">Tagged With: <a href="http://kxt.org/tag/club-dada/" rel="tag">Club Dada</a>, <a href="http://kxt.org/tag/joseph/" rel="tag">joseph</a>, <a href="http://kxt.org/tag/ticket-giveaway/" rel="tag">ticket giveaway</a></span></div></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://kxt.org/2017/01/enter-to-win-tickets-to-kxt-91-7-presents-joseph/';
var disqus_identifier = '145581 http://kxt.org/?p=145581';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kxt917';
var disqus_title = "Enter To Win Tickets To KXT 91.7 Presents Joseph";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=145581';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://kxt.org/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="simple_ads_manager_zone_widget-3" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c4747_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div style="padding:0"><a href="/insider/"><img src="/wp-content/uploads/2016/01/kxt_enews-1.jpg" width="100%" alt="Sign up for KXT E-Newsletter" border="0" /></a></div></div>
		</div></div>
<div id="simple_ads_manager_zone_widget-4" class="widget simple_ads_manager_zone_widget"><div class="widget-wrap"><div id='c7138_0_4' class='sam-container sam-ad'><!-- KXT_ROS_300_250 -->
<script type='text/javascript'>
  GA_googleFillSlot('KXT_ROS_300_250');
</script>
</div></div></div>
<div id="rss-just-better-4" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">keranews.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://keranews.org/post/top-stories-tillerson-faces-confirmation-hearing-politics-vaccinations' title='The top local stories this morning from KERA News: A Senate confirmation hearing is underway for the former CEO of Irving-based Exxon Mobil. President-elect Donald Trump nominated Rex Tillerson for Secretary of State....'>Top Stories: Tillerson Faces Confirmation Hearing; The Politics Of Vaccinations</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/watch-and-fact-check-president-elect-donald-trumps-first-news-conference-july' title='The NPR Politics team and reporters across the NPR newsroom will be live-annotating a news conference with President-elect Donald Trump, expected at 10 a.m. Wednesday....'>Watch And Fact Check President-Elect Donald Trump&#039;s First News Conference Since July</a></li><li> <a class='title' target='_self' href='http://keranews.org/post/north-texas-food-bank-donations-late-ceo-will-make-hundreds-thousands-meals' title='Five stories that have North Texas talking: North Texas Food Bank sees spike in donations since longtime leader&rsquo;s death; Joe Straus got the green light for a fifth term; your chances of getting a job are good in Plano; and more....'>North Texas Food Bank Donations For Late CEO Will Make Hundreds Of Thousands Of Meals</a></li></ul></div>
</div></div>
<div id="rss-just-better-5" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">artandseek.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_self' href='http://artandseek.org/2017/01/10/artseek-jr-jump-into-january-with-these-cool-kid-events/' title='It may rain this weekend or it may be sunny--either way, the Junior&#039;s got you covered....'>Art&amp;Seek Jr: Jump Into January With These Cool Kid Events</a></li><li> <a class='title' target='_self' href='http://artandseek.org/2017/01/10/flickr-photo-of-the-week-424/' title='Congratulations to Daniel Piatt, the winner of the Flickr Photo of the Week contest....'>Flickr Photo Of The Week</a></li><li> <a class='title' target='_self' href='http://artandseek.org/2017/01/06/a-long-friendship-leads-to-a-20-million-gift/' title='Ties between Alice Walton and Ruth Carter Stevenson - who each created museums dedicated to American art - led to the endowment....'>A Long Friendship Leads To A $20 Million Gift</a></li></ul></div>
</div></div>
<div id="rss-just-better-6" class="widget rssjustbetter"><div class="widget-wrap"><h4 class="widget-title widgettitle">nprmusic.org</h4>
<div class='rssjb'><ul>
<li> <a class='title' target='_blank' href='http://www.npr.org/2017/01/11/509138172/songs-we-love-pile-texas?utm_medium=RSS&#038;utm_campaign=rock' title='The Boston band takes you on a two-minute roller coaster ride that puts your heart in your throat and leaves it there....'>Songs We Love: Pile, &#039;Texas&#039;</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/2017/01/11/509184694/songs-we-love-the-wooden-sky-swimming-in-strange-waters?utm_medium=RSS&#038;utm_campaign=rock' title='Tucked in alongside wailing guitars and warbling synths, frontman Gavin Gardiner shares a powerful story about sexual abuse....'>Songs We Love: The Wooden Sky, &#039;Swimming In Strange Waters&#039;</a></li><li> <a class='title' target='_blank' href='http://www.npr.org/event/music/504864928/first-watch-fawn-good-earth?utm_medium=RSS&#038;utm_campaign=rock' title='The Boston-based duo Fawn explores love, sexuality and spirituality in a twisted new song and video....'>First Watch: Fawn, &#039;Good Earth&#039;</a></li></ul></div>
<!-- COMMENTED OUT 12.3.15 <p style="text-align:center; font-size: 0.8em">powered by <a target="_blank" href="http://www.stefonthenet.com/rss-just-better-plugin-for-wordpress/">RSS Just Better</a> 1.4 plugin</p> --></div></div>
<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fkxtradio&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false&amp;appId=449160118469131" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe>  
</div>     </div>
		</div></div>
</div></div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About KXT 91.7</h4>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-144313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144313"><a href="http://kxt.org/kxt-91-7-fm-fall-2016-drawing-rules/">Membership Contest Rules</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="/about">Who We Are</a></li>
<li id="menu-item-124978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124978"><a href="/schedule">On-Air Schedule</a></li>
<li id="menu-item-138809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138809"><a href="http://www.vuhaus.com/happening/dallas">KXT on VuHaus</a></li>
<li id="menu-item-126550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126550"><a href="/app">KXT Mobile App</a></li>
<li id="menu-item-124979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124979"><a href="/member-rewards">KXT Member Rewards</a></li>
<li id="menu-item-135848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135848"><a href="http://kxt.org/insider">Sign up for the KXT Insider</a></li>
<li id="menu-item-124977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124977"><a href="/street-team">Volunteer</a></li>
<li id="menu-item-125000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125000"><a href="http://sponsorkxt.org">Corporate Sponsorship</a></li>
<li id="menu-item-126495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126495"><a href="/vehicle">Vehicle Donation</a></li>
<li id="menu-item-124980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124980"><a href="/submissions">Music Submissions</a></li>
<li id="menu-item-129739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129739"><a href="/request/">Requests</a></li>
</ul></div></div></div>
</div><div class="footer-widgets-2 widget-area"><div id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with KXT 91.7</h4>
<ul class="alignleft"><li class="social-dribbble"><a href="/listen" ><img  src="http://kxt.org/wp-content/themes/eleven40/images/speaker16x16.png"></a></li><li class="social-email"><a href="/insider" >&#xe80b;</a></li><li class="social-facebook"><a href="http://facebook.com/kxtradio" >&#xe802;</a></li><li class="social-twitter"><a href="http://twitter.com/kxtradio" >&#xe80d;</a></li><li class="social-youtube"><a href="http://youtube.com/kxtradio" >&#xe804;</a></li></ul></div></div>
<div id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">KXT Content Partners</h4>
			<div class="textwidget"><div class="content_partners">
<ul>
<li><a href="http://www.kera.org"><img src="/wp-content/uploads/2016/01/kera_white_kxt-copy.png"></a></li>
<li><a href="http://keranews.org"><img src="/wp-content/uploads/2016/01/keranews_white_kxt-copy.png"></a></li>
<li><a href="http://artandseek.org"><img src="/wp-content/themes/eleven40/images/partner_logos/artandseek_logo.png"></a></li>
<li><a href="http://prx.org"><img src="/wp-content/themes/eleven40/images/partner_logos/prx-logo_large.png"></a></li>
<li><a href="http://nprmusic.org"><img src="/wp-content/themes/eleven40/images/partner_logos/npr_music_logo.png"></a></li>
<li><a href="http://nv1.org"><img src="/wp-content/themes/eleven40/images/partner_logos/native_voice_1_logo.png"></a></li>
</ul>
</div></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="twitter-2" class="widget widget_twitter"><div class="widget-wrap"><div><h4 class="widget-title widgettitle"><span class='twitterwidget twitterwidget-title'>Tweets from @kxtradio</span></h4>
<ul><li><span class='entry-content'>ICYMI, <a href="http://twitter.com/solangeknowles" class="twitter-user">@solangeknowles</a> talks w/ big sis <a href="http://twitter.com/Beyonce" class="twitter-user">@Beyonce</a> about growing up in Houston, music &amp; more for <a href="http://twitter.com/InterviewMag" class="twitter-user">@InterviewMag</a>:… <a href="https://t.co/IVKR6D66cE">https://t.co/IVKR6D66cE</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/818958679466708992">about 17 hours ago</a></span></span></li><li><span class='entry-content'>Do you love KXT swag? Help us pick the next design for our Winter Membership Campaign! Vote here:… <a href="https://t.co/TXYdPgR1Fc">https://t.co/TXYdPgR1Fc</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/818901128221954048">about 21 hours ago</a></span></span></li><li><span class='entry-content'>Hard to believe it's been a year: <a href="https://t.co/e6XwDQ6Q4k">https://t.co/e6XwDQ6Q4k</a>. <a href="http://twitter.com/search?q=%23davidbowie" class="twitter-hashtag">#davidbowie</a> (via: <a href="http://twitter.com/RollingStone" class="twitter-user">@RollingStone</a>) <a href="https://t.co/32QN7DmaIi">https://t.co/32QN7DmaIi</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/818848815671349250">about 1 day ago</a></span></span></li><li><span class='entry-content'>.@ThePretendersHQ are the <a href="http://twitter.com/VuHaus" class="twitter-user">@VuHaus</a> <a href="http://twitter.com/search?q=%23ArtistoftheWeek" class="twitter-hashtag">#ArtistoftheWeek</a>: <a href="https://t.co/yYKoUoKnxt">https://t.co/yYKoUoKnxt</a>. <a href="https://t.co/cYsv0gDibP">https://t.co/cYsv0gDibP</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/kxtradio/statuses/818835587566170112">about 1 day ago</a></span></span></li></ul><div class="follow-button"><a href="http://twitter.com/kxtradio" class="twitter-follow-button" title="Follow @kxtradio" data-lang="en">@kxtradio</a></div></div></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap">&copy 2017  North Texas Public Broadcasting, Inc.&nbsp;&nbsp;&nbsp;<a href="/privacy"><strong>Privacy/Terms of Use</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/kxt-contest-rules/"><strong>KXT Contest Rules</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.kera.org/about/employment"><strong>Jobs</strong></a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/contact"><strong>Contact</strong></a></div></div><!-- Specific - Viant Pixel  -->
<script>document.write("<scr"+"ipt src='http://mpp.vindicosuite.com/mpp/?y=2&t=j&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>&u="+escape(parent.document.location)+"&r="+escape(parent.document.referrer)+"'></scri"+"pt>");</script><NOSCRIPT><IMG SRC="http://mpp.vindicosuite.com/mpp/?y=2&t=i&tp=1&clid=22353&pixid=99074795&rnd=<timestamp_here>" width=0 height=0 border=0></NOSCRIPT></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kxt917';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div id="mobileAdBottom">
<!-- KXT_Mobile_Site_320x50 -->
<div id='div-gpt-ad-1412867459257-0' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412867459257-0'); });
</script>
</div>
</div><script type='text/javascript' src='http://kxt.org/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/kera-banners/js/kera_banners.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"17990487.3a81a9f.213675c27dac41739ad48082aef712b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/kxt.org\/paul-slavens\/":[0,0,""],"http:\/\/kxt.org\/?page_id=76907":[0,0,""],"http:\/\/kxt.org\/allen-roberts\/":[0,0,""],"http:\/\/kxt.org\/gini-mascorro\/":[0,0,""],"http:\/\/kxt.org\/joe-kozera\/":[0,0,""],"http:\/\/kxt.org\/ontheroad\/":[0,0,""],"http:\/\/kxt.org\/?page_id=130849":[0,0,""],"http:\/\/kxt.org\/2013\/07\/132173\/":[0,0,""],"http:\/\/kxt.org\/summercut\/":[0,0,""],"http:\/\/kxt.org\/kxt2014\/":[0,0,""],"http:\/\/kxt.org\/2014\/12\/kxt-mixtape-2014\/":[0,0,""],"http:\/\/kxt.org\/2015\/12\/best-of-kxt-2015\/":[0,0,""]},"siteURL":"http:\/\/kxt.org","siteURLq":"http:\/\/kxt.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://kxt.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://kxt.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type="application/javascript">
window===top && document.write('<script src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script type="application/javascript" id="tgmpjs">
var tgmp = top.tgmp || new TuneGenieMediaPlayer('playerbar',
    { brand: 'kkxt',
      zindex: '5000',
      theme: ["#2c2c2c"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script></body>
</html>
